<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#">
<head>
<meta name="theme-color" content="#053a7a">
<link rel="icon" sizes="196x196" href="https://media4.kobi5.com/wp-content/uploads/2015/10/KOBI5.com-Branding.png?x59310">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://kobi5.com/wp-content/uploads/2015/08/kobi-5.ico?x59310" type="image/x-icon" />

<link rel="apple-touch-icon" href="https://kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png?x59310" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://kobi5.com">
<link rel="prerender" href="https://kobi5.com">
<link rel="pingback" href="https://kobi5.com/xmlrpc.php" />
<title>Governor Brown considers vaping ban after 2nd Oregon death - KOBI-TV NBC5 / KOTI-TV NBC2</title>

<link rel="canonical" href="https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor Brown considers vaping ban after 2nd Oregon death - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="OREGON— On Thursday, the Oregon Health Authority issued a public health warning urging Oregonians to stop using vaping products immediately. That came after the second confirmed death in Oregon and the 13th death in the nation due to vaping. &#8220;The safety of this product has been in question for a long time, we know this product is not safe and we&#8217;ve seen health effects from this product,&#8221; Dean Sidelinger, Oregon State Health Officer, said. &#8220;With these acute respiratory injuries and deaths, we urge all individuals to stop vaping.&#8221; Following the OHA recommendation, Governor Kate Brown is taking it a step" />
<meta property="og:url" content="https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:tag" content="ban" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="governor kate brown" />
<meta property="article:tag" content="oregon" />
<meta property="article:tag" content="temporary ban" />
<meta property="article:tag" content="vaping" />
<meta property="article:tag" content="vaping related death" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T23:02:10+00:00" />
<meta property="article:modified_time" content="2019-09-28T00:32:20+00:00" />
<meta property="og:updated_time" content="2019-09-28T00:32:20+00:00" />
<meta property="og:image" content="https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3.jpg?x59310" />
<meta property="og:image:secure_url" content="https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3.jpg?x59310" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OREGON— On Thursday, the Oregon Health Authority issued a public health warning urging Oregonians to stop using vaping products immediately. That came after the second confirmed death in Oregon and the 13th death in the nation due to vaping. &#8220;The safety of this product has been in question for a long time, we know this product is not safe and we&#8217;ve seen health effects from this product,&#8221; Dean Sidelinger, Oregon State Health Officer, said. &#8220;With these acute respiratory injuries and deaths, we urge all individuals to stop vaping.&#8221; Following the OHA recommendation, Governor Kate Brown is taking it a step" />
<meta name="twitter:title" content="Governor Brown considers vaping ban after 2nd Oregon death - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta name="twitter:site" content="@kobitv" />
<meta name="twitter:image" content="https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3.jpg?x59310" />
<meta name="twitter:creator" content="@kobitv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","potentialAction":{"@type":"SearchAction","target":"https://kobi5.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/#primaryimage","url":"https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3.jpg?x59310","width":1920,"height":1080},{"@type":"WebPage","@id":"https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/#webpage","url":"https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/","inLanguage":"en-US","name":"Governor Brown considers vaping ban after 2nd Oregon death - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/#primaryimage"},"datePublished":"2019-09-27T23:02:10+00:00","dateModified":"2019-09-28T00:32:20+00:00","author":{"@id":"https://kobi5.com/#/schema/person/1b0fc218239e7eef7327f16c0ac309cb"}},{"@type":["Person"],"@id":"https://kobi5.com/#/schema/person/1b0fc218239e7eef7327f16c0ac309cb","name":"Blakely McHugh","image":{"@type":"ImageObject","@id":"https://kobi5.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6c26bec82b6419978bc4132315ee1969?s=96&d=mm&r=g","caption":"Blakely McHugh"},"description":"Blakely McHugh is a weather forecaster and reporter for NBC5 News. She graduated Magna Cum Laude from Arizona State University's Walter Cronkite School of Journalism and Mass Communication. Blakely is a native of San Diego, CA.\r\n\r\nBlakely is excited to be in southern Oregon, a place that gets all the seasons and has similar temperatures to Arizona in the summer! When she\u2019s not at work, you can find her relaxing at home watching TV and cuddling with her cat, Dallas. She also enjoys trying new places to eat and exploring the outdoors.\r\n\r\nBlakely loves meeting new people so if you see her out and about, say \u201cHi!\u201d","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lptw-style-css' href='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css' href='https://kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://kobi5.com/wp-content/themes/mts_best/css/flexslider.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?x59310' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://kobi5.com/wp-content/themes/mts_best/style.css?x59310' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#fcfcfc;}
        body {background-image: url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#021a35; background-image: url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee; background-image: url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#FFFFFF;}
        .pace .pace-progress, nav a#pull,.flex-direction-nav li a,#top-navigation li:hover a, #header nav#top-navigation ul ul li,.secondary-navigation,#move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, .widget_wpt .tab_title.selected a,.widget_wp_review_tab .tab_title.selected a, #wp-calendar thead th.today, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today {background: #053a7a; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu,#mobile-menu-wrapper,.tab_widget ul.wps_tabs li {background: #053a7a !important;}
        #wp-calendar thead th.today { border-color: #053a7a; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .flex-direction-nav li a {color:#053a7a;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#053a7a!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; }
        
        
        .weatherFeaturesHeader {
position:relative;
  font-family: Arial, Helvetica, sans-serif;
  font-size:16px;
  font-weight:bold;
  padding: 5px !important;
margin-top:15px !important;
  margin-bottom: 5px!important;
  background: #011C6D;
  width: 100%;
  color: #fff;
}

.weatherFeaturesHeader a {
  font-family: Arial, Helvetica, sans-serif;
  color: #fff;
  text-decoration:none;
}

.weatherFeaturesHeader a:hover {
  font-family: Arial, Helvetica, sans-serif;
  color: #fff;
  text-decoration:underline;
}

.saboxplugin-desc .vcard .fn {
float:none;
font-size:14px;
    text-transform: none;
}

.horizontal-small .post-data-container {
margin-right:18px;
}

.article {
width: calc(100% - 310px);
}

.sidebar {
min-width:300px;
width:300px;
}

.post-data .post-title a {
    text-transform: none !important;
}

.post-info>span {
white-space:normal;
}

.featured-section .latestPost .horizontal-container .horizontal-container-inner .post-data .post-data-container .post-excerpt { display:none; }

 #div-gpt-ad-1442551649289-0 {
display:none;
}

#div-gpt-ad-1442471035490-0 {
display:inline-block;
}

@media screen and (max-width: 728px) {
#div-gpt-ad-1442551649289-0 {
display:inline-block;
}

#div-gpt-ad-1442471035490-0 {
display:none;
}

.wp-caption {
width:99vw !important;
}

.wp-caption .size-medium {
width:100% !important;
}
}

@media screen and (max-width: 628px) {
.post-single-content p img { width:40vw !important;}
}

#div-gpt-ad-1442551721203-0 {
display:none;
}

#div-gpt-ad-1441174846469-0 {
display:inline-block;
}

@media screen and (max-width: 728px) {
#div-gpt-ad-1442551721203-0 {
display:inline-block;
}

/** #div-gpt-ad-1441174846469-0 {
display:none;
} **/
}

@media screen and (max-width: 865px) {
.logo-wrap {
display:none !important;
}

#div-gpt-ad-1441174846469-0 {
width:95vw !important;
overflow:hidden;
}
#div-gpt-ad-1441174846469-0 div iframe {
width:95vw !important;
}
}

hr {
width: 100% !important;
}

.menu-footer-menu-container .menu li, .menu-footer-menu-container .menu li a {
color: #053a7a !important;
}

.hentry header, .hentry .box {
    background-color: #FCFCFC !important;
}

.hentry .entry-title, h1, h2 {
text-transform: none !important;
}

#sidebars .widget {
margin-bottom:0px !important;
}

.single_post header {margin-bottom:0px !important;}

.shareit {padding: 20px 0 0 0 !important; margin-bottom: -30px !important;}

.saboxplugin-authorname, .saboxplugin-desc { font-family:roboto !important; }

.myWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 0px;
  height: 0;
  margin-bottom: 18px;
}
.myWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}
            
</style>
<link rel='stylesheet' id='responsive-css' href='https://kobi5.com/wp-content/themes/mts_best/css/responsive.css?x59310' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?x59310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/customscript.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.flexslider-min.js?x59310'></script>
<link rel='https://api.w.org/' href='https://kobi5.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://kobi5.com/?p=111748' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fgovernor-brown-considers-vaping-ban-after-2nd-oregon-death-111748%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fgovernor-brown-considers-vaping-ban-after-2nd-oregon-death-111748%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  $('#header').css('display','none');
  $('html').css("cssText", 'margin-top: 0px !important;');
  $('.mn-navigation-wrap').css('display','none');
  $('.addthis_sharing_toolbox').css('display','none');
  $('.breadcrumb').css('display','none');
  $('footer').css('display','none');
}
}
twcAdj();
</script>

<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 900,
					hide_on_scroll: false,
				});
			});
		</script>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #FFFFFF; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 16px; color: #444444;text-transform: uppercase; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" />
<meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=200327128393" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://kobi5.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '84eca0bc-5da6-11e5-b934-93fc3351ad1a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "KOBI-TV NBC5";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! We&#039;ll only send you urgent and breaking news notifications!";
oneSignal_options['welcomeNotification']['url'] = "https://kobi5.com";
oneSignal_options['path'] = "https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5cadd501-3597-404f-b8f7-8075876e5307";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '60px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type='text/javascript'>
  googletag.cmd.push(function() {


        googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1442551721203-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
      googletag.pubads().setTargeting("url","/news/governor-brown-considers-vaping-ba");
      googletag.pubads().setTargeting("category-url","top-stories");
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>
<script data-cfasync="false">
    var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&cust_params=category-url%3Dtop-stories%26url%3D/news/governor-brown-considers-vaping-ba&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
            }
        }
    };
</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script>
</head>
<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-111748 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container-wrap">
<header class="main-header">
<div id="header">
<div class="container">
<div class="header-inner">
<div class="logo-wrap">
<h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://media3.kobi5.com/wp-content/uploads/2015/08/logo4.png?x59310" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a>
</h2>
</div>
<div id="text-4" class="widget-header"> <div class="textwidget">
<div id='div-gpt-ad-1441174846469-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });
</script>
</div></div>
</div> </div>
</div>
<div class="clear" id="catcher"></div>
<div id="sticky" class="secondary-navigation">
<div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a>
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-109764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nfl-pick-5-contest/">NFL Pick 5 Contest</a></li>
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-108446" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/giving_care/">Giving Care</a></li>
<li id="menu-item-105475" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/success_stories/">Energy Trust Success Stories</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-88645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/honor_flight/">Honor Flight of Oregon</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/marijuana-production-survey-results/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://southernoregon.thistv.com/">ThisTV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-110305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nfl-pick-5-contest/">NFL Pick 5</a></li>
<li id="menu-item-110307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/giving_care/">Giving Care</a></li>
</ul> </nav>
<span id="text-11" class="widget widget_text "> <div class="textwidget"><style>

#text-11 {
width:150px;
float:right;
margin:0;
}
.social-nav {
float:right;
display:inline;
top: 0px;
right: 0px;
position: absolute;
width: 150px;
}

.social-nav a {
padding:5px 0;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav'>
<a href='https://instagram.com/kobitvnbc5' target=instagram><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target=twitter><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target=facebook><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div></div>
</span><div id="nav_menu-9" class="widget widget_nav_menu BreakingLinksBar MobileDisplay"><h4 class="widgettitle BreakingLinksBarTitle">Fire Danger: Red</h4><div class="menu-breaking-news-container"><ul id="menu-breaking-news" class="menu"><li id="menu-item-107269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107269"><a href="https://kobi5.com/news/fire-danger-red-fire-season-2019-107272/">Fire Coverage &#x1f525;</a></li>
<li id="menu-item-100311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100311"><a href="https://kobi5.com/livestream/">Watch NBC5 Live &#x1f4fa;</a></li>
<li id="menu-item-84908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84908"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-81990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81990"><a href="https://kobi5.com/weather-forecast/air-quality-map/?utm_source=kobi5&#038;utm_medium=breaking_news_bar">Air Quality Map</a></li>
</ul></div></div> </div>
</div>
</div>
</header>
<div class="main-container">
<div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
<div id="content_box">
<div id="post-111748" class="g post post-111748 type-post status-publish format-standard has-post-thumbnail hentry category-health-news category-local-news category-news category-politics-news category-top-stories tag-ban tag-death tag-governor-kate-brown tag-oregon tag-temporary-ban tag-vaping tag-vaping-related-death has_thumb">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/health-news/" rel="v:url" property="v:title">Health News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/local-news/" rel="v:url" property="v:title">Local</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/" rel="v:url" property="v:title">News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/politics-news/" rel="v:url" property="v:title">Politics</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/top-stories/" rel="v:url" property="v:title">Top Stories</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Governor Brown considers vaping ban after 2nd Oregon death</span></div></div>
<header>
<h1 class="title single-title entry-title" itemprop="headline">Governor Brown considers vaping ban after 2nd Oregon death</h1>
<div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/health-news/" title="View all posts in Health News" itemprop="articleSection">Health News</a> <a href="https://kobi5.com/category/news/local-news/" title="View all posts in Local" itemprop="articleSection">Local</a> <a href="https://kobi5.com/category/news/" title="View all posts in News" itemprop="articleSection">News</a> <a href="https://kobi5.com/category/news/politics-news/" title="View all posts in Politics" itemprop="articleSection">Politics</a> <a href="https://kobi5.com/category/news/top-stories/" title="View all posts in Top Stories" itemprop="articleSection">Top Stories</a></span>
<span class="thetime updated" itemprop="datePublished">September 27, 2019</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/bmchugh/" title="Posts by Blakely McHugh" rel="author">Blakely McHugh</a></span></span></span>
<span class="thetags"><i class="fa fa-tags"></i> <a href="https://kobi5.com/tag/ban/" rel="tag" itemprop="keywords">ban</a>, <a href="https://kobi5.com/tag/death/" rel="tag" itemprop="keywords">death</a>, <a href="https://kobi5.com/tag/governor-kate-brown/" rel="tag" itemprop="keywords">governor kate brown</a>, <a href="https://kobi5.com/tag/oregon/" rel="tag" itemprop="keywords">oregon</a>, <a href="https://kobi5.com/tag/temporary-ban/" rel="tag" itemprop="keywords">temporary ban</a>, <a href="https://kobi5.com/tag/vaping/" rel="tag" itemprop="keywords">vaping</a>, <a href="https://kobi5.com/tag/vaping-related-death/" rel="tag" itemprop="keywords">vaping related death</a></span>
</div>

<div class="shareit top">

<div class="addthis_sharing_toolbox"></div>

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span>
</div>

</header>
<div class="post-single-content box mark-links entry-content">
<p><a href="https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3.jpg?x59310"><img class="size-medium wp-image-110999 alignleft" src="https://media4.kobi5.com/wp-content/uploads/2019/09/vaping3-300x169.jpg" alt="" width="300" height="169" srcset="https://media1.kobi5.com/wp-content/uploads/2019/09/vaping3-300x169.jpg?x59310 300w, https://media1.kobi5.com/wp-content/uploads/2019/09/vaping3-768x432.jpg?x59310 768w, https://media1.kobi5.com/wp-content/uploads/2019/09/vaping3-1024x576.jpg?x59310 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>OREGON— On Thursday, the Oregon Health Authority issued a public health warning urging Oregonians to stop using vaping products immediately.</p>
<p>That came after the second confirmed death in Oregon and the 13th death in the nation due to vaping.</p>
<p>&#8220;The safety of this product has been in question for a long time, we know this product is not safe and we&#8217;ve seen health effects from this product,&#8221; Dean Sidelinger, Oregon State Health Officer, said. &#8220;With these acute respiratory injuries and deaths, we urge all individuals to stop vaping.&#8221;</p>
<p>Following the OHA recommendation, Governor Kate Brown is taking it a step further trying to temporarily ban all e-cigarette and vaping products.</p>
<p>She&#8217;s reached out to the Department of Justice to find out what legal options her office can take to ban vaping products. She&#8217;s also asked the OHA for recommendations on what can be done to protect Oregonians right now.</p>
<p>According to the Oregon Health Authority, some of those recommendations include:</p>
<blockquote>
<ol>
<li>Implement a six-month temporary moratorium on sale and display of all vaping products, including tobacco, nicotine, and cannabis, while the federal investigation is underway and Oregon’s evaluation of the ban is conducted.</li>
<li>Implement a statewide prevention campaign aimed at discouraging the use of vaping and combustible products&#8230;</li>
<li>Continue to encourage all health care providers to report cases of vaping-associated acute lung injury to OHA so the agency has more complete data and understanding of the health impact of vaping.</li>
</ol>
</blockquote>
<p>To view a full list of options, click <a href="https://www.oregon.gov/oha/PH/DISEASESCONDITIONS/Documents/OHA-Response-to-Governor-Vaping-2019.pdf" target="_blank" rel="noopener">here</a>.</p>
<p>&#8220;Until we know more, I am urging all Oregonians, adults and youth, to take heed of this public health warning and to cease the use of vaping products,” Governor Brown said.</p>
<p>New York, Massachusetts, Rhode Island, and Michigan have implemented some form of a temporary ban on e-cigarette and vaping products. Now, Governor Brown is looking to do the same.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://media4.kobi5.com/wp-content/uploads/2018/08/Blackely-McHugh-2018.jpg" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://kobi5.com/author/bmchugh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Blakely McHugh</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Blakely McHugh is a weather forecaster and reporter for NBC5 News. She graduated Magna Cum Laude from Arizona State University&#8217;s Walter Cronkite School of Journalism and Mass Communication. Blakely is a native of San Diego, CA.</p>
<p>Blakely is excited to be in southern Oregon, a place that gets all the seasons and has similar temperatures to Arizona in the summer! When she’s not at work, you can find her relaxing at home watching TV and cuddling with her cat, Dallas. She also enjoys trying new places to eat and exploring the outdoors.</p>
<p>Blakely loves meeting new people so if you see her out and about, say “Hi!”</p>
</div></div><div class="clearfix"></div></div><h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/governor-brown-considers-vaping-ban-after-2nd-oregon-death-111748/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="related-posts">
<div class="addthis_recommended_horizontal"></div>
</div>
</div>
</div>
</div>


<p class="nocomments"></p>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
<div class="sidebar">
<ul class="sidebar_list">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i>
</fieldset>
</form></div><div id="text-18" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });
</script>
</div></div>
</div> </ul>
</div>
</div>
</aside> </div>
</div>
<footer>
<div class="container">
<div class="footer-widgets top-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3> <div class="textwidget"><style>
.social-nav-footer {
display:inline-block;
width: 100%;
max-width: 275px;
}

.social-nav-footer h2 {
display:inline;
}

.social-nav-footer a {
padding:0;
margin-top:-15px;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav-footer'>
<h2>Follow us: </h2>
<a href='https://instagram.com/kobitvnbc5' target=instagram><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target=twitter><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target=facebook><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div>
<p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8be8e4e6e6eee5fff8cbe0e4e9e2bea5e8e4e6">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501
</p></div>
</div> </div>
<div class="f-widget f-widget-2">
<div id="onesignalwidget-3" class="widget widget_onesignalwidget"><h3 class="widget-title">Follow</h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div> </div>
<div class="f-widget f-widget-3 last">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/">Home</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://kobi5.com/about/">About</a></li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1832"><a href="https://kobi5.com/about/programming-guide/">What&#8217;s on TV?</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyrights">
<div class="container">

<div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2019.</span>
<div class="right">Copyright KOBI-TV, COBi</div>
</div>

</div>
</div>
</footer>
</div>
<div class="mn-navigation-wrap">
<div class="mn-logo-image"><a href="https://kobi5.com"><img width="188" height="36" src="https://media4.kobi5.com/wp-content/uploads/2015/08/logo43.png?x59310" class="attachment-full size-full" alt="" /></a></div>
<div class="mn-icon-wrap">
<div class="icono-bars"></div>
<div class="icono-cross"></div>
</div>
<div class="mn-menu-wrap">
<ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-275"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-109764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109764"><a href="https://kobi5.com/nfl-pick-5-contest/">NFL Pick 5 Contest</a></li>
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-108446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108446"><a href="https://kobi5.com/category/features/giving_care/">Giving Care</a></li>
<li id="menu-item-105475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105475"><a href="https://kobi5.com/category/features/success_stories/">Energy Trust Success Stories</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-88645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88645"><a href="https://kobi5.com/category/features/honor_flight/">Honor Flight of Oregon</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107703"><a href="https://kobi5.com/marijuana-production-survey-results/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/">Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46357"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" href="http://southernoregon.thistv.com/">ThisTV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-110305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110305"><a href="https://kobi5.com/nfl-pick-5-contest/">NFL Pick 5</a></li>
<li id="menu-item-110307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110307"><a href="https://kobi5.com/category/features/giving_care/">Giving Care</a></li>
</ul> </div>
</div>
<style type="text/css">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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/masonry.min.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.masonry.min.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/mobile-navigation/js/custom.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/wp-embed.min.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.prettyPhoto.js?x59310'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/sticky.js?x59310'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/ajax.js?x59310'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59932255-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');


</script>
</body>
</html>
