<!DOCTYPE html><html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta name="theme-color" content="#053a7a"><link rel="icon" sizes="196x196" href="/wp-content/uploads/2015/10/KOBI5.com-Branding.png"><meta charset="UTF-8">
<!--[if IE ]><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]--><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="icon" href="https://kobi5.com/wp-content/uploads/2015/08/kobi-5.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="https://kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="prefetch" href="https://kobi5.com"><link rel="prerender" href="https://kobi5.com"><link rel="pingback" href="https://kobi5.com/xmlrpc.php" /><title>North Korea accepts talks offer from South Korea - KOBI-TV NBC5 / KOTI-TV NBC2</title><link rel="canonical" href="https://kobi5.com/news/north-korea-accepts-talks-offer-south-korea-68834/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="North Korea accepts talks offer from South Korea - KOBI-TV NBC5 / KOTI-TV NBC2" /><meta property="og:description" content="SEOUL, South Korea (NBCNC) – The Winter Olympics may be thawing the cold relations between the two Koreas. North and South leaders have officially scheduled a face-to-face meeting set for next Tuesday at a neutral location, &#8220;Truce Village,&#8221; straddling the demilitarized zone. On the formal agenda, logistics surrounding how the North Korean athletes can compete in the Pyeongchang Games next month. The broader hope is expanded discussions aimed at improving relations between the two countries. In light of the meeting, South Korea and the U.S. have agreed to delay joint military exercises until after the games. In China, the foreign" /><meta property="og:url" content="https://kobi5.com/news/north-korea-accepts-talks-offer-south-korea-68834/" /><meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" /><meta property="article:publisher" content="https://facebook.com/kobitv" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-01-05T15:15:13-08:00" /><meta property="og:image" content="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz.jpg" /><meta property="og:image:secure_url" content="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="SEOUL, South Korea (NBCNC) – The Winter Olympics may be thawing the cold relations between the two Koreas. North and South leaders have officially scheduled a face-to-face meeting set for next Tuesday at a neutral location, &#8220;Truce Village,&#8221; straddling the demilitarized zone. On the formal agenda, logistics surrounding how the North Korean athletes can compete in the Pyeongchang Games next month. The broader hope is expanded discussions aimed at improving relations between the two countries. In light of the meeting, South Korea and the U.S. have agreed to delay joint military exercises until after the games. In China, the foreign " /><meta name="twitter:title" content="North Korea accepts talks offer from South Korea - KOBI-TV NBC5 / KOTI-TV NBC2" /><meta name="twitter:site" content="@kobitv" /><meta name="twitter:image" content="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz.jpg" /><meta name="twitter:creator" content="@kobitv" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/kobi5.com\/","name":"KOBI-TV NBC5 \/ KOTI-TV NBC2","potentialAction":{"@type":"SearchAction","target":"https:\/\/kobi5.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/kobi5.com\/news\/north-korea-accepts-talks-offer-south-korea-68834\/","sameAs":["https:\/\/facebook.com\/kobitv","http:\/\/instagram.com\/kobitvnbc5","https:\/\/twitter.com\/kobitv"],"@id":"#organization","name":"KOBI-TV NBC 5 \/ KOTITV NBC 2","logo":"https:\/\/kobi5.com\/wp-content\/uploads\/2015\/09\/NBC5-app-icon-140x140.jpg"}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='lptw-style-css' href='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='easy_author_image-css' href='https://kobi5.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='mobile_navigation_style-css' href='https://kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='sab-plugin-css' href='https://kobi5.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' /><link rel='stylesheet' id='sab-author-name-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' /><link rel='stylesheet' id='sab-author-desc-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' /><link rel='stylesheet' id='chosen-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.2' type='text/css' media='all' /><link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css' href='https://kobi5.com/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='fancy-css-css' href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='tipsy-css' href='https://kobi5.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='mts_wpshortcodes-css' href='https://kobi5.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='flexslider-css' href='https://kobi5.com/wp-content/themes/mts_best/css/flexslider.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='prettyPhoto-css' href='https://kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='stylesheet-css' href='https://kobi5.com/wp-content/themes/mts_best/style.css?ver=4.9.1' type='text/css' media='all' /><style id='stylesheet-inline-css' type='text/css'>body{background-color:#fcfcfc}body{background-image:url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png)}.main-header{background-color:#021a35;background-image:url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png)}footer-carousel-wrap{background-color:#3498db}footer{background-color:#eee;background-image:url(https://kobi5.com/wp-content/themes/mts_best/images/nobg.png)}footer>.copyrights{background-color:#FFF}.pace .pace-progress, nav a#pull,.flex-direction-nav li a,#top-navigation li:hover a, #header nav#top-navigation ul ul li,.secondary-navigation,#move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, .widget_wpt .tab_title.selected a,.widget_wp_review_tab .tab_title.selected a, #wp-calendar thead th.today, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar
#today{background:#053a7a;color:#fff}.header-search #s,nav a.toggle-mobile-menu,#mobile-menu-wrapper,.tab_widget ul.wps_tabs
li{background:#053a7a !important}#wp-calendar thead
th.today{border-color:#053a7a}a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .flex-direction-nav li
a{color:#053a7a}.post-box .review-total-only .review-result-wrapper .review-result
i{color:#053a7a!important}footer>.footer-carousel-wrap{background:#3498db}.bypostauthor .fn:after{content:"Author";position:absolute;left:0px;top:0px;padding:0px
10px;background:#444;color:#FFF}.weatherFeaturesHeader{position:relative;font-family:Arial,Helvetica,sans-serif;font-size:16px;font-weight:bold;padding:5px
!important;margin-top:15px !important;margin-bottom:5px!important;background:#011C6D;width:100%;color:#fff}.weatherFeaturesHeader
a{font-family:Arial,Helvetica,sans-serif;color:#fff;text-decoration:none}.weatherFeaturesHeader a:hover{font-family:Arial,Helvetica,sans-serif;color:#fff;text-decoration:underline}.saboxplugin-desc .vcard
.fn{float:none;font-size:14px;text-transform:none}.horizontal-small .post-data-container{margin-right:18px}.article{width:calc(100% - 310px)}.sidebar{min-width:300px;width:300px}.post-data .post-title
a{text-transform:none !important}.post-info>span{white-space:normal}.featured-section .latestPost .horizontal-container .horizontal-container-inner .post-data .post-data-container .post-excerpt{display:none}#div-gpt-ad-1442551649289-0{display:none}#div-gpt-ad-1442471035490-0{display:inline-block}@media screen and (max-width: 728px){#div-gpt-ad-1442551649289-0{display:inline-block}#div-gpt-ad-1442471035490-0{display:none}.wp-caption{width:99vw !important}.wp-caption .size-medium{width:100% !important}}@media screen and (max-width: 628px){.post-single-content p
img{width:40vw !important}}#div-gpt-ad-1442551721203-0{display:none}#div-gpt-ad-1441174846469-0{display:inline-block}@media screen and (max-width: 728px){#div-gpt-ad-1442551721203-0{display:inline-block}}@media screen and (max-width: 865px){.logo-wrap{display:none !important}#div-gpt-ad-1441174846469-0{width:95vw !important;overflow:hidden}#div-gpt-ad-1441174846469-0 div
iframe{width:95vw !important}}hr{width:100% !important}.menu-footer-menu-container .menu li, .menu-footer-menu-container .menu li
a{color:#053a7a !important}.hentry header, .hentry
.box{background-color:#FCFCFC !important}.hentry .entry-title,h1,h2{text-transform:none !important}#sidebars
.widget{margin-bottom:0px !important}.single_post
header{margin-bottom:0px !important}.shareit{padding:20px
0 0 0 !important;margin-bottom:-30px !important}</style><link rel='stylesheet' id='responsive-css' href='https://kobi5.com/wp-content/themes/mts_best/css/responsive.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' /> <script type="text/javascript" src="https://kobi5.com/wp-content/cache/minify/df983.js"></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.9.1'></script> <script type='text/javascript'>/*  */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/*  */</script> <script type="text/javascript" src="https://kobi5.com/wp-content/cache/minify/7add7.js"></script> <link rel='https://api.w.org/' href='https://kobi5.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://kobi5.com/?p=68834' /><link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fnorth-korea-accepts-talks-offer-south-korea-68834%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fnorth-korea-accepts-talks-offer-south-korea-68834%2F&#038;format=xml" /><meta property="fb:app_id" content="340920775922627" /> <script>jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 866,
					hide_on_scroll: false,
				});
			});</script> <link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css"><style type="text/css">#logo
a{font-family:'Roboto';font-weight:700;font-size:36px;color:#3498db;text-transform:uppercase}.menu li, .menu li
a{font-family:'Roboto';font-weight:normal;font-size:15px;color:#FFF}body{font-family:'Roboto';font-weight:normal;font-size:15px;color:#444}.post-data .post-title a, #comments-tab-content
a{font-family:'Roboto';font-weight:700;font-size:16px;color:#444;text-transform:uppercase}.hentry .entry-title{font-family:'Roboto';font-weight:700;font-size:25px;color:#444;text-transform:uppercase}#sidebars
.widget{font-family:'Roboto';font-weight:normal;font-size:15px;color:#444}.footer-widgets{font-family:'Roboto';font-weight:normal;font-size:15px;color:#444}h1{font-family:'Roboto';font-weight:700;font-size:30px;color:#444;text-transform:uppercase}h2{font-family:'Roboto';font-weight:700;font-size:25px;color:#444;text-transform:uppercase}h3{font-family:'Roboto';font-weight:700;font-size:20px;color:#444;text-transform:uppercase}h4{font-family:'Roboto';font-weight:700;font-size:18px;color:#444;text-transform:uppercase}h5{font-family:'Roboto';font-weight:700;font-size:15px;color:#444;text-transform:uppercase}h6{font-family:'Roboto';font-weight:700;font-size:13px;color:#444;text-transform:uppercase}</style> <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" /><meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script> <script type="text/javascript">window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', 'a000abbe2f4ccb16a1557d6c109f2b5b073a3fd8');</script> <script data-cfasync="false">var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
            }
        }
    };</script> <script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script> <meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=200327128393" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://kobi5.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '84eca0bc-5da6-11e5-b934-93fc3351ad1a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "KOBI-TV NBC5";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! We&#039;ll only send you urgent and breaking news notifications!";
oneSignal_options['welcomeNotification']['url'] = "https://kobi5.com";
oneSignal_options['path'] = "https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5cadd501-3597-404f-b8f7-8075876e5307";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '60px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://kobi5.com/news/north-korea-accepts-talks-offer-south-korea-68834/amp/" /><style type="text/css">.saboxplugin-wrap{border-color:#d3d3d3}.saboxplugin-wrap .saboxplugin-socials{-webkit-box-shadow:0 0.05em 0 0 #d3d3d3 inset;-moz-box-shadow:0 0.05em 0 0 #d3d3d3 inset;box-shadow:0 0.05em 0 0 #d3d3d3 inset}.saboxplugin-wrap .saboxplugin-socials{background-color:#053a7a}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey{color:#fff}.saboxplugin-wrap{margin-top:0px}.saboxplugin-wrap{margin-bottom:0px}.saboxplugin-wrap .saboxplugin-authorname{font-size:18px;line-height:25px}.saboxplugin-wrap .saboxplugin-desc{font-size:13px;line-height:20px}.saboxplugin-wrap .saboxplugin-web{font-size:14px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color{font-size:21px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before{width:36px;height:36px;line-height:37px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey{font-size:18px}</style> <script type='text/javascript'>googletag.cmd.push(function() {


googletag.pubads().setTargeting("url","/news/north-korea-accepts-talks-offer-so");
googletag.enableServices();
    googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1442551721203-0').addService(googletag.pubads());
    googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
    googletag.enableServices();
googletag.pubads().collapseEmptyDivs(); 
  });</script> </head><body id="blog" class="post-template-default single single-post postid-68834 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage"><div class="main-container-wrap">
<header class="main-header"><div id="header"><div class="container"><div class="header-inner"><div class="logo-wrap"><h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://media1.kobi5.com/wp-content/uploads/2017/12/NBC-5-with-Olympics.png" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a></h2></div><div id="text-4" class="widget-header"><div class="textwidget"><div id='div-gpt-ad-1441174846469-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });</script> </div></div></div></div></div><div class="clear" id="catcher"></div><div id="sticky" class="secondary-navigation"><div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a><ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/local-news/">Local</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/politics-news/">Politics</a></li><li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li><li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li><li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li><li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li><li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li></ul></li><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-51005" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://soclosetohomeless.org/">S.O. Close to Homeless</a></li><li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place Your Money</a></li><li id="menu-item-63664" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/aarporegon/">Start saving for the future with OregonSaves</a></li><li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li><li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li><li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call</a></li><li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li><li id="menu-item-53138" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a></li><li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/?no-ssl">Pump Patrol</a></li><li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li></ul></li><li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a><ul class="sub-menu"><li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li><li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li><li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/?no-ssl">Flight Checker</a></li><li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li></ul></li><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a><ul class="sub-menu"><li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li><li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li><li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li><li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li><li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li><li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li><li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li><li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://southernoregon.thistv.com/">ThisTV</a><ul class="sub-menu"><li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li></ul></li></ul></li><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li><li id="menu-item-58275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality</a></li></ul> </nav>
<span id="text-11" class="widget widget_text "><div class="textwidget"><style>#text-11{overflow:auto;margin-bottom:0;float:inherit;clear:inherit;width:auto;overflow:auto}</style><div class="addthis_horizontal_follow_toolbox" style="float:right;display:inline;top: -11px;right: 0px;position: absolute;width: 122px;"></div></div>
</span><div id="nav_menu-5" class="widget widget_nav_menu usefulLinksBar"><h4 class="widgettitle usefulLinksBarTitle">Useful Links</h4><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-29700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29700"><a href="https://kobi5.com/weather/" itemprop="url">Weather Forecast</a></li><li id="menu-item-43726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43726"><a href="http://kobi5.com/weather-forecast/flight-checker/?no-ssl" itemprop="url">Flight Checker</a></li><li id="menu-item-41363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41363"><a href="/features/pump-patrol/?no-ssl" itemprop="url">Gas Prices</a></li><li id="menu-item-49948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49948"><a href="http://kobi5.com/about/programming-guide/?no-ssl" itemprop="url">TV Guide</a></li><li id="menu-item-52889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52889"><a href="http://soclosetohomeless.org/" itemprop="url">S.O. Close to Homeless</a></li><li id="menu-item-60499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60499"><a href="https://kobi5.com/category/features/better-health/" itemprop="url">Better Health</a></li></ul></div></div></div></div></div>
</header><div class="main-container"><div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting"><div id="content_box"><div id="post-68834" class="g post post-68834 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-us-and-world-news has_thumb"><div class="single_post"><div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/" rel="v:url" property="v:title">News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/top-stories/" rel="v:url" property="v:title">Top Stories</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/us-and-world-news/" rel="v:url" property="v:title">U.S. &amp; World</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>North Korea accepts talks offer from South Korea</span></div></div>
<header><h1 class="title single-title entry-title" itemprop="headline">North Korea accepts talks offer from South Korea</h1><div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/" title="View all posts in News" itemprop="articleSection">News</a> <a href="https://kobi5.com/category/news/top-stories/" title="View all posts in Top Stories" itemprop="articleSection">Top Stories</a> <a href="https://kobi5.com/category/news/us-and-world-news/" title="View all posts in U.S. &amp; World" itemprop="articleSection">U.S. &amp; World</a></span>
<span class="thetime updated" itemprop="datePublished">January 5, 2018</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/slesniak/" title="Posts by Newsroom Staff" rel="author">Newsroom Staff</a></span></span></span></div><div class="shareit top"><div class="addthis_sharing_toolbox"></div>
<span class="share-item facebookbtn"><div id="fb-root"></div><div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span></div>
</header><div class="post-single-content box mark-links entry-content"><p><a href="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz.jpg"><img class="alignleft size-medium wp-image-68837" src="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz-300x169.jpg" alt="" width="300" height="169" srcset="https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz-300x169.jpg 300w, https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz-768x432.jpg 768w, https://media1.kobi5.com/wp-content/uploads/2018/01/north-korea-dmz-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>SEOUL, South Korea (NBCNC) – The Winter Olympics may be thawing the cold relations between the two Koreas.</p><p>North and South leaders have officially scheduled a face-to-face meeting set for next Tuesday at a neutral location, &#8220;Truce Village,&#8221; straddling the demilitarized zone.</p><p>On the formal agenda, logistics surrounding how the North Korean athletes can compete in the Pyeongchang Games next month.</p><p>The broader hope is expanded discussions aimed at improving relations between the two countries.</p><p>In light of the meeting, South Korea and the U.S. have agreed to delay joint military exercises until after the games.</p><p>In China, the foreign minister said his country welcomes and supports these tentative steps toward alleviating tensions.</p><p>One topic everyone will be watching for closely is de-nuclearization of the North.</p><p>The South hopes Tuesday&#8217;s meeting will be a positive step in that direction.</p><p>However, Kim Jong Un has said he will never give up his country&#8217;s nuclear arsenal underscored by his increasing missile tests.</p><p>Tuesday&#8217;s meeting will be the first formal sit down of the two countries in over two years.</p><h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/north-korea-accepts-talks-offer-south-korea-68834/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="related-posts"><div class="addthis_recommended_horizontal"></div></div></div></div></div><p class="nocomments"></p></div>
</article>
<aside class="sidebar c-4-12"><div id="sidebars" class="g"><div class="sidebar"><ul class="sidebar_list"><div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1"><fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i></fieldset></form></div><div id="text-18" class="widget widget_text"><div class="textwidget"><p></p></div></div><div id="text-6" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });</script> </div><div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });</script> </div><div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });</script> </div><div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });</script> </div></div></div></ul></div></div>
</aside></div></div>
<footer><div class="container"><div class="footer-widgets top-footer-widgets widgets-num-3"><div class="f-widget f-widget-1"><div id="text-16" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });</script></div></div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3><div class="textwidget"><div class="addthis_vertical_follow_toolbox" style="float:right;text-align:left;"></div><p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="10737f7d7d757e6463507b7f7279253e737f7d">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501</p></div></div></div><div class="f-widget f-widget-2"></div><div class="f-widget f-widget-3 last"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/" itemprop="url">Home</a></li><li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://kobi5.com/about/" itemprop="url">About</a></li><li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://kobi5.com/about/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/" itemprop="url">Privacy Policy</a></li><li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/" itemprop="url">Terms of Use</a></li><li id="menu-item-1832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1832"><a href="https://kobi5.com/about/programming-guide/" itemprop="url">What&#8217;s on TV?</a></li><li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/" itemprop="url">FCC Public File Reports</a></li></ul></div></div></div></div></div><div class="copyrights"><div class="container"><div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2018.</span><div class="right">Copyright KOBI-TV, COBi</div></div></div></div>
</footer></div><div class="mn-navigation-wrap"><div class="mn-logo-image"><a href="https://kobi5.com"><img width="216" height="42" src="https://media1.kobi5.com/wp-content/uploads/2016/06/NBC-5-with-Olympics-mobile.png" class="attachment-full size-full" alt="" /></a></div><div class="mn-icon-wrap"><div class="icono-bars"></div><div class="icono-cross"></div></div><div class="mn-menu-wrap"><ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/" itemprop="url">Home</a></li><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/" itemprop="url">News</a><ul class="sub-menu"><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/" itemprop="url">Local</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/" itemprop="url">Regional</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://kobi5.com/category/news/politics-news/" itemprop="url">Politics</a></li><li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/" itemprop="url">Education</a></li><li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/" itemprop="url">Crime</a></li><li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/" itemprop="url">U.S. &#038; World</a></li><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/" itemprop="url">Economy</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/" itemprop="url">Entertainment</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/" itemprop="url">Health News</a></li><li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/" itemprop="url">Technology</a></li><li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/" itemprop="url">Weather News</a></li></ul></li><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/" itemprop="url">Features</a><ul class="sub-menu"><li id="menu-item-51005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51005"><a href="http://soclosetohomeless.org/" itemprop="url">S.O. Close to Homeless</a></li><li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/" itemprop="url">Your Place Your Money</a></li><li id="menu-item-63664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63664"><a href="https://kobi5.com/aarporegon/" itemprop="url">Start saving for the future with OregonSaves</a></li><li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/" itemprop="url">Better Health</a></li><li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/" itemprop="url">Providence Minute</a></li><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/" itemprop="url">Five on 5</a></li><li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/" itemprop="url">Docs On Call</a></li><li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46357"><a href="https://kobi5.com/nbc-sports/" itemprop="url">NBC Sports Schedules</a></li><li id="menu-item-53138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53138"><a href="/features/whats-on-nbc/?no-ssl" itemprop="url">What&#8217;s On NBC</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/" itemprop="url">Tank of Gas Getaway</a></li><li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/?no-ssl" itemprop="url">Pump Patrol</a></li><li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/" itemprop="url">News Alerts</a></li></ul></li><li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/" itemprop="url">Weather</a><ul class="sub-menu"><li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/" itemprop="url">Weather Forecast</a></li><li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/" itemprop="url">Air Quality Map</a></li><li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/?no-ssl" itemprop="url">Flight Checker</a></li><li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/" itemprop="url">TripCheck Road Cams</a></li></ul></li><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/" itemprop="url">About</a><ul class="sub-menu"><li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/" itemprop="url">News Team</a></li><li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/" itemprop="url">FCC Public File Reports</a></li><li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/" itemprop="url">Employment Opportunities</a></li><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/" itemprop="url">Comment Policy</a></li><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/" itemprop="url">News Video Request</a></li><li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/" itemprop="url">Translators</a></li><li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl" itemprop="url">What&#8217;s On NBC</a></li><li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="http://kobi5.com/about/programming-guide/?no-ssl" itemprop="url">Programming Guide</a></li><li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a href="http://southernoregon.thistv.com/" itemprop="url">ThisTV</a><ul class="sub-menu"><li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="http://kobi5.com/about/programming-guide/?no-ssl" itemprop="url">Programming Guide</a></li></ul></li></ul></li><li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/" itemprop="url">News Tips</a></li><li id="menu-item-58275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58275"><a href="https://kobi5.com/weather-forecast/air-quality-map/" itemprop="url">Air Quality</a></li></ul></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://kobi5.com/wp-content/cache/minify/e2768.js"></script> <script type='text/javascript'>/*  */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/*  */</script> <script type="text/javascript" src="https://kobi5.com/wp-content/cache/minify/aa67f.js"></script> <a title="Real Time Web Analytics" href="http://clicky.com/66533787" style='display:none;'><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a> <script src="//static.getclicky.com/js" type="text/javascript"></script> <script type="text/javascript">try{ clicky.init(66533787); }catch(e){}</script> <noscript><p
style='display:none;' ><img
alt="Clicky" width="1" height="1" src="//in.getclicky.com/66533787ns.gif"/></p></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59932255-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> </body></html>