<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#">
<head>
<meta name="theme-color" content="#053a7a">
<link rel="icon" sizes="196x196" href="https://cdn.kobi5.com/wp-content/uploads/2015/10/KOBI5.com-Branding.png?x11304">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://kobi5.com/wp-content/uploads/2015/08/kobi-5.ico?x11304" type="image/x-icon" />

<link rel="apple-touch-icon" href="https://kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png?x11304" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://kobi5.com">
<link rel="prerender" href="https://kobi5.com">
<link rel="pingback" href="https://kobi5.com/xmlrpc.php" />

<title>Oregon Tech Dental Clinic offering free cleanings, exams for kids - KOBI-TV NBC5 / KOTI-TV NBC2</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon Tech Dental Clinic offering free cleanings, exams for kids - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="Klamath Falls, Ore. &#8211; Oregon Tech&#8217;s Dental Clinic is offering free cleanings and exams for kids through July and August. The clinic is being offered to students from kindergarten through sixth grade that live in the Klamath Basin. Exams include cleanings, home care products, and x-rays. All services are performed by dental hygiene students. An adult guardian must be present at the appointment. To find out more, you can call the Oregon Tech Dental Clinic at (541) 885-1330, and ask about &#8216;free kids cleanings&#8217;. &nbsp; Lyle AhrensKOTI-TV NBC2 reporter Lyle Ahrens moved from Nebraska to Klamath Falls in the late" />
<meta property="og:url" content="https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:published_time" content="2020-07-21T22:29:00+00:00" />
<meta property="og:image" content="https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL.jpg?x11304" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kobitv" />
<meta name="twitter:site" content="@kobitv" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","description":"Local news for Southern Oregon &amp; Northern California","potentialAction":[{"@type":"SearchAction","target":"https://kobi5.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/#primaryimage","inLanguage":"en-US","url":"https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL.jpg?x11304","width":1152,"height":648},{"@type":"WebPage","@id":"https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/#webpage","url":"https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/","name":"Oregon Tech Dental Clinic offering free cleanings, exams for kids - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/#primaryimage"},"datePublished":"2020-07-21T22:29:00+00:00","dateModified":"2020-07-21T22:29:00+00:00","author":{"@id":"https://kobi5.com/#/schema/person/81aa24b3da59337ac130244433be2cd0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/"]}]},{"@type":["Person"],"@id":"https://kobi5.com/#/schema/person/81aa24b3da59337ac130244433be2cd0","name":"Lyle Ahrens","image":{"@type":"ImageObject","@id":"https://kobi5.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/411599bb9665b38f7022bbeeb015896a?s=96&d=mm&r=g","caption":"Lyle Ahrens"},"description":"KOTI-TV NBC2 reporter Lyle Ahrens moved from Nebraska to Klamath Falls in the late 1970's.\u00a0 He instantly fell in love with the mountains, the trees and the rivers, and never once regretted the move.Lyle's job history is quite colorful. He\u2019s managed a pizza parlor; he\u2019s been a bartender, and a \u201ckiwifruit grader\u201d at an organic orchard in New Zealand.\u00a0 A Klamath Falls radio station hired Lyle in the mid 90's as a news writer and commercial producer.\u00a0 In 2004, Lyle joined the KOTI/KOBI news operation.Lyle notes with pride that he has a big responsibility presenting the Klamath Basin to a wide and varied audience. \"The on-going water crisis has underscored the fact that the people and the issues in the Klamath Basin are every bit as diverse as the terrain.\u00a0 Winning and keeping the trust of the viewers, as well as the newsmakers, is something I strive for with each story\". When he's not busy reporting the news, Lyle enjoys astronomy, playing guitar, fixing old radios and listening to anything by Sheryl Crow."}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//html5shim.googlecode.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kobi5.com/wp-includes/css/dist/block-library/style.min.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css' href='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://kobi5.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x11304' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css' href='https://kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://kobi5.com/wp-content/themes/mts_best/css/flexslider.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?x11304' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://kobi5.com/wp-content/themes/mts_best/style.css?x11304' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css' href='https://kobi5.com/wp-content/themes/mts_best/css/responsive.css?x11304' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?x11304'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/customscript.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.flexslider-min.js?x11304'></script>
<script type='text/javascript' src='https://html5shim.googlecode.com/svn/trunk/html5.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://kobi5.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://kobi5.com/?p=133004' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fregional-news%2Foregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fregional-news%2Foregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  $('#header').css('display','none');
  $('html').css("cssText", 'margin-top: 0px !important;');
  $('.mn-navigation-wrap').css('display','none');
  $('.addthis_sharing_toolbox').css('display','none');
  $('.breadcrumb').css('display','none');
  $('footer').css('display','none');
}
}
twcAdj();
</script>


<style>
.menu-useful-links-container ul li a { padding:0 10px !important;}
.menu-useful-links-container ul li a:hover { background-color: #073f84 !important}
</style>

<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 900,
					hide_on_scroll: false,
				});
			});
		</script>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #FFFFFF; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 16px; color: #444444;text-transform: uppercase; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" />
<meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" />
<script type="text/javascript">
   var addthis_config = {
      data_ga_property: 'UA-59932255-1',
      data_ga_social: true
   };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("");        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '84eca0bc-5da6-11e5-b934-93fc3351ad1a';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "KOBI-TV NBC5";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! We&#039;ll only send you urgent and breaking news notifications!";
oneSignal_options['welcomeNotification']['url'] = "https://kobi5.com";
oneSignal_options['path'] = "https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5cadd501-3597-404f-b8f7-8075876e5307";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type='text/javascript'>
  googletag.cmd.push(function() {


        googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1584570927992-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
      googletag.pubads().setTargeting("url","/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/");
      googletag.pubads().setTargeting("category-url","regional-news");
      googletag.pubads().setTargeting("story-id","133004");
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>
<script data-cfasync="false">
    var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true,
            youtubecaptions: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://kobi5.com/wp-content/custom/vmap/index.php?cat=regional-news&url=%2Fnews%2Fregional-news%2Foregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004%2F&id=133004&sz=720x480"
            }
        }
    };
// adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&cust_params=category-url%3Dregional-news%26url%3D%2Fnews%2Fregional-news%2Foregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004%2F&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script>
</head>
<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-133004 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container-wrap">
<header class="main-header">
<div id="header">
<div class="container">
<div class="header-inner">
<div class="logo-wrap">
<h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://media3.kobi5.com/wp-content/uploads/2015/08/logo4.png?x65547" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a>
</h2>
</div>
<div id="text-4" class="widget-header"> <div class="textwidget"><center>
<div id='div-gpt-ad-1441174846469-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });
</script>
</div>

<div id='div-gpt-ad-1584570927992-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584570927992-0'); });
  </script>
</div></center></div>
</div> </div>
</div>
<div class="clear" id="catcher"></div>
<div id="sticky" class="secondary-navigation">
<div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a>
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://kobi5.com/?utm_source=main_nav&amp;utm_medium=home_link&amp;utm_campaign=nav&amp;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/marijuana/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contests/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.cozitv.com/">COZI TV</a></li>
<li id="menu-item-126240" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://on.kobi5.com/3ckUVM1">&#x1f525; Wildfire Prevention</a></li>
</ul> </nav>
<span id="text-11" class="widget widget_text "> <div class="textwidget"><style>

#text-11 {
width:150px;
float:right;
margin:0;
}
.social-nav {
float:right;
display:inline;
top: 0px;
right: 0px;
position: absolute;
width: 150px;
}

.social-nav a {
padding:5px 0;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav'>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div></div>
</span><div id="nav_menu-10" class="widget widget_nav_menu usefulLinksBar"><h4 class="widgettitle usefulLinksBarTitle">Useful Links</h4><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-132703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132703"><a href="/news/fire-danger-red-fire-season-2020-132697/?utm_source=useful_links_bar&#038;utm_medium=Fire_Danger_Red_link&#038;utm_campaign=useful_links&#038;utm_term=Fire_Danger_Red">&#x1f525; Fire Danger: Red</a></li>
<li id="menu-item-125460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125460"><a href="/news/health-news/covid-19-news-coverage-123271/#utm_source=useful_links_bar&#038;utm_medium=covid-19_link&#038;utm_campaign=useful_links&#038;utm_term=covid-19-info">COVID-19</a></li>
<li id="menu-item-126611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126611"><a href="https://kobi5.com/category/features/in_this_together/?utm_source=useful_links_bar&#038;utm_medium=in_this_together_link&#038;utm_campaign=useful_links&#038;utm_term=in_this_together">In This Together</a></li>
<li id="menu-item-125462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125462"><a href="/livestream/#utm_source=useful_links_bar&#038;utm_medium=nbc5_livestream_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-livestream"><i class='fa fa-desktop'></i> Watch NBC5 Live</a></li>
<li id="menu-item-125463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125463"><a href="/app/#utm_source=useful_links_bar&#038;utm_medium=nbc5_twc_app_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-twc-app">Get our App &#x1f4f2;</a></li>
</ul></div></div> </div>
</div>
</div>
</header>
<div class="main-container">
<div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
<div id="content_box">
<div id="post-133004" class="g post post-133004 type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-dental-hygienist-program tag-free-kids-dental-care tag-klamath-falls tag-oregon-tech tag-oregon-tech-dental-clinic has_thumb">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/regional-news/" rel="v:url" property="v:title">Regional</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Oregon Tech Dental Clinic offering free cleanings, exams for kids</span></div></div>
<header>
<h1 class="title single-title entry-title" itemprop="headline">Oregon Tech Dental Clinic offering free cleanings, exams for kids</h1>
<div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/regional-news/" title="View all posts in Regional" itemprop="articleSection">Regional</a></span>
<span class="thetime updated" itemprop="datePublished">July 21, 2020</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/lahrens/" title="Posts by Lyle Ahrens" rel="author">Lyle Ahrens</a></span></span></span>
<span class="thetags"><i class="fa fa-tags"></i> <a href="https://kobi5.com/tag/dental-hygienist-program/" rel="tag" itemprop="keywords">dental hygienist program</a>, <a href="https://kobi5.com/tag/free-kids-dental-care/" rel="tag" itemprop="keywords">free kids dental care</a>, <a href="https://kobi5.com/tag/klamath-falls/" rel="tag" itemprop="keywords">Klamath Falls</a>, <a href="https://kobi5.com/tag/oregon-tech/" rel="tag" itemprop="keywords">oregon tech</a>, <a href="https://kobi5.com/tag/oregon-tech-dental-clinic/" rel="tag" itemprop="keywords">Oregon Tech Dental Clinic</a></span>
</div>

<div class="shareit top">

<div class="addthis_sharing_toolbox"></div>

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span>
</div>

</header>
<div class="post-single-content box mark-links entry-content">
<p><a href="https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL.jpg?x11304"><img class="size-medium wp-image-133005 alignleft" src="https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL-300x169.jpg" alt="" width="300" height="169" srcset="https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL-300x169.jpg?x11304 300w, https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL-1024x576.jpg?x11304 1024w, https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL-768x432.jpg?x11304 768w, https://cdn.kobi5.com/wp-content/uploads/2020/07/KIDS-DENTAL.jpg?x11304 1152w" sizes="(max-width: 300px) 100vw, 300px" /></a>Klamath Falls, Ore. &#8211; Oregon Tech&#8217;s Dental Clinic is offering free cleanings and exams for kids through July and August.</p>
<p>The clinic is being offered to students from kindergarten through sixth grade that live in the Klamath Basin.</p>
<p>Exams include cleanings, home care products, and x-rays. All services are performed by dental hygiene students.</p>
<p>An adult guardian must be present at the appointment.</p>
<p>To find out more, you can call the Oregon Tech Dental Clinic at (541) 885-1330, and ask about &#8216;free kids cleanings&#8217;.</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://kobi5.com/author/lahrens/'><img src="https://cdn.kobi5.com/wp-content/uploads/2015/11/Lyle.jpg?x11304" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://kobi5.com/author/lahrens/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Lyle Ahrens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>KOTI-TV NBC2 reporter Lyle Ahrens moved from Nebraska to Klamath Falls in the late 1970&#8217;s.  He instantly fell in love with the mountains, the trees and the rivers, and never once regretted the move.Lyle&#8217;s job history is quite colorful.</p>
<p>He’s managed a pizza parlor; he’s been a bartender, and a “kiwifruit grader” at an organic orchard in New Zealand.  A Klamath Falls radio station hired Lyle in the mid 90&#8217;s as a news writer and commercial producer.  In 2004, Lyle joined the KOTI/KOBI news operation.Lyle notes with pride that he has a big responsibility presenting the Klamath Basin to a wide and varied audience.</p>
<p>&#8220;The on-going water crisis has underscored the fact that the people and the issues in the Klamath Basin are every bit as diverse as the terrain.  Winning and keeping the trust of the viewers, as well as the newsmakers, is something I strive for with each story&#8221;.</p>
<p>When he&#8217;s not busy reporting the news, Lyle enjoys astronomy, playing guitar, fixing old radios and listening to anything by Sheryl Crow.</p>
</div></div><div class="clearfix"></div></div><h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/regional-news/oregon-tech-dental-clinic-offering-free-cleanings-exams-for-kids-133004/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="related-posts">
<div class="addthis_recommended_horizontal"></div>
</div>
</div>
</div>
</div>


<p class="nocomments"></p>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
<div class="sidebar">
<ul class="sidebar_list">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i>
</fieldset>
</form></div><div id="text-18" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });
</script>
</div></div>
</div> </ul>
</div>
</div>
</aside> </div>
</div>
<footer>
<div class="container">
<div class="footer-widgets top-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3> <div class="textwidget"><style>
.social-nav-footer {
display:inline-block;
width: 100%;
max-width: 275px;
}

.social-nav-footer h2 {
display:inline;
}

.social-nav-footer a {
padding:0;
margin-top:-15px;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav-footer'>
<h2>Follow us: </h2>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div>
<p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="44272b2929212a3037042f2b262d716a272b29">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501
</p></div>
</div> </div>
<div class="f-widget f-widget-2">
<div id="onesignalwidget-3" class="widget widget_onesignalwidget"><h3 class="widget-title">Follow</h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div> </div>
<div class="f-widget f-widget-3 last">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/#utm_source=footer_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-125464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125464"><a href="/about/#utm_source=footer_nav&#038;utm_medium=about_link&#038;utm_campaign=nav&#038;utm_term=about">About</a></li>
<li id="menu-item-125465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125465"><a href="/about/contact-us/#utm_source=footer_nav&#038;utm_medium=contact_us_link&#038;utm_campaign=nav&#038;utm_term=contact_us">Contact Us</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125466"><a href="/about/programming-guide/#utm_source=footer_nav&#038;utm_medium=whats_on_tv_link&#038;utm_campaign=nav&#038;utm_term=whats_on_tv">What&#8217;s on TV?</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyrights">
<div class="container">

<div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2020.</span>
<div class="right">Copyright KOBI-TV, COBi</div>
</div>

</div>
</div>
</footer>
</div>
<div class="mn-navigation-wrap">
<div class="mn-logo-image"><a href="https://kobi5.com"><img width="188" height="36" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x11304" class="attachment-full size-full" alt="" /></a></div>
<div class="mn-icon-wrap">
<div class="icono-bars"></div>
<div class="icono-cross"></div>
</div>
<div class="mn-menu-wrap">
<ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-277"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107703"><a href="https://kobi5.com/marijuana/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/">Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46357"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/about/contests/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" rel="noopener noreferrer" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" rel="noopener noreferrer" href="http://www.cozitv.com/">COZI TV</a></li>
<li id="menu-item-126240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126240"><a target="_blank" rel="noopener noreferrer" href="https://on.kobi5.com/3ckUVM1">&#x1f525; Wildfire Prevention</a></li>
</ul> </div>
</div>
<style type="text/css">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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/masonry.min.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.masonry.min.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?x11304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kobi5.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/mobile-navigation/js/custom.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/wp-embed.min.js?x11304'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.prettyPhoto.js?x11304'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/sticky.js?x11304'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/ajax.js?x11304'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59932255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59932255-1');
</script>
</body>
</html>
