<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://kobi5.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x58040" as="script">
<meta name="theme-color" content="#053a7a">
<link rel="icon" sizes="196x196" href="https://cdn.kobi5.com/wp-content/uploads/2015/10/KOBI5.com-Branding.png?x58040">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://kobi5.com/wp-content/uploads/2015/08/kobi-5.ico?x58040" type="image/x-icon" />

<link rel="apple-touch-icon" href="https://kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png?x58040" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://kobi5.com">
<link rel="prerender" href="https://kobi5.com">
<link rel="pingback" href="https://kobi5.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Abrahamson: Felix: an appreciation for a champion with grit, character and so much more - KOBI-TV NBC5 / KOTI-TV NBC2</title>
<link rel="canonical" href="https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abrahamson: Felix: an appreciation for a champion with grit, character and so much more - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="Allyson Felix lives in Los Angeles. She is a graduate of the University of Southern California. The Olympics are part of the fabric of life in Southern California because the Games have been there twice, in 1932 and 1984, and will be again, in 2028, in part because Allyson Felix played a very public role in advocating for those 2028 Games. So when you live in LA, too, you necessarily see each other, both at — and off — the track. In the 23 years I have been covering the Olympics, there are a handful who exemplify what it truly means" />
<meta property="og:url" content="https://kobi5.com/news/us-and-world-news/abrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:published_time" content="2021-08-06T15:58:51+00:00" />
<meta property="article:modified_time" content="2021-08-06T16:44:21+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://cdn.kobi5.com/wp-content/uploads/2021/08/Webp.net-resizeimage20282129-scaled.webp?x58040" />
<meta name="twitter:creator" content="@kobitv" />
<meta name="twitter:site" content="@kobitv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Newsroom Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","description":"Local news for Southern Oregon &amp; Northern California","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kobi5.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more#primaryimage","inLanguage":"en-US","url":"https://cdn.kobi5.com/wp-content/uploads/2021/08/Webp.net-resizeimage20282129-scaled.webp?x58040","contentUrl":"https://cdn.kobi5.com/wp-content/uploads/2021/08/Webp.net-resizeimage20282129-scaled.webp?x58040","width":2560,"height":1440},{"@type":"WebPage","@id":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more#webpage","url":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more","name":"Abrahamson: Felix: an appreciation for a champion with grit, character and so much more - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more#primaryimage"},"datePublished":"2021-08-06T15:58:51+00:00","dateModified":"2021-08-06T16:44:21+00:00","author":{"@id":"https://kobi5.com/#/schema/person/891922720e03de90eb7e90ab814cbf38"},"breadcrumb":{"@id":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more"]}]},{"@type":"BreadcrumbList","@id":"https://www.nbcolympics.com/news/abrahamson-felix-appreciation-champion-grit-character-and-so-much-more#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kobi5.com/"},{"@type":"ListItem","position":2,"name":"Abrahamson: Felix: an appreciation for a champion with grit, character and so much more"}]},{"@type":"Person","@id":"https://kobi5.com/#/schema/person/891922720e03de90eb7e90ab814cbf38","name":"Newsroom Staff","image":{"@type":"ImageObject","@id":"https://kobi5.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c006f62e1147ceae94bbed160c7f245?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c006f62e1147ceae94bbed160c7f245?s=96&d=mm&r=g","caption":"Newsroom Staff"},"url":"https://kobi5.com/author/jacob/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kobi5.com/wp-includes/css/dist/block-library/style.min.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css' href='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://kobi5.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x58040' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css' href='https://kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://kobi5.com/wp-content/themes/mts_best/css/flexslider.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?x58040' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://kobi5.com/wp-content/themes/mts_best/style.css?x58040' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css' href='https://kobi5.com/wp-content/themes/mts_best/css/responsive.css?x58040' type='text/css' media='all' />
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.min.js?x58040' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?x58040' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.8' id='recaptcha-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/customscript.js?x58040' id='customscript-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.flexslider-min.js?x58040' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://kobi5.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kobi5.com/wp-json/wp/v2/posts/162776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://kobi5.com/?p=162776' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fus-and-world-news%2Fabrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fus-and-world-news%2Fabrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  $('#header').css('display','none');
  $('html').css("cssText", 'margin-top: 0px !important;');
  $('.mn-navigation-wrap').css('display','none');
  $('.addthis_sharing_toolbox').css('display','none');
  $('.breadcrumb').css('display','none');
  $('footer').css('display','none');
}
}
twcAdj();
</script>


<style>
.menu-useful-links-container ul li a { padding:0 10px !important;}
.menu-useful-links-container ul li a:hover { background-color: #073f84 !important}
</style>

<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 900,
					hide_on_scroll: false,
				});
			});
		</script>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #FFFFFF; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 16px; color: #444444;text-transform: uppercase; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" />
<meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" />
<script type="text/javascript">
   var addthis_config = {
      data_ga_property: 'UA-59932255-1',
      data_ga_social: true
   };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script><meta name="generator" content="Feed to Post 3.15" />

<style type="text/css">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</style>
<script type='text/javascript'>
  googletag.cmd.push(function() {


        googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1584570927992-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
      googletag.pubads().setTargeting("url","/news/us-and-world-news/abrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776/");
      googletag.pubads().setTargeting("category-url","us-and-world-news");
      googletag.pubads().setTargeting("story-id","162776");
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>
<script data-cfasync="false">
    var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true,
            youtubecaptions: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://kobi5.com/wp-content/custom/vmap/index.php?cat=us-and-world-news&url=%2Fnews%2Fus-and-world-news%2Fabrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776%2F&id=162776&sz=720x480"
            }
        }
    };
// adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&cust_params=category-url%3Dus-and-world-news%26url%3D%2Fnews%2Fus-and-world-news%2Fabrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776%2F&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script>
</head>
<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-162776 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container-wrap">
<header class="main-header">
<div id="header">
<div class="container">
<div class="header-inner">
<div class="logo-wrap">
<h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://cdn.kobi5.com/wp-content/uploads/2016/06/NBC-5-with-Olympics.png?x95675" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a>
</h2>
</div>
<div id="text-4" class="widget-header"> <div class="textwidget"><center>
<div id='div-gpt-ad-1441174846469-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });
</script>
</div>

<div id='div-gpt-ad-1584570927992-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584570927992-0'); });
  </script>
</div></center></div>
</div> </div>
</div>
<div class="clear" id="catcher"></div>
<div id="sticky" class="secondary-navigation">
<div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a>
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://kobi5.com/?utm_source=main_nav&amp;utm_medium=home_link&amp;utm_campaign=nav&amp;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &amp; World</a></li>
<li id="menu-item-154774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-154775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/sports/olympic-zone/">Olympic Zone</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-142230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/mhminute/">Mental Health Minute</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call – Connect to Health</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-154776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2021/">Tank of Gas Getaway 2021</a></li>
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/contests/">Contests/Sweepstakes</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/contest-rules/">Contest/Sweepstakes Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-139603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-154424" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/2021-22-nfl-games/">2021-22 NFL Games</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.cozitv.com/">COZI TV</a></li>
</ul> </nav>
<span id="text-11" class="widget widget_text "> <div class="textwidget"><style>

#text-11 {
width:150px;
float:right;
margin:0;
}
.social-nav {
float:right;
display:inline;
top: 0px;
right: 0px;
position: absolute;
width: 150px;
}

.social-nav a {
padding:5px 0;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav'>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div></div>
</span><div id="nav_menu-11" class="widget widget_nav_menu usefulLinksBar"><h4 class="widgettitle usefulLinksBarTitle">Useful Links</h4><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-155025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155025"><a href="https://kobi5.com/olympics/">Olympics</a></li>
<li id="menu-item-142349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142349"><a href="https://kobi5.com/category/about/open-for-business/">Open For Business</a></li>
<li id="menu-item-153533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153533"><a href="https://kobi5.com/news/fire-danger-red-fire-season-2021-132697/?utm_source=useful_links_bar&#038;utm_medium=fire_danger_red&#038;utm_campaign=useful_links&#038;utm_term=fire_danger_red">Fire Danger: Red</a></li>
<li id="menu-item-125460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125460"><a href="/news/health-news/covid-19-news-coverage-123271/#utm_source=useful_links_bar&#038;utm_medium=covid-19_link&#038;utm_campaign=useful_links&#038;utm_term=covid-19-info">COVID-19</a></li>
<li id="menu-item-125462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125462"><a href="/livestream/#utm_source=useful_links_bar&#038;utm_medium=nbc5_livestream_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-livestream"><i class='fa fa-desktop'></i> Watch NBC5 Live</a></li>
<li id="menu-item-125463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125463"><a href="/app/#utm_source=useful_links_bar&#038;utm_medium=nbc5_twc_app_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-twc-app">Get our App &#x1f4f2;</a></li>
</ul></div></div> </div>
</div>
</div>
</header>
<div class="main-container">
<span id="custom_html-6" class="widget_text widget widget_custom_html "><div class="textwidget custom-html-widget"></div></span><div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
<div id="content_box">
<div id="post-162776" class="g post post-162776 type-post status-publish format-standard has-post-thumbnail hentry category-olympic-zone category-sports category-us-and-world-news tag-felix-allyson tag-nbcsports tag-olympics tag-summer-olympics tag-track-field has_thumb">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/sports/olympic-zone/" rel="v:url" property="v:title">Olympic Zone</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/sports/" rel="v:url" property="v:title">Sports</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/us-and-world-news/" rel="v:url" property="v:title">U.S. &amp; World</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Abrahamson: Felix: an appreciation for a champion with grit, character and so much more</span></div></div>
<header>
<h1 class="title single-title entry-title" itemprop="headline">Abrahamson: Felix: an appreciation for a champion with grit, character and so much more</h1>
<div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/sports/olympic-zone/" title="View all posts in Olympic Zone" itemprop="articleSection">Olympic Zone</a> <a href="https://kobi5.com/category/news/sports/" title="View all posts in Sports" itemprop="articleSection">Sports</a> <a href="https://kobi5.com/category/news/us-and-world-news/" title="View all posts in U.S. &amp; World" itemprop="articleSection">U.S. &amp; World</a></span>
<span class="thetime updated" itemprop="datePublished">August 6, 2021</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/jacob/" title="Posts by Newsroom Staff" rel="author">Newsroom Staff</a></span></span></span>
<span class="thetags"><i class="fa fa-tags"></i> <a href="https://kobi5.com/tag/felix-allyson/" rel="tag" itemprop="keywords">FELIX Allyson</a>, <a href="https://kobi5.com/tag/nbcsports/" rel="tag" itemprop="keywords">nbcsports</a>, <a href="https://kobi5.com/tag/olympics/" rel="tag" itemprop="keywords">Olympics</a>, <a href="https://kobi5.com/tag/summer-olympics/" rel="tag" itemprop="keywords">Summer Olympics</a>, <a href="https://kobi5.com/tag/track-field/" rel="tag" itemprop="keywords">Track &amp; Field</a></span>
</div>

<div class="shareit top">

<div class="addthis_sharing_toolbox"></div>

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span>
</div>

</header>
<div class="post-single-content box mark-links entry-content">
<p><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201440'%3E%3C/svg%3E" data-src="https://cdn.kobi5.com/wp-content/uploads/2021/08/Webp.net-resizeimage20282129-scaled.webp?x58040" /></p>
</p>
<p><strong>Allyson Felix</strong> lives in Los Angeles. She is a graduate of the University of Southern California. The Olympics are part of the fabric of life in Southern California because the Games have been there twice, in 1932 and 1984, and will be again, in 2028, in part because Allyson Felix played a very public role in advocating for those 2028 Games. So when you live in LA, too, you necessarily see each other, both at — and off — the track.</p>
<p>In the 23 years I have been covering the Olympics, there are a handful who exemplify what it truly means to be a champion, who demonstrate a particular quality that <strong>Michael Phelps</strong>, for one, articulated brilliantly and that Allyson Felix, in the women’s 400 final here Friday, personified — again.</p>
<p>The best of the best, like Phelps, like Felix, don’t just want to win.</p>
<p>They hate to lose.</p>
<p>This is what makes them different.</p>
<p>It’s why Allyson Felix is in her fifth Olympic Games — a fifth Olympics in track and field from the United States, virtually unheard-of — and why she gritted her way to a record 10th Olympic medal, a bronze in the women’s 400, in a season-best 49.46 seconds. </p>
<p>SEE MORE: <a href="https://www.nbcolympics.com/videos/allyson-felix-clocks-season-best-400m-semi-makes-final">Allyson Felix clocks season best in 400m semi, makes final</a></p>
<p>“You know me,” Allyson Felix said to me late Friday night in a one-on-one interview. </p>
<p>“You know how it’s been for me at these Olympic Games. </p>
<p>“But I will say I came here with a different mindset. Especially tonight, I talked to (my brother) Wes a lot. We just talked about kind of some of the weight that’s been on me. About some of those feelings, like, when you don’t win, how heavy it is. Tonight I wanted to let all that go, and just say, this is my last Olympic final. Win, lose, whatever — there was a point I was going to be living,” a reference to the emergency C-section in November 2018 that led to the birth of daughter Cammy, “and whatever happened, I wanted to have joy. I think that’s something that’s at so many Games I haven’t been able to experience. </p>
<p>“So, I think I was more determined than anything.” </p>
<p>The odds surely seemed stacked against Allyson Felix Friday night. The form charts said she had no business being on the podium. The stats said, no way. </p>
<p>But — yet again —she was grit and guts and will. </p>
<p>That 49.46 is Felix’s second-fastest time ever. At 35. (She’ll be 36 in November.) It’s five-hundredths faster than she ran five years ago in Rio for silver. </p>
<article class="align-center media media--type-image media--view-mode-embed">
<div class="field field--name-field-media-image field--type-image field--label-hidden field__item"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.kobi5.com/wp-content/uploads/2021/08/20210804_Allyson_Felix-1.jpg?x58040" alt="Allyson Felix competes in the women&#039;s 400m track and field semifinals" /></div>
<div class="field field--name-field-media-description field--type-string-long field--label-hidden field__item">Allyson Felix competes in the women&#8217;s 400m semifinals at the 2020 Tokyo Olympic Games.</div>
</article>
<p>Felix has won a medal at each of the five Games at which she has competed. The 10th medal ties her with <strong>Carl Lewis</strong> for most track and field medals by an American. Ten gives her most-ever among female track and field athletes worldwide; she had been in a tie with Merlene Ottey of Jamaica, at nine.</p>
<p>Among all U.S. female Olympic athletes, meanwhile, Felix now stands fourth all-time in the medals count, behind three swimmers: Natalie Coughlin, Dara Torres and Jenny Thompson. Each has 12.</p>
<p>In Friday’s 400, winner Shaunae Miller-Uibo of Bahamas executed the Olympic double-double. She won the Rio 400 and crossed first Friday in an emphatic 48.36. <strong>Marileidy Paulino</strong> became the first woman from the Dominican Republic to win a medal in track and field, taking silver in 49.2.</p>
<p>As much as this was a night for stats, meantime, it was, too, a moment for memories as Felix took to the track:</p>
<p>— 2004: Felix, 18 years old, Athens Olympics, silver in the 200, behind Jamaica’s Veronica Campell-Brown, Felix seen afterward in tears. </p>
<p>— 2008: Felix graduates with her degree in elementary education from SC, in 4 1/2 years (keep in mind she is every bit the pro athlete, traveling the world, determined to keep a promise to herself and her parents, Paul and Marlean). Her coach, Bobby Kersee, gives her a day off from training to attend graduation on a very hot SoCal day. “I was getting my college degree from USC,” she says. “No matter what.” </p>
<p>That summer, at the Beijing Games, she runs a season’s-best 21.93 in the Olympic final 200. But again she is beaten by Jamaica’s Campbell-Brown, who runs the best time in a decade. Felix is again seen afterward in tears.</p>
<p>“I think back to those early years,” she said Friday night, “and it feels really far away and at the same time, it feels like it just happened. I still can’t believe I’m still here.”</p>
<p>— 2009: she wins the 200 at the Berlin world championship but is still, clearly, thinking about 2008, saying at a news conference: “I don’t think I ever want to get over it. I never want to be satisfied with losing.”</p>
<p>— 2011: Felix runs in both the 200 and 400 at the world championships in Daegu, South Korea. In the 400, she loses, by three-hundredths of a second, to Amantle Montsho of Botswana. The next year, the New York Times will do a big feature on Montsho as a Big Star. In 2015, Montsho will get busted for doping.</p>
<p>— 2012: After the craziest dead-heat of all time at the U.S. Trials in the 100, Felix memorably goes to London in four evens, where she runs the 100 (fifth); finally wins the Olympic 200, the race she has long called her “baby” (in 21.69); and runs in both winning relays. She is the first American woman to win three golds since FloJo in 1988.</p>
<p>— 2013: world championships, Moscow, pulls up in the 200 finals with a hamstring injury and has to be carried off the track.</p>
<p>— 2015: world championships, Beijing, first 400 gold, 49.26, becomes first woman to win world titles in the 200 and 400 and, moreover, the most world gold medals, and most world medals total, of any American.</p>
<p>— 2016: in April, drops from a pull-up bar and lands awkwardly, tearing multiple ligaments; still hurt, she makes the U.S. team in the 400 but not 200; at the Games in Rio, the Bahamas’ Miller (not yet married) dives across the line, beating Felix by seven-hundredths of a second; Felix spends a long, long time on the track, in tears, finally composing herself before doing what she always does, gracefully meeting the press.</p>
<p>The relays give Felix two golds. This raises her overall Olympic medal count to nine — six golds (five in the relays, she is indisputably one of the best relay runners in history) and three silver. The nine ties her with Jamaica’s Ottey.</p>
<p>— 2018-20: becomes a mom, splits from Nike, signs with Athleta, does workouts during the pandemic on streets, empty soccer fields and beaches.</p>
<p>— June 2021: fourth coming down the backstretch, seemingly out of it, decides for the umpteenth time she is not going to be beaten out and finishes second at the U.S. Trials 400 in 50.02, her fastest time since 2017. Track geek note: masters (35-40) age group record.</p>
<p>SEE MORE: <a href="https://www.nbcolympics.com/videos/us-trials-felix-finishes-2nd-400m-5th-games-berth">U.S. Trials: Felix finishes 2nd in 400m for 5th Games berth</a></p>
<p>And now Tokyo. </p>
<p>August 4: Felix goes 49.89, qualifying for the final. It is the first time she has gone under 50 since July 2017. Even so, it is just the seventh-best time of eight. Six others go sub-50, the fastest 49.34. Miller-Uibo runs 49.6.</p>
<p>August 5: Felix’s world ranking in the 400 is 20. That means she should not medal. She is in the far outside lane, nine, meaning she is running blind, no idea where anyone else in the race is until the homestretch. Wearing a necklace with the five Olympic rings, she keeps her form, resists the urge to fall apart while the others, in particular Jamaica’s Stephenie Ann McPherson, struggle. McPherson — fourth, 49.61. Felix — third. </p>
<p>On Friday, there were no tears. </p>
<p>“Tonight I’m not crying,” she said with a big smile. “And if I do cry, it’ll be tears of joy. I have such a deep sense of gratitude and appreciation. And I think this, more than anything, is so much bigger than this Olympics.</p>
<p>Allyson Felix said, “I’ve come a long way.”</p>
<h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/us-and-world-news/abrahamson-felix-an-appreciation-for-a-champion-with-grit-character-and-so-much-more-162776/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="related-posts">
<div class="addthis_recommended_horizontal"></div>
</div>
</div>
</div>
</div>


<p class="nocomments"></p>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
<div class="sidebar">
<ul class="sidebar_list">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i>
</fieldset>
</form></div><div id="text-18" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });
</script>
</div></div>
</div> </ul>
</div>
</div>
</aside> </div>
</div>
<footer>
<div class="container">
<div class="footer-widgets top-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3> <div class="textwidget"><style>
.social-nav-footer {
display:inline-block;
width: 100%;
max-width: 275px;
}

.social-nav-footer h2 {
display:inline;
}

.social-nav-footer a {
padding:0;
margin-top:-15px;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav-footer'>
<h2>Follow us: </h2>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div>
<p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e0838f8d8d858e9493a08b8f8289d5ce838f8d">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501
</p></div>
</div> </div>
<div class="f-widget f-widget-2">
</div>
<div class="f-widget f-widget-3 last">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/#utm_source=footer_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-125464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125464"><a href="/about/#utm_source=footer_nav&#038;utm_medium=about_link&#038;utm_campaign=nav&#038;utm_term=about">About</a></li>
<li id="menu-item-125465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125465"><a href="/about/contact-us/#utm_source=footer_nav&#038;utm_medium=contact_us_link&#038;utm_campaign=nav&#038;utm_term=contact_us">Contact Us</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125466"><a href="/about/programming-guide/#utm_source=footer_nav&#038;utm_medium=whats_on_tv_link&#038;utm_campaign=nav&#038;utm_term=whats_on_tv">What&#8217;s on TV?</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-139604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139604"><a href="https://kobi5.com/about/fcc-applications/">FCC Applications</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyrights">
<div class="container">

<div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2021.</span>
<div class="right">Copyright KOBI-TV, COBi</div>
</div>

</div>
</div>
</footer>
</div>
<div class="mn-navigation-wrap">
<div class="mn-logo-image"><a href="https://kobi5.com"><img width="216" height="42" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%2042'%3E%3C/svg%3E" data-src="https://cdn.kobi5.com/wp-content/uploads/2016/06/NBC-5-with-Olympics-mobile.png?x58040" class="attachment-full size-full lazy" alt="" loading="lazy" /></a></div>
<div class="mn-icon-wrap">
<div class="icono-bars"></div>
<div class="icono-cross"></div>
</div>
<div class="mn-menu-wrap">
<ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &amp; World</a></li>
<li id="menu-item-154774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154774"><a href="https://kobi5.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-154775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154775"><a href="https://kobi5.com/category/news/sports/olympic-zone/">Olympic Zone</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-142230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142230"><a href="https://kobi5.com/category/features/mhminute/">Mental Health Minute</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/">Docs On Call – Connect to Health</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-154776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154776"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2021/">Tank of Gas Getaway 2021</a></li>
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/">Contests/Sweepstakes</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/contest-rules/">Contest/Sweepstakes Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-139603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603"><a href="https://kobi5.com/about/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-154424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424"><a href="https://kobi5.com/about/2021-22-nfl-games/">2021-22 NFL Games</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" rel="noopener" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" rel="noopener" href="http://www.cozitv.com/">COZI TV</a></li>
</ul> </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x58040' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/masonry.min.js?x58040' id='masonry-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.masonry.min.js?x58040' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?x58040' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x58040' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x58040' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kobi5.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/contact-form-7/includes/js/index.js?x58040' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/mobile-navigation/js/custom.js?x58040' id='script-name-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/wp-embed.min.js?x58040' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.prettyPhoto.js?x58040' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/sticky.js?x58040' id='StickyNav-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/ajax.js?x58040' id='mts_ajax-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BAkeldRGRaIXsWtoX5ivzOmXnGWAQecDR9m1l0lemeFAZQkN1hw1NO2IlFZ-_cPoKNHZe7fDyh5tvqrrqaCS9Cs','sw':'https://kobi5.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59932255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59932255-1');
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://kobi5.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x58040"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67a9c445ee9ee0f2","token":"0dad64aaac2f49d4a8fa5d095cc9ab20","version":"2021.7.0","si":10}'></script>
</body>
</html>
