<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="rb-preload-gfonts" href="https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C600%2C700%257CPoppins%3A400%2C400i%2C700%2C700i%257CMontserrat%3A400%2C500%2C600%2C700&amp;display=swap" crossorigin><noscript><link rel="stylesheet" id="rb-preload-gfonts" href="https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C600%2C700%257CPoppins%3A400%2C400i%2C700%2C700i%257CMontserrat%3A400%2C500%2C600%2C700&amp;display=swap"></noscript><link rel="apple-touch-icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-1500x1500.png?x47684" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-1500x1500.png?x47684" />

<title>Twitter CEO Jack Dorsey steps down - KOBI-TV NBC5 / KOTI-TV NBC2</title>
<link rel="canonical" href="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twitter CEO Jack Dorsey steps down - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="SAN FRANCISCO, Calif. (CNN) – Jack Dorsey is stepping down as CEO of Twitter. In a statement, he said he is leaving because the company is ready to move on from its founders. Dorsey will stay on as a member of Twitter&#8217;s board until at least next year. Twitter&#8217;s Chief Technology Officer Parag Agrawal will [&hellip;]" />
<meta property="og:url" content="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:published_time" content="2021-11-29T16:50:02+00:00" />
<meta property="article:modified_time" content="2021-11-29T17:13:49+00:00" />
<meta property="og:image" content="https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg?x47684" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kobitv" />
<meta name="twitter:site" content="@kobitv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Newsroom Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","description":"Local news for Southern Oregon &amp; Northern California","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kobi5.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/#primaryimage","inLanguage":"en-US","url":"https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg?x47684","contentUrl":"https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg?x47684","width":1280,"height":720},{"@type":"WebPage","@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/#webpage","url":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/","name":"Twitter CEO Jack Dorsey steps down - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/#primaryimage"},"datePublished":"2021-11-29T16:50:02+00:00","dateModified":"2021-11-29T17:13:49+00:00","author":{"@id":"https://kobi5.com/#/schema/person/7759d13151ad15662ee9510686fbf494"},"breadcrumb":{"@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/"]}]},{"@type":"BreadcrumbList","@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kobi5.com/"},{"@type":"ListItem","position":2,"name":"Twitter CEO Jack Dorsey steps down"}]},{"@type":"Person","@id":"https://kobi5.com/#/schema/person/7759d13151ad15662ee9510686fbf494","name":"Newsroom Staff","image":{"@type":"ImageObject","@id":"https://kobi5.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/737dcb2f250a1d53ecaa597430426f68?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/737dcb2f250a1d53ecaa597430426f68?s=96&d=mm&r=g","caption":"Newsroom Staff"},"url":"https://kobi5.com/author/slesniak/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"KOBI-TV NBC5 / KOTI-TV NBC2","url":"https://kobi5.com/","logo":"https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684","sameAs":["https://facebook.com/kobitv","https://twitter.com/kobitv","https://instagram.com/kobitvnbc5"]}</script>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kobi5.com/wp-includes/css/dist/block-library/style.min.css?x47684' media='all' />
<link rel='stylesheet' id='smartvideo_guten-cgb-style-css-css' href='https://kobi5.com/wp-content/plugins/smartvideo/page-builders/gutenberg/dist/blocks.style.build.css?x47684' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://kobi5.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x47684' media='all' />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x47684' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?x47684' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?x47684' media='all' />
<link rel='stylesheet' id='pixwell-main-css' href='https://kobi5.com/wp-content/themes/pixwell/assets/css/main.css?x47684' media='all' />
<style id='pixwell-main-inline-css'>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</style>
<script type='text/javascript'>var DFPTargetURL = '/news/twitter-ceo-jack-dorsey-steps-down-174137/';var DFPTargetCategoryURL = 'us-and-world-news';var DFPTargetCategorySlug = 'us-and-world-news';var DFPTargetCategoryName = 'U.S. &amp; World';var DFPTargetStoryID = '174137';</script><script src='https://kobi5.com/wp-includes/js/jquery/jquery.min.js?x47684' id='jquery-core-js'></script>
<script src='https://kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?x47684' id='jquery-migrate-js'></script>
<script src='https://www.google.com/recaptcha/api.js?ver=5.8.1' id='recaptcha-js'></script>
<!--[if lt IE 9]>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?x47684' id='html5-js'></script>
<![endif]-->
<link rel="preload" href="https://kobi5.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff?x47684" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://kobi5.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kobi5.com/wp-json/wp/v2/posts/174137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://kobi5.com/?p=174137' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  jQuery('.header-wrap').css('display','none');
  //$('html').css("cssText", 'margin-top: 0px !important;');
  //$('.mn-navigation-wrap').css('display','none');
  //$('.addthis_sharing_toolbox').css('display','none');
  //$('.breadcrumb').css('display','none');
  //$('footer').css('display','none');
}
}
jQuery(document).ready(function() {	
	twcAdj();
});
</script>


<script src="https://weather.kobi5.com/main_dev.php?v1=headerWidget&v3=js&v5=KOBIwxNav&v6=1"></script>
<style>

.menu-useful-links-container {
    position:relative;
}
.menu-useful-links-container, .menu-useful-links-container .topbar-menu {
    width:100%;
}

.KOBIwxNav {
    position: absolute !important;
    right: 0;
}
	
</style>


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?x47684">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?x47684">
<link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png?x47684">
<link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png?x47684">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?x47684">
<link rel="manifest" href="/site.webmanifest?v=2">
<link rel="mask-icon" href="/safari-pinned-tab.svg?x47684" color="#2b5797">
<link rel="shortcut icon" href="/favicon.ico?x47684">
<meta name="apple-mobile-web-app-title" content="KOBI5.com">
<meta name="application-name" content="KOBI5.com">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2">
<meta name="theme-color" content="#ffffff">



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59932255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59932255-1');
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
			googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Top_Leaderboard', [728, 90], 'div-gpt-ad-1635875033156-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Top_Mobile_Leaderboard', [320, 50], 'div-gpt-ad-1635875387023-0').addService(googletag.pubads());
			googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_2', [728, 90], 'div-gpt-ad-1636416714159-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_2', [320, 50], 'div-gpt-ad-1636416799314-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_3', [728, 90], 'div-gpt-ad-1636416860905-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_3', [320, 50], 'div-gpt-ad-1636416916415-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_4', [728, 90], 'div-gpt-ad-1636416993051-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_4', [320, 50], 'div-gpt-ad-1636417034568-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_5', [728, 90], 'div-gpt-ad-1636417413425-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_5', [320, 50], 'div-gpt-ad-1636417461000-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_1', [300, 250], 'div-gpt-ad-1635877903605-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_2', [300, 250], 'div-gpt-ad-1635878625001-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_3', [300, 250], 'div-gpt-ad-1635878699022-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_4', [300, 250], 'div-gpt-ad-1635878771218-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_5', [300, 250], 'div-gpt-ad-1635880155464-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_6', [300, 250], 'div-gpt-ad-1635880215499-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_7', [300, 250], 'div-gpt-ad-1635880321163-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_8', [300, 250], 'div-gpt-ad-1635880366522-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_article_in-content_leaderboard', [728, 90], 'div-gpt-ad-1635624309593-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_article_in-content_mobile_leaderboard', [320, 50], 'div-gpt-ad-1635624443097-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_Article_sidebar_Square', [300, 250], 'div-gpt-ad-1635624540662-0').addService(googletag.pubads());
			googletag.pubads().setTargeting("url",DFPTargetURL);
      googletag.pubads().setTargeting("category-url",DFPTargetCategoryURL);
		  googletag.pubads().setTargeting("category-slug",DFPTargetCategorySlug);
			googletag.pubads().setTargeting("category-name",DFPTargetCategoryName);
      googletag.pubads().setTargeting("story-id",DFPTargetStoryID);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","potentialAction":{"@type":"SearchAction","target":"https://kobi5.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="preconnect" href="https://assets.swarmcdn.com">
<script data-cfasync="false">
				var swarmoptions = {
					swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
					autoreplace: {"youtube":true,"youtubecaptions":true,"videotag":false},
                    theme: {"primaryColor":"#053a7a"},
                    plugins: {"swarmads":{"adTagUrl":"https:\/\/kobi5.com\/wp-content\/custom\/vmap\/index.php?cat=&url=%2F&id=169092&sz=720x480"}},
					iframeReplacement: "video"
				};
			</script>
<script data-cfasync="false" async src="https://assets.swarmcdn.com/cross/swarmdetect.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/","name":"Twitter CEO Jack Dorsey steps down"}},{"@type":"ListItem","position":2,"item":{"@id":"https://kobi5.com/category/news/technology-news/","name":"Technology"}},{"@type":"ListItem","position":3,"item":{"@id":"https://kobi5.com/category/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://kobi5.com","name":"KOBI-TV NBC5 / KOTI-TV NBC2"}}]}</script>
<link rel="icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-32x32.png?x47684" sizes="32x32" />
<link rel="icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-192x192.png?x47684" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-180x180.png?x47684" />
<meta name="msapplication-TileImage" content="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-270x270.png?x47684" />
<style id="wp-custom-css">
			.cat-info-el.cat-info-id-18, .cat-info-el.cat-info-id-35, .cat-info-el.cat-info-id-263, .meta-info-cat .cat-18, .meta-info-cat .cat-35, .meta-info-cat .cat-263 {
    display:none !important;
}

.fw-mega-cat .content-wrap .content-inner .rb-col-m3 .p-wrap .p-body .p-header .entry-title .p-url, .fw-mega-cat .content-wrap .content-inner .rb-col-m3 .p-wrap .p-body .p-header .entry-title  .rbi-bookmark {
    color:#fff !important;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-174137 single-format-standard wp-embed-responsive pixwell-child elementor-default elementor-kit-172033 is-single-2 sticky-nav smart-sticky is-tooltips is-backtop block-header-dot w-header-1 cat-icon-round ele-round feat-round is-parallax-feat is-fmask mh-p-link mh-p-excerpt">
<div id="site" class="site">
 <aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
<div class="close-panel-wrap tooltips-n">
<a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
</div>
<div class="off-canvas-holder">
<div class="off-canvas-header is-light-text">
<div class="header-inner">
<a href="https://kobi5.com/" class="off-canvas-logo">
<img src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2" height="36" width="188" loading="lazy">
</a>
<aside class="inner-bottom">
<div class="off-canvas-social">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<div class="inner-bottom-right">
<aside class="bookmark-section">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> </div>
</aside>
</div>
</div>
<div class="off-canvas-inner is-light-text">
<nav id="off-canvas-nav" class="off-canvas-nav">
<ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home"><span>Home</span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/"><span>Local</span></a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/"><span>Politics</span></a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/"><span>Elections Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/"><span>Sunrise</span></a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/"><span>Regional</span></a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/"><span>Education</span></a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/"><span>Crime</span></a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/"><span>U.S. &amp; World</span></a></li>
<li id="menu-item-154774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774"><a href="https://kobi5.com/category/news/sports/"><span>Sports</span></a>
<ul class="sub-menu">
<li id="menu-item-154775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775"><a href="https://kobi5.com/category/news/sports/olympic-zone/"><span>Olympic Zone</span></a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/"><span>Economy</span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/"><span>Health News</span></a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278"><a href="https://kobi5.com/category/news/technology-news/"><span>Technology</span></a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/"><span>Weather News</span></a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/"><span>Your Place, Your Money</span></a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/"><span>Better Health</span></a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/"><span>In This Together</span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/"><span>Providence Minute</span></a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/"><span>Five on 5</span></a></li>
<li id="menu-item-142230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142230"><a href="https://kobi5.com/category/features/mhminute/"><span>Mental Health Minute</span></a></li>
<li id="menu-item-165508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508"><a href="https://kobi5.com/category/features/financial-quick-hits/"><span>Financial Quick Hits</span></a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/"><span>Docs On Call</span></a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/"><span>Tank of Gas Getaway</span></a>
<ul class="sub-menu">
<li id="menu-item-154776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154776"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2021/"><span>Tank of Gas Getaway 2021</span></a></li>
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/"><span>Tank of Gas Getaway 2020</span></a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/"><span>Tank of Gas Getaway 2019</span></a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/"><span>Tank of Gas Getaway 2018</span></a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/"><span>Tank of Gas Getaway 2017</span></a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/"><span>Pump Patrol</span></a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/"><span>News Alerts</span></a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/"><span>Weather Forecast</span></a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/"><span>Air Quality Map</span></a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/"><span>Flight Checker</span></a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/"><span>TripCheck Road Cams</span></a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/"><span>About</span></a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li id="menu-item-166733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733"><a href="https://kobi5.com/about/contests/nfl-pick-1/"><span>NFL Pick 1</span></a></li>
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/contest-rules/"><span>Contest/Sweepstakes Rules</span></a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/"><span>Media Releases</span></a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/"><span>Get our App &#x1f4f2;</span></a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/"><span>News Team</span></a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li>
<li id="menu-item-139603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/"><span>Employment Opportunities</span></a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/"><span>Advertise with Us!</span></a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/"><span>News Video Request</span></a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/"><span>Translators</span></a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl"><span>What&#8217;s On NBC</span></a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li>
<li id="menu-item-154424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424"><a href="https://kobi5.com/about/2021-22-nfl-games/"><span>2021-22 NFL Games</span></a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" rel="noopener" href="http://www.cozitv.com/"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/"><span>News Tips</span></a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" rel="noopener" href="http://www.cozitv.com/"><span>COZI TV</span></a></li>
</ul> </nav>
</div>
</div>
</aside>
<div class="site-outer">
<div class="site-mask"></div>
<div class="topbar-wrap is-light-text">
<div class="rbc-container">
<div class="topbar-inner rb-m20-gutter">
<div class="topbar-left">
<aside class="topbar-info">
</aside>
<nav id="topbar-navigation" class="topbar-menu-wrap">
<div class="menu-useful-links-container"><ul id="topbar-menu" class="topbar-menu rb-menu"><li id="menu-item-166734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166734"><a href="https://kobi5.com/about/contests/nfl-pick-1/"><span>NFL Pick 1</span></a></li>
<li id="menu-item-165245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165245"><a href="https://kobi5.com/about/contests/super-positive-video-contest/"><span>Super + Video Contest</span></a></li>
<li id="menu-item-142349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142349"><a href="https://kobi5.com/category/features/open-for-business/"><span>Open 4 Business</span></a></li>
<li id="menu-item-125460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125460"><a href="/covid-19-news-coverage/#utm_source=useful_links_bar&#038;utm_medium=covid-19_link&#038;utm_campaign=useful_links&#038;utm_term=covid-19-info"><span>COVID-19</span></a></li>
<li id="menu-item-125462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125462"><a href="/livestream/#utm_source=useful_links_bar&#038;utm_medium=nbc5_livestream_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-livestream"><span><i class='fa fa-desktop'></i> Watch NBC5 Live</span></a></li>
<li id="menu-item-125463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125463"><a href="/app/#utm_source=useful_links_bar&#038;utm_medium=nbc5_twc_app_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-twc-app"><span>Get our App</span></a></li>
<li id="menu-item-172126" class="KOBIwxNav menu-item menu-item-type-custom menu-item-object-custom menu-item-172126"><a href="#"><span>&#8230;</span></a></li>
</ul></div> </nav>
</div>
<div class="topbar-right">
</div>
</div>
</div>
</div><header id="site-header" class="header-wrap header-1">
<div class="navbar-outer">
<div class="navbar-wrap">
<aside id="mobile-navbar" class="mobile-navbar">
<div class="mobile-nav-inner rb-p20-gutter">
<div class="m-nav-left">
<a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
</div>
<div class="m-nav-centered">
<aside class="logo-mobile-wrap is-logo-image">
<a href="https://kobi5.com/" class="logo-mobile logo default">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo-mobile logo dark">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</aside>
</div>
<div class="m-nav-right">
<aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<div class="mobile-search">
<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
<div class="mobile-navbar mobile-sticky-inner">
<div class="mobile-nav-inner rb-p20-gutter">
<div class="m-nav-left">
<a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
</div>
<div class="m-nav-centered">
<aside class="logo-mobile-wrap is-logo-image">
<a href="https://kobi5.com/" class="logo-mobile logo default">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo-mobile logo dark">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</aside>
</div>
<div class="m-nav-right">
<aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<div class="mobile-search">
<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</div>
</div>
</aside>
<div class="rbc-container navbar-holder is-main-nav">
<div class="navbar-inner rb-m20-gutter">
<div class="navbar-left">
<div class="logo-wrap is-logo-image site-branding">
<a href="https://kobi5.com/" class="logo default" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo dark" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233" itemprop="name"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223" itemprop="name"><a href="https://kobi5.com/category/news/" itemprop="url"><span>News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275" itemprop="name"><a href="https://kobi5.com/category/news/local-news/" itemprop="url"><span>Local</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276" itemprop="name"><a href="https://kobi5.com/category/news/politics-news/" itemprop="url"><span>Politics</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162" itemprop="name"><a href="https://kobi5.com/elections-coverage/" itemprop="url"><span>Elections Coverage</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050" itemprop="name"><a href="https://kobi5.com/category/news/sunrise/" itemprop="url"><span>Sunrise</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277" itemprop="name"><a href="https://kobi5.com/category/news/regional-news/" itemprop="url"><span>Regional</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108" itemprop="name"><a href="https://kobi5.com/category/news/education/" itemprop="url"><span>Education</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396" itemprop="name"><a href="https://kobi5.com/category/news/crime-news/" itemprop="url"><span>Crime</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279" itemprop="name"><a href="https://kobi5.com/category/news/us-and-world-news/" itemprop="url"><span>U.S. &amp; World</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774" itemprop="name"><a href="https://kobi5.com/category/news/sports/" itemprop="url"><span>Sports</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775" itemprop="name"><a href="https://kobi5.com/category/news/sports/olympic-zone/" itemprop="url"><span>Olympic Zone</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272" itemprop="name"><a href="https://kobi5.com/category/news/economy-news/" itemprop="url"><span>Economy</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273" itemprop="name"><a href="https://kobi5.com/category/news/entertainment-news/" itemprop="url"><span>Entertainment</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274" itemprop="name"><a href="https://kobi5.com/category/news/health-news/" itemprop="url"><span>Health News</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278" itemprop="name"><a href="https://kobi5.com/category/news/technology-news/" itemprop="url"><span>Technology</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280" itemprop="name"><a href="https://kobi5.com/category/news/weather-news/" itemprop="url"><span>Weather News</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256" itemprop="name"><a href="https://kobi5.com/category/features/" itemprop="url"><span>Features</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695" itemprop="name"><a href="https://kobi5.com/category/features/your-place-your-money/" itemprop="url"><span>Your Place, Your Money</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498" itemprop="name"><a href="https://kobi5.com/category/features/better-health/" itemprop="url"><span>Better Health</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540" itemprop="name"><a href="https://kobi5.com/category/features/in_this_together/" itemprop="url"><span>In This Together</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258" itemprop="name"><a href="https://kobi5.com/category/features/providence-minute/" itemprop="url"><span>Providence Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458" itemprop="name"><a href="https://kobi5.com/category/features/five-on-5/" itemprop="url"><span>Five on 5</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142230" itemprop="name"><a href="https://kobi5.com/category/features/mhminute/" itemprop="url"><span>Mental Health Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508" itemprop="name"><a href="https://kobi5.com/category/features/financial-quick-hits/" itemprop="url"><span>Financial Quick Hits</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079" itemprop="name"><a href="https://kobi5.com/features/docs-on-call/" itemprop="url"><span>Docs On Call</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/" itemprop="url"><span>Tank of Gas Getaway</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154776" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2021/" itemprop="url"><span>Tank of Gas Getaway 2021</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/" itemprop="url"><span>Tank of Gas Getaway 2020</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/" itemprop="url"><span>Tank of Gas Getaway 2019</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/" itemprop="url"><span>Tank of Gas Getaway 2018</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/" itemprop="url"><span>Tank of Gas Getaway 2017</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362" itemprop="name"><a href="/features/pump-patrol/" itemprop="url"><span>Pump Patrol</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259" itemprop="name"><a href="https://kobi5.com/features/news-mailing-list/" itemprop="url"><span>News Alerts</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523" itemprop="name"><a href="https://kobi5.com/weather/" itemprop="url"><span>Weather</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524" itemprop="name"><a href="https://kobi5.com/weather/" itemprop="url"><span>Weather Forecast</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947" itemprop="name"><a href="https://kobi5.com/weather-forecast/air-quality-map/" itemprop="url"><span>Air Quality Map</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725" itemprop="name"><a href="/weather-forecast/flight-checker/" itemprop="url"><span>Flight Checker</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350" itemprop="name"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/" itemprop="url"><span>TripCheck Road Cams</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264" itemprop="name"><a href="https://kobi5.com/about/" itemprop="url"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190" itemprop="name"><a href="https://kobi5.com/about/contests/" itemprop="url"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733" itemprop="name"><a href="https://kobi5.com/about/contests/nfl-pick-1/" itemprop="url"><span>NFL Pick 1</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191" itemprop="name"><a href="https://kobi5.com/contest-rules/" itemprop="url"><span>Contest/Sweepstakes Rules</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261" itemprop="name"><a href="https://kobi5.com/category/about/media-releases/" itemprop="url"><span>Media Releases</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629" itemprop="name"><a href="https://kobi5.com/app/" itemprop="url"><span>Get our App &#x1f4f2;</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081" itemprop="name"><a href="https://kobi5.com/about/news-team/" itemprop="url"><span>News Team</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127" itemprop="name"><a href="https://kobi5.com/about/fcc-public-file-reports/" itemprop="url"><span>FCC Public File Reports</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603" itemprop="name"><a href="https://kobi5.com/about/fcc-applications/" itemprop="url"><span>FCC Applications</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126" itemprop="name"><a href="https://kobi5.com/about/employment-opportunities/" itemprop="url"><span>Employment Opportunities</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857" itemprop="name"><a href="https://kobi5.com/about/advertise-with-us/" itemprop="url"><span>Advertise with Us!</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265" itemprop="name"><a href="https://kobi5.com/about/contact-us/" itemprop="url"><span>Contact Us</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173" itemprop="name"><a href="https://kobi5.com/about/comment-policy/" itemprop="url"><span>Comment Policy</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493" itemprop="name"><a href="https://kobi5.com/about/news-video-request/" itemprop="url"><span>News Video Request</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902" itemprop="name"><a href="https://kobi5.com/about/translators/" itemprop="url"><span>Translators</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137" itemprop="name"><a href="/features/whats-on-nbc/?no-ssl" itemprop="url"><span>What&#8217;s On NBC</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292" itemprop="name"><a href="/about/programming-guide/" itemprop="url"><span>Programming Guide</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424" itemprop="name"><a href="https://kobi5.com/about/2021-22-nfl-games/" itemprop="url"><span>2021-22 NFL Games</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371" itemprop="name"><a target="_blank" href="http://www.cozitv.com/" itemprop="url"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293" itemprop="name"><a href="/about/programming-guide/" itemprop="url"><span>Programming Guide</span></a></li> </ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342" itemprop="name"><a href="https://kobi5.com/news-tips/" itemprop="url"><span>News Tips</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698" itemprop="name"><a target="_blank" href="http://www.cozitv.com/" itemprop="url"><span>COZI TV</span></a></li></ul></nav> </div>
<div class="navbar-right">
<div class="navbar-social social-icons is-icon tooltips-n">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<aside class="bookmark-section tooltips-n">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> <aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<aside class="navbar-search nav-search-live">
<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div class="load-animation live-search-animation"></div>
<div class="navbar-search-response"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
<aside id="sticky-nav" class="section-sticky-holder">
<div class="section-sticky">
<div class="navbar-wrap">
<div class="rbc-container navbar-holder">
<div class="navbar-inner rb-m20-gutter">
<div class="navbar-left">
<div class="logo-wrap is-logo-image site-branding">
<a href="https://kobi5.com/" class="logo default" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo dark" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<aside class="main-menu-wrap">
<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/"><span>Local</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/"><span>Politics</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/"><span>Elections Coverage</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/"><span>Sunrise</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/"><span>Regional</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/"><span>Education</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/"><span>Crime</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/"><span>U.S. &amp; World</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774"><a href="https://kobi5.com/category/news/sports/"><span>Sports</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775"><a href="https://kobi5.com/category/news/sports/olympic-zone/"><span>Olympic Zone</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/"><span>Economy</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/"><span>Entertainment</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/"><span>Health News</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278"><a href="https://kobi5.com/category/news/technology-news/"><span>Technology</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/"><span>Weather News</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/"><span>Your Place, Your Money</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/"><span>Better Health</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/"><span>In This Together</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/"><span>Providence Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/"><span>Five on 5</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142230"><a href="https://kobi5.com/category/features/mhminute/"><span>Mental Health Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508"><a href="https://kobi5.com/category/features/financial-quick-hits/"><span>Financial Quick Hits</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/"><span>Docs On Call</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/"><span>Tank of Gas Getaway</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154776"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2021/"><span>Tank of Gas Getaway 2021</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/"><span>Tank of Gas Getaway 2020</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/"><span>Tank of Gas Getaway 2019</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/"><span>Tank of Gas Getaway 2018</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/"><span>Tank of Gas Getaway 2017</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/"><span>Pump Patrol</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/"><span>News Alerts</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/"><span>Weather Forecast</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/"><span>Air Quality Map</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/"><span>Flight Checker</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/"><span>TripCheck Road Cams</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733"><a href="https://kobi5.com/about/contests/nfl-pick-1/"><span>NFL Pick 1</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/contest-rules/"><span>Contest/Sweepstakes Rules</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/"><span>Media Releases</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/"><span>Get our App &#x1f4f2;</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/"><span>News Team</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/"><span>Employment Opportunities</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/"><span>Advertise with Us!</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/"><span>Contact Us</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/"><span>Comment Policy</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/"><span>News Video Request</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/"><span>Translators</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl"><span>What&#8217;s On NBC</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424"><a href="https://kobi5.com/about/2021-22-nfl-games/"><span>2021-22 NFL Games</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" href="http://www.cozitv.com/"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li> </ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/"><span>News Tips</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" href="http://www.cozitv.com/"><span>COZI TV</span></a></li></ul></aside> </div>
<div class="navbar-right">
<div class="navbar-social social-icons is-icon tooltips-n">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<aside class="bookmark-section tooltips-n">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> <aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<aside class="navbar-search nav-search-live">
<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div class="load-animation live-search-animation"></div>
<div class="navbar-search-response"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</aside></header> <div class="site-wrap clearfix"> <div class="site-content single-2 rbc-content-section clearfix has-sidebar is-sidebar-right">
<article id="post-174137" class="post-174137 post type-post status-publish format-standard has-post-thumbnail category-news category-technology-news category-top-stories category-us-and-world-news tag-jack-dorsey tag-twitter" itemscope itemtype="https://schema.org/Article">
<header class="single-header entry-header">
<div class="parallax-thumb">
<div class="rb-iwrap autosize"><img width="1280" height="720" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg?x47684" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="" loading="lazy" /></div>
</div>
<div class="single-header-holder">
<div class="breadcrumb-overlay is-light-text">
<aside id="site-breadcrumb" class="breadcrumb breadcrumb-navxt">
<span class="breadcrumb-inner rbc-container rb-p20-gutter">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to KOBI-TV NBC5 / KOTI-TV NBC2." href="https://kobi5.com" class="home"><span property="name">KOBI5.com</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://kobi5.com/category/news/" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Technology category archives." href="https://kobi5.com/category/news/technology-news/" class="taxonomy category"><span property="name">Technology</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Twitter CEO Jack Dorsey steps down</span><meta property="url" content="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/"><meta property="position" content="4"></span></span>
</aside>
</div>
<div class="single-header-overlay is-light-text">
<div class="rbc-container rb-p20-gutter">
<aside class="p-cat-info is-relative single-cat-info">
<a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-27" href="https://kobi5.com/category/news/technology-news/" rel="category">Technology</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a><a class="cat-info-el cat-info-id-21" href="https://kobi5.com/category/news/us-and-world-news/" rel="category">U.S. &amp; World</a> </aside>
<h1 itemprop="headline" class="single-title entry-title">Twitter CEO Jack Dorsey steps down</h1>
<div class="single-entry-meta has-avatar">
<span class="single-meta-avatar">
<a href="https://kobi5.com/author/slesniak/">
<img alt='Newsroom Staff' src='https://secure.gravatar.com/avatar/737dcb2f250a1d53ecaa597430426f68?s=60&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/737dcb2f250a1d53ecaa597430426f68?s=120&#038;d=mm&#038;r=g 2x" class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> </a>
</span>
<div class="inner">
<div class="single-meta-info p-meta-info">
<span class="meta-info-el meta-info-author">
<span class="screen-reader-text">Posted by</span>
<em class="meta-label">by </em>
<a href="https://kobi5.com/author/slesniak/">Newsroom Staff</a>
</span>
<span class="meta-info-el meta-info-date">
<abbr class="date published" title="2021-11-29T08:50:02-08:00">November 29, 2021</abbr>
</span>
<span class="meta-info-el meta-info-read">
1 Min Read </span>
</div>
<div class="single-meta-bottom p-meta-info">
<aside class="single-top-share is-light-share tooltips-n">
<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Twitter+CEO+Jack+Dorsey+steps+down&amp;url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;via=kobitv" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a> <a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg&amp;description=Twitter+CEO+Jack+Dorsey+steps+down" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
<a class="share-action share-icon share-reddit" rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;title=Twitter+CEO+Jack+Dorsey+steps+down" title="Reddit"><i class="rbi rbi-reddit"></i></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfb6958b96968790c2a1a7adc2a8838189c2a68d9091879bc29196879291c2868d958cc4838f92d9a0ada6bbdfabc2848d978c86c2968a8b91c28390968b818e87c28b8c9687908791968b8c85c2838c86c2968a8d97858a96c28d84c2918a83908b8c85c28b96c2958b968ac29b8d97ccc2a18a878189c28b96c28d9796d8c28a96969291c7d1a3c7d0a4c7d0a4898d808bd7cc818d8fc7d0a48c879591c7d0a496958b96968790cf81878dcf88838189cf868d9091879bcf9196879291cf868d958ccfd3d5d6d3d1d5c7d0a4" title="Email"><i class="rbi rbi-email-envelope"></i></a>
</aside>
<div class="updated-info meta-info-el meta-info-author">
<em class="meta-label">Last Updated:</em><span class="updated-date">November 29, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="wrap rbc-container rb-p20-gutter">
<div class="rbc-wrap">
<main id="main" class="site-main rbc-content">
<div class="single-content-wrap">
<div class="single-m-info">
</div>
<div class="single-top-section single-widget-section">
<div id="widget_advertising-2" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (max-width: 1140px) {
#div-gpt-ad-1635624309593-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1635624309593-0' style='min-width: 728px; min-height: 90px; margin: auto calc(50% - 364px);'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635624309593-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-3" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (min-width: 1141px) {
#div-gpt-ad-1635624443097-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1635624443097-0' style='min-width: 320px; min-height: 50px;margin: auto calc(50% - 160px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635624443097-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div> </div>
<div class="single-body entry">
<div class="single-content has-left-section">
<aside class="single-left-section">
<div class="section-inner">
<aside class="single-left-share is-light-share">
<div class="share-header"> <span class="share-total h2">0</span>
<span class="share-label">Shares</span>
</div>
<div class="share-content">
<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Twitter+CEO+Jack+Dorsey+steps+down&amp;url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;via=kobitv" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a> <a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg&amp;description=Twitter+CEO+Jack+Dorsey+steps+down" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
<a class="share-action share-icon share-reddit" rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;title=Twitter+CEO+Jack+Dorsey+steps+down" title="Reddit"><i class="rbi rbi-reddit"></i></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#26195553444c4345521b72514f5252435406656369066c47454d0662495455435f065552435655064249514800474b561d6469627f1b6f06404953484206524e4f55064754524f454a43064f485243544355524f48410647484206524e4953414e5206494006554e47544f4841064f5206514f524e065f49530806654e43454d064f52064953521c064e525256550315670314600314604d49444f130845494b0314604843515503146052514f525243540b4543490b4c47454d0b42495455435f0b55524356550b424951480b171112171511031460" title="Email"><i class="rbi rbi-email-envelope"></i></a>
</div>
</aside>
<div class="single-left-article">
<span class="left-article-label">Read Next</span>
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/danny-berger-back-in-medford-15814/" title="Danny Berger Back in Medford">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2015/09/NBC.jpg?x47684" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
</div>
<h6 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/local-news/danny-berger-back-in-medford-15814/" rel="bookmark" title="Danny Berger Back in Medford">Danny Berger Back in Medford</a>
</h6> </div>
</div>
</aside>
<div class="entry-content clearfix" itemprop="articleBody">
<p>SAN FRANCISCO, Calif. (CNN) – Jack Dorsey is stepping down as CEO of Twitter.</p>
<p>In a statement, he said he is leaving because the company is ready to move on from its founders.</p>
<p>Dorsey will stay on as a member of Twitter&#8217;s board until at least next year.</p>
<p>Twitter&#8217;s Chief Technology Officer Parag Agrawal will take over as CEO.</p>
<p>During Dorsey&#8217;s tenure, Twitter posted its first $1 billion quarter and began releasing new features to draw in users. But the social networking site has also faced scrutiny over misinformation and content moderation.</p>
<p>With the news of Dorsey&#8217;s departure, shares of Twitter jumped 10% in pre-market trading Monday before giving up some of those gains.</p>
<h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> <aside class="like-box clearfix">
<div class="like-el fb-like">
<iframe is="x-frame-bypass" src="https://www.facebook.com/plugins/like.php?href=https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe>
</div>
<div class="like-el twitter-like twitter-share-button">
<a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/" data-text="Twitter+CEO+Jack+Dorsey+steps+down" data-via="kobitv" data-lang="en" rel="nofollow"></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.twttr = (function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0],
							t = window.twttr || {};
						if (d.getElementById(id)) return t;
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);

						t._e = [];
						t.ready = function(f) {
							t._e.push(f);
						};

						return t;
					}(document, "script", "twitter-wjs"));</script>
</div>
</aside>
</div>
</div>
<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="174137"></aside> <div class="single-bottom-section single-widget-section">
<div id="widget_advertising-9" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (max-width: 1140px) {
#div-gpt-ad-1636416714159-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1636416714159-0' style='min-width: 728px; min-height: 90px;margin:auto calc(50% - 364px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636416714159-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-8" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (min-width: 1141px) {
#div-gpt-ad-1636416799314-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1636416799314-0' style='min-width: 320px; min-height: 50px; margin:auto calc(50% - 160px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636416799314-0'); });
  </script>
</div>
</aside>
<div class="clearfix"></div>
</aside>
</div> </div>
<div class="entry-footer">
<div class="inner">
<div class="single-post-tag tags">
<span class="tag-label">Tags:</span>
<a rel="tag" href="https://kobi5.com/tag/jack-dorsey/" title="Jack Dorsey">Jack Dorsey</a>
<a rel="tag" href="https://kobi5.com/tag/twitter/" title="Twitter">Twitter</a>
</div>
</div>
</div>
<aside class="single-bottom-share">
<div class="share-header"> <span class="share-total h2">0</span>
<span class="share-label">Shares</span>
</div>
<div class="share-content is-light-share tooltips-n">
<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=Twitter+CEO+Jack+Dorsey+steps+down&amp;url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;via=kobitv" title="Twitter">
<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
</a>
<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg&amp;description=Twitter+CEO+Jack+Dorsey+steps+down" title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
<a class="share-action share-icon share-reddit" rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fkobi5.com%2Fnews%2Ftwitter-ceo-jack-dorsey-steps-down-174137%2F&amp;title=Twitter+CEO+Jack+Dorsey+steps+down" title="Reddit"><i class="rbi rbi-reddit"></i><span>Share on Reddit</span></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#2a15595f48404f495e177e5d435e5e4f580a696f650a604b49410a6e4558594f530a595e4f5a590a4e455d440c4b475a1168656e7317630a4c455f444e0a5e4243590a4b585e4349464f0a43445e4f584f595e43444d0a4b444e0a5e42455f4d425e0a454c0a59424b5843444d0a435e0a5d435e420a53455f040a69424f49410a435e0a455f5e100a425e5e5a590f196b0f186c0f186c414548431f044945470f186c444f5d590f186c5e5d435e5e4f5807494f4507404b4941074e4558594f5307595e4f5a59074e455d44071b1d1e1b191d0f186c" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
</div>
</aside>
</div>
<div class="article-meta is-hidden">
<meta itemprop="mainEntityOfPage" content="https://kobi5.com/news/twitter-ceo-jack-dorsey-steps-down-174137/">
<span class="vcard author" itemprop="author" content="Newsroom Staff"><span class="fn">Newsroom Staff</span></span>
<time class="date published entry-date" datetime="2021-11-29T08:50:02+00:00" content="2021-11-29T08:50:02+00:00" itemprop="datePublished">November 29, 2021</time>
<meta class="updated" itemprop="dateModified" content="2021-11-29T09:13:49+00:00">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://cdn.kobi5.com/wp-content/uploads/2021/11/twitter-jack-dorsey.jpg?x47684">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="720">
</span>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="KOBI-TV NBC5 / KOTI-TV NBC2">
<meta itemprop="url" content="https://kobi5.com/">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x47684">
</span>
</span>
</div>
<div class="single-box clearfix">
<nav class="single-post-box box-nav rb-n20-gutter">
<div class="nav-el nav-left rb-p20-gutter">
<a href="https://kobi5.com/news/local-news/chabad-jewish-center-hosts-menorah-lighting-in-ashland-plaza-174124/">
<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
<span class="nav-inner h4">
<img width="150" height="150" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/MENORAH-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> <span class="nav-title p-url">Chabad Jewish Center hosts Menorah lighting at Ashland Plaza</span>
</span>
</a>
</div>
<div class="nav-el nav-right rb-p20-gutter">
<a href="https://kobi5.com/news/biden-administration-to-address-new-covid-variant-174131/">
<span class="nav-label"><span>Next Article</span><i class="rbi rbi-angle-right"></i></span>
<span class="nav-inner h4">
<img width="150" height="150" src="https://cdn.kobi5.com/wp-content/uploads/2020/07/coronavirus-covid-19-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> <span class="nav-title p-url">Biden administration addresses new COVID variant</span>
</span>
</a>
</div>
</nav>
</div>
</div>
</main>
<aside class="rbc-sidebar widget-area sidebar-sticky">
<div class="sidebar-inner"><div id="widget_advertising-4" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">

<div id='div-gpt-ad-1635624540662-0' style='min-width: 300px; min-height: 250px;margin:auto calc(50% - 150px);'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635624540662-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="sb_post-2" class="widget w-sidebar widget-post"><h2 class="widget-title h4">Latest Stories</h2> <div class="widget-post-content">
<div class="rb-row widget-post-1"> <div class="rb-col-m12">
<div class="p-wrap p-list p-list-4 post-174131 rb-hf no-avatar">
<div class="col-left">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/biden-administration-to-address-new-covid-variant-174131/" title="Biden administration addresses new COVID variant">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2020/07/coronavirus-covid-19.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
</div>
</div>
<div class="col-right">
<div class="p-header"><h4 class="entry-title h6"> <a class="p-url" href="https://kobi5.com/news/biden-administration-to-address-new-covid-variant-174131/" rel="bookmark" title="Biden administration addresses new COVID variant">Biden administration addresses new COVID variant</a>
</h4></div>
<div class="p-footer">
</div>
</div>
</div>
</div>
<div class="rb-col-m12">
<div class="p-wrap p-list p-list-4 post-174124 rb-hf no-avatar">
<div class="col-left">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/chabad-jewish-center-hosts-menorah-lighting-in-ashland-plaza-174124/" title="Chabad Jewish Center hosts Menorah lighting at Ashland Plaza">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/MENORAH-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
</div>
</div>
<div class="col-right">
<div class="p-header"><h4 class="entry-title h6"> <a class="p-url" href="https://kobi5.com/news/local-news/chabad-jewish-center-hosts-menorah-lighting-in-ashland-plaza-174124/" rel="bookmark" title="Chabad Jewish Center hosts Menorah lighting at Ashland Plaza">Chabad Jewish Center hosts Menorah lighting at Ashland Plaza</a>
</h4></div>
<div class="p-footer">
</div>
</div>
</div>
</div>
<div class="rb-col-m12">
<div class="p-wrap p-list p-list-4 post-174120 rb-hf no-avatar">
<div class="col-left">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/local-business-owners-stress-the-importance-of-community-support-all-year-long-174120/" title="Local business owners stress the importance of community support all year long">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/SUPPORT-LOCAL-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-format format-video"><i class="rbi rbi-play-button"></i></aside> </div>
</div>
<div class="col-right">
<div class="p-header"><h4 class="entry-title h6"> <a class="p-url" href="https://kobi5.com/news/local-news/local-business-owners-stress-the-importance-of-community-support-all-year-long-174120/" rel="bookmark" title="Local business owners stress the importance of community support all year long">Local business owners stress the importance of community support all year long</a>
</h4></div>
<div class="p-footer">
</div>
</div>
</div>
</div>
<div class="rb-col-m12">
<div class="p-wrap p-list p-list-4 post-174114 rb-hf no-avatar">
<div class="col-left">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/top-stories/medfords-railroad-park-opens-for-holiday-weekends-174114/" title="Medford&#8217;s Railroad Park opens for holiday weekends">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2017/11/RAILROADSHOW.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
</div>
</div>
<div class="col-right">
<div class="p-header"><h4 class="entry-title h6"> <a class="p-url" href="https://kobi5.com/news/top-stories/medfords-railroad-park-opens-for-holiday-weekends-174114/" rel="bookmark" title="Medford&#8217;s Railroad Park opens for holiday weekends">Medford&#8217;s Railroad Park opens for holiday weekends</a>
</h4></div>
<div class="p-footer">
</div>
</div>
</div>
</div>
</div> </div>
</div></div>
</aside>
</div>
</div>
</article>
<aside class="single-related-outer">
<div class="rbc-container rb-p20-gutter">
<div id="single-related-174137" class="block-wrap single-post-related layout-fw_grid_2" data-uuid="single-related-174137" data-name="fw_related" data-page_max="10277" data-page_current="1" data-post_not_in="174137" data-posts_per_page="4" data-layout="fw_grid_2">
<header class="block-header">
<h2 class="block-title h3">You Might also Enjoy</h2>
</header>
<div class="content-wrap"><div class="content-inner rb-row rb-n15-gutter">
<div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-174131  rb-hf no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/biden-administration-to-address-new-covid-variant-174131/" title="Biden administration addresses new COVID variant">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2020/07/coronavirus-covid-19.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-26" href="https://kobi5.com/category/news/health-news/" rel="category">Health News</a><a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a><a class="cat-info-el cat-info-id-21" href="https://kobi5.com/category/news/us-and-world-news/" rel="category">U.S. &amp; World</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/biden-administration-to-address-new-covid-variant-174131/" rel="bookmark" title="Biden administration addresses new COVID variant">Biden administration addresses new COVID variant</a>
<span class="read-it-later bookmark-item" data-title="Read it Later" data-bookmarkid="174131"><i class="rbi rbi-bookmark"></i></span>
</h4></div>
<div class="p-footer">
</div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-174124  rb-hf no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/chabad-jewish-center-hosts-menorah-lighting-in-ashland-plaza-174124/" title="Chabad Jewish Center hosts Menorah lighting at Ashland Plaza">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/MENORAH-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-19" href="https://kobi5.com/category/news/local-news/" rel="category">Local</a><a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/local-news/chabad-jewish-center-hosts-menorah-lighting-in-ashland-plaza-174124/" rel="bookmark" title="Chabad Jewish Center hosts Menorah lighting at Ashland Plaza">Chabad Jewish Center hosts Menorah lighting at Ashland Plaza</a>
<span class="read-it-later bookmark-item" data-title="Read it Later" data-bookmarkid="174124"><i class="rbi rbi-bookmark"></i></span>
</h4></div>
<div class="p-footer">
</div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-174120  rb-hf no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/local-business-owners-stress-the-importance-of-community-support-all-year-long-174120/" title="Local business owners stress the importance of community support all year long">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2021/11/SUPPORT-LOCAL-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-format format-video"><i class="rbi rbi-play-button"></i></aside> <aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-19" href="https://kobi5.com/category/news/local-news/" rel="category">Local</a><a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/local-news/local-business-owners-stress-the-importance-of-community-support-all-year-long-174120/" rel="bookmark" title="Local business owners stress the importance of community support all year long">Local business owners stress the importance of community support all year long</a>
<span class="read-it-later bookmark-item" data-title="Read it Later" data-bookmarkid="174120"><i class="rbi rbi-bookmark"></i></span>
</h4></div>
<div class="p-footer">
</div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-174114  rb-hf no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/top-stories/medfords-railroad-park-opens-for-holiday-weekends-174114/" title="Medford&#8217;s Railroad Park opens for holiday weekends">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2017/11/RAILROADSHOW.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-24" href="https://kobi5.com/category/news/economy-news/" rel="category">Economy</a><a class="cat-info-el cat-info-id-19" href="https://kobi5.com/category/news/local-news/" rel="category">Local</a><a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a><a class="cat-info-el cat-info-id-263" href="https://kobi5.com/category/news/video/" rel="category">Video</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/top-stories/medfords-railroad-park-opens-for-holiday-weekends-174114/" rel="bookmark" title="Medford&#8217;s Railroad Park opens for holiday weekends">Medford&#8217;s Railroad Park opens for holiday weekends</a>
<span class="read-it-later bookmark-item" data-title="Read it Later" data-bookmarkid="174114"><i class="rbi rbi-bookmark"></i></span>
</h4></div>
<div class="p-footer">
</div>
</div>
</div> </div>
</div>
<div class="pagination-wrap pagination-loadmore clearfix">
<a href="#" class="loadmore-link"><span>Load More</span></a>
<span class="loadmore-animation"></span>
</div>
</div> </div>
</aside>
</div>
</div>
<footer class="footer-wrap">
<div class="footer-logo footer-section">
<div class="rbc-container footer-logo-inner">
<div class="footer-logo-wrap">
<a href="https://kobi5.com/" class="footer-logo">
<img loading="lazy" class="logo default" height="1500" width="1500" src="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-1500x1500.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
<img loading="lazy" class="logo dark" height="1500" width="1500" src="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-1500x1500.png?x47684" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<div class=" is-color">
<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
</div>
<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/#utm_source=footer_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home"><span>Home</span></a></li>
<li id="menu-item-125464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125464"><a href="/about/#utm_source=footer_nav&#038;utm_medium=about_link&#038;utm_campaign=nav&#038;utm_term=about"><span>About</span></a></li>
<li id="menu-item-125465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125465"><a href="/about/contact-us/#utm_source=footer_nav&#038;utm_medium=contact_us_link&#038;utm_campaign=nav&#038;utm_term=contact_us"><span>Contact Us</span></a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/"><span>Terms of Use</span></a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125466"><a href="/about/programming-guide/#utm_source=footer_nav&#038;utm_medium=whats_on_tv_link&#038;utm_campaign=nav&#038;utm_term=whats_on_tv"><span>What&#8217;s on TV?</span></a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li>
<li id="menu-item-139604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139604"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li>
</ul> </div>
</div> <div class="footer-copyright footer-section">
<div class="rbc-container">
<div class="copyright-inner rb-p20-gutter">
<p>KOBI-TV NBC5 / KOTI-TV NBC2 Copyright ©</p>
</div>
</div>
</div>
</footer>
</div>
</div>
<aside id="rb-cookie" class="rb-cookie">
<p class="cookie-content">Our website uses cookies to improve your experience. Learn more about our <a href="/about/privacy-policy/">privacy policy</a></p></p>
<div class="cookie-footer">
<a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
</div>
</aside>
<script src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x47684' id='imagesloaded-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?x47684' id='jquery-isotope-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?x47684' id='rbcookie-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?x47684' id='jquery-magnific-popup-js'></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/core.js?x47684' id='pixwell-core-script-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?x47684' id='jquery-waypoints-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?x47684' id='owl-carousel-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?x47684' id='pixwell-sticky-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?x47684' id='jquery-tipsy-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?x47684' id='jquery-uitotop-js'></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":1,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/global.js?x47684' id='pixwell-global-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=340920775922627&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BAkeldRGRaIXsWtoX5ivzOmXnGWAQecDR9m1l0lemeFAZQkN1hw1NO2IlFZ-_cPoKNHZe7fDyh5tvqrrqaCS9Cs','sw':'https://kobi5.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b5e07a2afa62640","token":"0dad64aaac2f49d4a8fa5d095cc9ab20","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
