<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#">
<head>
<meta name="theme-color" content="#053a7a">
<link rel="icon" sizes="196x196" href="https://cdn.kobi5.com/wp-content/uploads/2015/10/KOBI5.com-Branding.png?x95675">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://kobi5.com/wp-content/uploads/2015/08/kobi-5.ico?x95675" type="image/x-icon" />

<link rel="apple-touch-icon" href="https://kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png?x95675" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://kobi5.com">
<link rel="prerender" href="https://kobi5.com">
<link rel="pingback" href="https://kobi5.com/xmlrpc.php" />

<title>California residents frustrated over power shutoffs - KOBI-TV NBC5 / KOTI-TV NBC2</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California residents frustrated over power shutoffs - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="SAN FRANCISCO, Calif. (KGO/CNN) &#8212; More than 6,000 customers in California&#8217;s Bay Area are without power due to the threat of wildfires. Pacific Gas and Electric said the shutoffs could last until Friday night. Over the years, several massive wildfires have been linked to the company&#8217;s downed lines. Some residents said they understand the need to guard against wildfires. Others say they&#8217;re frustrated. Walnut Creek resident Val Jensen said, &#8220;For the prices we pay in California for electricity, to have the utility be able to just shut it off because they can&#8217;t control what&#8217;s in the system is not right.&#8221;" />
<meta property="og:url" content="https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:published_time" content="2020-10-16T16:19:08+00:00" />
<meta property="og:image" content="https://cdn.kobi5.com/wp-content/uploads/2019/10/California-power-outage.jpg?x95675" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kobitv" />
<meta name="twitter:site" content="@kobitv" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","description":"Local news for Southern Oregon &amp; Northern California","potentialAction":[{"@type":"SearchAction","target":"https://kobi5.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/#primaryimage","inLanguage":"en-US","url":"https://cdn.kobi5.com/wp-content/uploads/2019/10/California-power-outage.jpg?x95675","width":768,"height":432},{"@type":"WebPage","@id":"https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/#webpage","url":"https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/","name":"California residents frustrated over power shutoffs - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/#primaryimage"},"datePublished":"2020-10-16T16:19:08+00:00","dateModified":"2020-10-16T16:19:08+00:00","author":{"@id":"https://kobi5.com/#/schema/person/7759d13151ad15662ee9510686fbf494"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/"]}]},{"@type":"Person","@id":"https://kobi5.com/#/schema/person/7759d13151ad15662ee9510686fbf494","name":"Newsroom Staff","image":{"@type":"ImageObject","@id":"https://kobi5.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/737dcb2f250a1d53ecaa597430426f68?s=96&d=mm&r=g","caption":"Newsroom Staff"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kobi5.com/wp-includes/css/dist/block-library/style.min.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css' href='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://kobi5.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x95675' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css' href='https://kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://kobi5.com/wp-content/themes/mts_best/css/flexslider.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?x95675' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://kobi5.com/wp-content/themes/mts_best/style.css?x95675' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css' href='https://kobi5.com/wp-content/themes/mts_best/css/responsive.css?x95675' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.js?x95675' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.1' id='recaptcha-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/customscript.js?x95675' id='customscript-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.flexslider-min.js?x95675' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://kobi5.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kobi5.com/wp-json/wp/v2/posts/138809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://kobi5.com/?p=138809' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fcalifornia-residents-frustrated-over-power-shutoffs-138809%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fcalifornia-residents-frustrated-over-power-shutoffs-138809%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  $('#header').css('display','none');
  $('html').css("cssText", 'margin-top: 0px !important;');
  $('.mn-navigation-wrap').css('display','none');
  $('.addthis_sharing_toolbox').css('display','none');
  $('.breadcrumb').css('display','none');
  $('footer').css('display','none');
}
}
twcAdj();
</script>


<style>
.menu-useful-links-container ul li a { padding:0 10px !important;}
.menu-useful-links-container ul li a:hover { background-color: #073f84 !important}
</style>

<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 900,
					hide_on_scroll: false,
				});
			});
		</script>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #FFFFFF; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 16px; color: #444444;text-transform: uppercase; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" />
<meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" />
<script type="text/javascript">
   var addthis_config = {
      data_ga_property: 'UA-59932255-1',
      data_ga_social: true
   };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {


        googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1584570927992-0').addService(googletag.pubads());
        googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
      googletag.pubads().setTargeting("url","/news/california-residents-frustrated-over-power-shutoffs-138809/");
      googletag.pubads().setTargeting("category-url","top-stories");
      googletag.pubads().setTargeting("story-id","138809");
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>
<script data-cfasync="false">
    var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true,
            youtubecaptions: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://kobi5.com/wp-content/custom/vmap/index.php?cat=top-stories&url=%2Fnews%2Fcalifornia-residents-frustrated-over-power-shutoffs-138809%2F&id=138809&sz=720x480"
            }
        }
    };
// adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&cust_params=category-url%3Dtop-stories%26url%3D%2Fnews%2Fcalifornia-residents-frustrated-over-power-shutoffs-138809%2F&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script>
</head>
<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-138809 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container-wrap">
<header class="main-header">
<div id="header">
<div class="container">
<div class="header-inner">
<div class="logo-wrap">
<h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://media3.kobi5.com/wp-content/uploads/2015/08/logo4.png?x65547" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a>
</h2>
</div>
<div id="text-4" class="widget-header"> <div class="textwidget"><center>
<div id='div-gpt-ad-1441174846469-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });
</script>
</div>

<div id='div-gpt-ad-1584570927992-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584570927992-0'); });
  </script>
</div></center></div>
</div> </div>
</div>
<div class="clear" id="catcher"></div>
<div id="sticky" class="secondary-navigation">
<div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a>
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://kobi5.com/?utm_source=main_nav&amp;utm_medium=home_link&amp;utm_campaign=nav&amp;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/marijuana/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contests/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.cozitv.com/">COZI TV</a></li>
<li id="menu-item-126240" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://on.kobi5.com/3ckUVM1">&#x1f525; Wildfire Prevention</a></li>
</ul> </nav>
<span id="text-11" class="widget widget_text "> <div class="textwidget"><style>

#text-11 {
width:150px;
float:right;
margin:0;
}
.social-nav {
float:right;
display:inline;
top: 0px;
right: 0px;
position: absolute;
width: 150px;
}

.social-nav a {
padding:5px 0;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav'>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div></div>
</span><div id="nav_menu-10" class="widget widget_nav_menu BreakingLinksBar MobileDisplay"><h4 class="widgettitle BreakingLinksBarTitle">Fire Danger: Red</h4><div class="menu-breaking-news-container"><ul id="menu-breaking-news" class="menu"><li id="menu-item-107269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107269"><a href="/news/fire-danger-red-fire-season-2020-132697/?utm_source=breaking_news_bar&#038;utm_medium=Fire_Danger_Red_link&#038;utm_campaign=breaking_news&#038;utm_term=Fire_Danger_Red">Full Fire Coverage &#x1f525;</a></li>
<li id="menu-item-136516" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-136516"><a href="https://kobi5.com/news/resources-for-wildfire-evacuees-136456/">Evacuee &#038; Donation Centers</a></li>
<li id="menu-item-136410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136410"><a href="/weather/">Weather Forecast</a></li>
<li id="menu-item-136411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136411"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-100311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100311"><a href="https://kobi5.com/livestream/">Watch NBC5 Live &#x1f4fa;</a></li>
</ul></div></div> </div>
</div>
</div>
</header>
<div class="main-container">
<div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
<div id="content_box">
<div id="post-138809" class="g post post-138809 type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional-news category-top-stories tag-fireseason2020 has_thumb">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/" rel="v:url" property="v:title">News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/regional-news/" rel="v:url" property="v:title">Regional</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/top-stories/" rel="v:url" property="v:title">Top Stories</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>California residents frustrated over power shutoffs</span></div></div>
<header>
<h1 class="title single-title entry-title" itemprop="headline">California residents frustrated over power shutoffs</h1>
<div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/" title="View all posts in News" itemprop="articleSection">News</a> <a href="https://kobi5.com/category/news/regional-news/" title="View all posts in Regional" itemprop="articleSection">Regional</a> <a href="https://kobi5.com/category/news/top-stories/" title="View all posts in Top Stories" itemprop="articleSection">Top Stories</a></span>
<span class="thetime updated" itemprop="datePublished">October 16, 2020</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/slesniak/" title="Posts by Newsroom Staff" rel="author">Newsroom Staff</a></span></span></span>
<span class="thetags"><i class="fa fa-tags"></i> <a href="https://kobi5.com/tag/fireseason2020/" rel="tag" itemprop="keywords">FireSeason2020</a></span>
</div>

<div class="shareit top">

<div class="addthis_sharing_toolbox"></div>

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span>
</div>

</header>
<div class="post-single-content box mark-links entry-content">
<p>SAN FRANCISCO, Calif. (KGO/CNN) &#8212; More than 6,000 customers in California&#8217;s Bay Area are without power due to the threat of wildfires.</p>
<p>Pacific Gas and Electric said the shutoffs could last until Friday night.</p>
<p>Over the years, several massive wildfires have been linked to the company&#8217;s downed lines.</p>
<p>Some residents said they understand the need to guard against wildfires. Others say they&#8217;re frustrated.</p>
<p>Walnut Creek resident Val Jensen said, &#8220;For the prices we pay in California for electricity, to have the utility be able to just shut it off because they can&#8217;t control what&#8217;s in the system is not right.&#8221;</p>
<p>Michelle Foster, also a Walnut Creek resident, said, &#8220;It&#8217;s not going to be easy, but, you know, we can make it work. Have a roof over our heads. I have running water still. I have the means to drive down to Safeway. We can make it work.&#8221;</p>
<p>One mother points out her children are taking classes online this fall. She said no power means no school.</p>
<h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/california-residents-frustrated-over-power-shutoffs-138809/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="related-posts">
<div class="addthis_recommended_horizontal"></div>
</div>
</div>
</div>
</div>


<p class="nocomments"></p>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
<div class="sidebar">
<ul class="sidebar_list">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i>
</fieldset>
</form></div><div id="text-18" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });
</script>
</div></div>
</div> </ul>
</div>
</div>
</aside> </div>
</div>
<footer>
<div class="container">
<div class="footer-widgets top-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3> <div class="textwidget"><style>
.social-nav-footer {
display:inline-block;
width: 100%;
max-width: 275px;
}

.social-nav-footer h2 {
display:inline;
}

.social-nav-footer a {
padding:0;
margin-top:-15px;
text-decoration:none;
float:right;
}
</style>
<div class='social-nav-footer'>
<h2>Follow us: </h2>
<a href='https://instagram.com/kobitvnbc5' target="instagram" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/instagram-48.png' width=48 alt="Instagram" title="Follow us on Instagram"></a>
<a href='https://twitter.com/kobitv' target="twitter" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/twitter-48.png' width=48 alt="Twitter" title="Follow us on Twitter"></a>
<a href='https://facebook.com/kobitv' target="facebook" rel="noopener noreferrer"><img src='https://media3.kobi5.com/wp-content/uploads/2018/12/facebook-48.png' width=48 alt="Facebook" title="Like us on Facebook"></a>
</div>
<p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="83e0eceeeee6edf7f0c3e8ece1eab6ade0ecee">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501
</p></div>
</div> </div>
<div class="f-widget f-widget-2">
</div>
<div class="f-widget f-widget-3 last">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/#utm_source=footer_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-125464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125464"><a href="/about/#utm_source=footer_nav&#038;utm_medium=about_link&#038;utm_campaign=nav&#038;utm_term=about">About</a></li>
<li id="menu-item-125465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125465"><a href="/about/contact-us/#utm_source=footer_nav&#038;utm_medium=contact_us_link&#038;utm_campaign=nav&#038;utm_term=contact_us">Contact Us</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125466"><a href="/about/programming-guide/#utm_source=footer_nav&#038;utm_medium=whats_on_tv_link&#038;utm_campaign=nav&#038;utm_term=whats_on_tv">What&#8217;s on TV?</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyrights">
<div class="container">

<div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2020.</span>
<div class="right">Copyright KOBI-TV, COBi</div>
</div>

</div>
</div>
</footer>
</div>
<div class="mn-navigation-wrap">
<div class="mn-logo-image"><a href="https://kobi5.com"><img width="188" height="36" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x95675" class="attachment-full size-full" alt="" loading="lazy" /></a></div>
<div class="mn-icon-wrap">
<div class="icono-bars"></div>
<div class="icono-cross"></div>
</div>
<div class="mn-menu-wrap">
<ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://kobi5.com/?utm_source=main_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/">Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/">Sunrise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-277"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place, Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/">In This Together</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-107703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107703"><a href="https://kobi5.com/marijuana/">Marijuana Production Survey Results</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/">Docs On Call – Connect to Health</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46357"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a>
<ul class="sub-menu">
<li id="menu-item-130557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130557"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2020/">Tank of Gas Getaway 2020</a></li>
<li id="menu-item-103500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103500"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2019/">Tank of Gas Getaway 2019</a></li>
<li id="menu-item-81822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81822"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2018/">Tank of Gas Getaway 2018</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/tank-of-gas-getaway-2017/">Tank of Gas Getaway 2017</a></li>
</ul>
</li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/about/contests/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/">Media Releases</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/">Get our App &#x1f4f2;</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/">Advertise with Us!</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" rel="noopener noreferrer" href="http://www.cozitv.com/">ThisTV changing to COZI TV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" rel="noopener noreferrer" href="http://www.cozitv.com/">COZI TV</a></li>
<li id="menu-item-126240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126240"><a target="_blank" rel="noopener noreferrer" href="https://on.kobi5.com/3ckUVM1">&#x1f525; Wildfire Prevention</a></li>
</ul> </div>
</div>
<style type="text/css">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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x95675' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/masonry.min.js?x95675' id='masonry-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/jquery/jquery.masonry.min.js?x95675' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?x95675' id='lptw-recent-posts-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kobi5.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x95675' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/plugins/mobile-navigation/js/custom.js?x95675' id='script-name-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-includes/js/wp-embed.min.js?x95675' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/jquery.prettyPhoto.js?x95675' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/sticky.js?x95675' id='StickyNav-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kobi5.com/wp-content/themes/mts_best/js/ajax.js?x95675' id='mts_ajax-js'></script>
<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
					webpushr('init','BAkeldRGRaIXsWtoX5ivzOmXnGWAQecDR9m1l0lemeFAZQkN1hw1NO2IlFZ-_cPoKNHZe7fDyh5tvqrrqaCS9Cs','https://kobi5.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59932255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59932255-1');
</script>
</body>
</html>
