<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="theme-color" content="#053a7a">
<link rel="icon" sizes="196x196" href="/wp-content/uploads/2015/10/KOBI5.com-Branding.png">
<meta charset="UTF-8">

<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="icon" href="https://media4.kobi5.com/wp-content/uploads/2015/08/kobi-5.ico" type="image/x-icon" />

<link rel="apple-touch-icon" href="https://media2.kobi5.com/wp-content/themes/mts_best/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://kobi5.com">
<link rel="prerender" href="https://kobi5.com">
<link rel="pingback" href="https://kobi5.com/xmlrpc.php" />
<title>ODF crews fought more fires in 2017, but fires burned less land - KOBI-TV NBC5 / KOTI-TV NBC2</title>

<link rel="canonical" href="https://kobi5.com/news/odf-crews-fought-fires-2017-fires-burned-less-land-63359/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ODF crews fought more fires in 2017, but fires burned less land - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="Central Point, Ore. &#8212; ODF declared the end of fire season in our area Friday morning. While crews fought more fires than usual, those fires burned less land. &#8220;This is the first time that all parts of the district are receiving a significant amount of rainfall and that&#8217;s comforting enough for us to call fire season,&#8221; Melissa Cano, Public Information Officer for ODF says. The drone of helicopters and tankers, has been replaced by the quiet of rain. It&#8217;s a welcome sight for Oregon Department of Forestry crews. &#8220;A lot of our firefighters are happy because it was a very" />
<meta property="og:url" content="https://kobi5.com/news/odf-crews-fought-fires-2017-fires-burned-less-land-63359/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:author" content="https://www.facebook.com/KristinHosfelt" />
<meta property="article:tag" content="county" />
<meta property="article:tag" content="Fire" />
<meta property="article:tag" content="jackson" />
<meta property="article:tag" content="josephine" />
<meta property="article:tag" content="Melissa Cano" />
<meta property="article:tag" content="ODF" />
<meta property="article:tag" content="Oregon Department of Forestry" />
<meta property="article:tag" content="season" />
<meta property="article:tag" content="wildfires" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-10-20T18:45:26-07:00" />
<meta property="og:image" content="https://media2.kobi5.com/wp-content/uploads/2017/10/fire-smoke.jpg" />
<meta property="og:image:secure_url" content="https://media2.kobi5.com/wp-content/uploads/2017/10/fire-smoke.jpg" />
<meta property="og:image:width" content="749" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Central Point, Ore. &#8212; ODF declared the end of fire season in our area Friday morning. While crews fought more fires than usual, those fires burned less land. &#8220;This is the first time that all parts of the district are receiving a significant amount of rainfall and that&#8217;s comforting enough for us to call fire season,&#8221; Melissa Cano, Public Information Officer for ODF says. The drone of helicopters and tankers, has been replaced by the quiet of rain. It&#8217;s a welcome sight for Oregon Department of Forestry crews. &#8220;A lot of our firefighters are happy because it was a very " />
<meta name="twitter:title" content="ODF crews fought more fires in 2017, but fires burned less land - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta name="twitter:site" content="@kobitv" />
<meta name="twitter:image" content="https://media2.kobi5.com/wp-content/uploads/2017/10/fire-smoke.jpg" />
<meta name="twitter:creator" content="@kristinhosfelt" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/kobi5.com\/","name":"KOBI-TV NBC5 \/ KOTI-TV NBC2","potentialAction":{"@type":"SearchAction","target":"https:\/\/kobi5.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/kobi5.com\/news\/odf-crews-fought-fires-2017-fires-burned-less-land-63359\/","sameAs":["https:\/\/facebook.com\/kobitv","http:\/\/instagram.com\/kobitvnbc5","https:\/\/twitter.com\/kobitv"],"@id":"#organization","name":"KOBI-TV NBC 5 \/ KOTITV NBC 2","logo":"https:\/\/kobi5.com\/wp-content\/uploads\/2015\/09\/NBC5-app-icon-140x140.jpg"}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lptw-style-css' href='https://media4.kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://media1.kobi5.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css' href='https://media3.kobi5.com/wp-content/plugins/mobile-navigation/css/generated.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css' href='https://media2.kobi5.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://media1.kobi5.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css' href='https://media1.kobi5.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css' href='https://media2.kobi5.com/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-css-css' href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css' href='https://media3.kobi5.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css' href='https://media3.kobi5.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://media1.kobi5.com/wp-content/themes/mts_best/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://media4.kobi5.com/wp-content/themes/mts_best/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://media1.kobi5.com/wp-content/themes/mts_best/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://media4.kobi5.com/wp-content/themes/mts_best/style.css?ver=4.8.2' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#fcfcfc;}
        body {background-image: url(https://media3.kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#021a35; background-image: url(https://media3.kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee; background-image: url(https://media3.kobi5.com/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#FFFFFF;}
        .pace .pace-progress, nav a#pull,.flex-direction-nav li a,#top-navigation li:hover a, #header nav#top-navigation ul ul li,.secondary-navigation,#move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, .widget_wpt .tab_title.selected a,.widget_wp_review_tab .tab_title.selected a, #wp-calendar thead th.today, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today {background: #053a7a; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu,#mobile-menu-wrapper,.tab_widget ul.wps_tabs li {background: #053a7a !important;}
        #wp-calendar thead th.today { border-color: #053a7a; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .flex-direction-nav li a {color:#053a7a;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#053a7a!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; }
        
        
        .weatherFeaturesHeader {
position:relative;
  font-family: Arial, Helvetica, sans-serif;
  font-size:16px;
  font-weight:bold;
  padding: 5px !important;
margin-top:15px !important;
  margin-bottom: 5px!important;
  background: #011C6D;
  width: 100%;
  color: #fff;
}

.weatherFeaturesHeader a {
  font-family: Arial, Helvetica, sans-serif;
  color: #fff;
  text-decoration:none;
}

.weatherFeaturesHeader a:hover {
  font-family: Arial, Helvetica, sans-serif;
  color: #fff;
  text-decoration:underline;
}

.saboxplugin-desc .vcard .fn {
float:none;
font-size:14px;
    text-transform: none;
}

.horizontal-small .post-data-container {
margin-right:18px;
}

.article {
width: calc(100% - 310px);
}

.sidebar {
min-width:300px;
width:300px;
}

.post-data .post-title a {
    text-transform: none !important;
}

.post-info>span {
white-space:normal;
}

.featured-section .latestPost .horizontal-container .horizontal-container-inner .post-data .post-data-container .post-excerpt { display:none; }

 #div-gpt-ad-1442551649289-0 {
display:none;
}

#div-gpt-ad-1442471035490-0 {
display:inline-block;
}

@media screen and (max-width: 728px) {
#div-gpt-ad-1442551649289-0 {
display:inline-block;
}

#div-gpt-ad-1442471035490-0 {
display:none;
}

.wp-caption {
width:99vw !important;
}

.wp-caption .size-medium {
width:100% !important;
}
}

@media screen and (max-width: 628px) {
.post-single-content p img { width:40vw !important;}
}

#div-gpt-ad-1442551721203-0 {
display:none;
}

#div-gpt-ad-1441174846469-0 {
display:inline-block;
}

@media screen and (max-width: 728px) {
#div-gpt-ad-1442551721203-0 {
display:inline-block;
}

/** #div-gpt-ad-1441174846469-0 {
display:none;
} **/
}

@media screen and (max-width: 865px) {
.logo-wrap {
display:none !important;
}

#div-gpt-ad-1441174846469-0 {
width:95vw !important;
overflow:hidden;
}
#div-gpt-ad-1441174846469-0 div iframe {
width:95vw !important;
}
}

hr {
width: 100% !important;
}

.menu-footer-menu-container .menu li, .menu-footer-menu-container .menu li a {
color: #053a7a !important;
}

.hentry header, .hentry .box {
    background-color: #FCFCFC !important;
}

.hentry .entry-title, h1, h2 {
text-transform: none !important;
}

#sidebars .widget {
margin-bottom:0px !important;
}

.single_post header {margin-bottom:0px !important;}

.shareit {padding: 20px 0 0 0 !important; margin-bottom: -30px !important;}
            
</style>
<link rel='stylesheet' id='responsive-css' href='https://media1.kobi5.com/wp-content/themes/mts_best/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://media3.kobi5.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://media2.kobi5.com/wp-content/themes/mts_best/js/customscript.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media1.kobi5.com/wp-content/themes/mts_best/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://kobi5.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media2.kobi5.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://kobi5.com/?p=63359' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fodf-crews-fought-fires-2017-fires-burned-less-land-63359%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Fnews%2Fodf-crews-fought-fires-2017-fires-burned-less-land-63359%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" /> <script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 866,
					hide_on_scroll: false,
				});
			});
		</script>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #FFFFFF; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 16px; color: #444444;text-transform: uppercase; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<meta name="msvalidate.01" content="C087698F6B3533E4A8B0540368FF2160" />
<meta name="google-site-verification" content="Xr_eTjMGiE94vh54ti8pzTRK040QEnfCeJIvx79yZ70" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52c7a36c0cf9e172" async="async"></script>
<script type="text/javascript">
    window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', 'a000abbe2f4ccb16a1557d6c109f2b5b073a3fd8');
</script>
<script data-cfasync="false">
    var swarmoptions = {
        swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
        theme: {
            primaryColor: "#053a7a"
        },
        autoreplace: {
            youtube: true
        },
        plugins: {
            swarmads: {
                adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=720x480&iu=/28919081/General-Pre-rolls&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
            }
        }
    };
</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/cross/swarmdetect.js"></script><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=200327128393" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://kobi5.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '84eca0bc-5da6-11e5-b934-93fc3351ad1a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "KOBI-TV NBC5";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! We&#039;ll only send you urgent and breaking news notifications!";
oneSignal_options['welcomeNotification']['url'] = "https://kobi5.com";
oneSignal_options['path'] = "https://media1.kobi5.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5cadd501-3597-404f-b8f7-8075876e5307";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '60px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://kobi5.com/news/odf-crews-fought-fires-2017-fires-burned-less-land-63359/amp/" /><style type="text/css">.saboxplugin-wrap {border-color:#d3d3d3;}.saboxplugin-wrap .saboxplugin-socials {-webkit-box-shadow: 0 0.05em 0 0 #d3d3d3 inset; -moz-box-shadow:0 0.05em 0 0 #d3d3d3 inset;box-shadow:0 0.05em 0 0 #d3d3d3 inset;}.saboxplugin-wrap .saboxplugin-socials{background-color:#053a7a;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {color:#ffffff;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:13px; line-height:20px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style>
<script type='text/javascript'>
  googletag.cmd.push(function() {


googletag.pubads().setTargeting("url","/news/odf-crews-fought-fires-2017-fires-");
googletag.enableServices();
    googletag.defineSlot('/28919081/Top-Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1441174846469-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Weather-Custom', [300, 50], 'div-gpt-ad-1442537662826-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-1', [300, 250], 'div-gpt-ad-1434179855565-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-2', [300, 250], 'div-gpt-ad-1434691036019-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-3', [300, 250], 'div-gpt-ad-1434691137111-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Right-Square-4', [300, 250], 'div-gpt-ad-1434691238134-0').addService(googletag.pubads());
  googletag.defineSlot('/28919081/Bottom-Leaderboard', [728, 90], 'div-gpt-ad-1442471035490-0').addService(googletag.pubads());
googletag.defineSlot('/28919081/MOBILE-bottom-leaderboard', [320, 50], 'div-gpt-ad-1442551649289-0').addService(googletag.pubads());
googletag.defineSlot('/28919081/MOBILE-top-leaderboard', [320, 50], 'div-gpt-ad-1442551721203-0').addService(googletag.pubads());
    googletag.defineSlot('/28919081/Special-homepage-sponsor', [[320, 50], [610, 196]], 'div-gpt-ad-1499104925464-0').addService(googletag.pubads());
    googletag.enableServices();
googletag.pubads().collapseEmptyDivs(); 
  });
</script>
</head>
<body id="blog" class="post-template-default single single-post postid-63359 single-format-standard main best-by-mythemeshop" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container-wrap">
<header class="main-header">
<div id="header">
<div class="container">
<div class="header-inner">
<div class="logo-wrap">
<h2 id="logo" class="image-logo">
<a href="https://kobi5.com"><img src="https://media2.kobi5.com/wp-content/uploads/2015/08/logo4.png" alt="KOBI-TV NBC5 / KOTI-TV NBC2"></a>
</h2>
</div>
<div id="text-4" class="widget-header"> <div class="textwidget">
<div id='div-gpt-ad-1441174846469-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441174846469-0'); });
</script>
</div></div>
</div> </div>
</div>
<div class="clear" id="catcher"></div>
<div id="sticky" class="secondary-navigation">
<div class="container clearfix">
<nav id="navigation" class="clearfix">
<a href="#" class="toggle-mobile-menu">Menu</a>
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/politics-news/">Politics</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-51005" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://soclosetohomeless.org/">S.O. Close to Homeless</a></li>
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/docs-on-call/"><i class="fa fa-medkit"></i> Docs On Call</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-53138" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/pump-patrol/?no-ssl">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/weather/"><i class="fa fa-cloud"></i> Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weather-forecast/flight-checker/?no-ssl">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://southernoregon.thistv.com/">ThisTV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-58275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality</a></li>
</ul> </nav>
<span id="text-11" class="widget widget_text "> <div class="textwidget"><style>#text-11 {overflow:auto;
margin-bottom: 0;
float: inherit;
clear: inherit;
width: auto;
overflow: auto;}</style><div class="addthis_horizontal_follow_toolbox" style="float:right;display:inline;top: -11px;right: 0px;position: absolute;width: 122px;"></div></div>
</span><div id="nav_menu-5" class="widget widget_nav_menu usefulLinksBar"><h4 class="widgettitle usefulLinksBarTitle">Useful Links</h4><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-29700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29700"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-43726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43726"><a href="http://kobi5.com/weather-forecast/flight-checker/?no-ssl">Flight Checker</a></li>
<li id="menu-item-41363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41363"><a href="/features/pump-patrol/?no-ssl">Gas Prices</a></li>
<li id="menu-item-49948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49948"><a href="http://kobi5.com/about/programming-guide/?no-ssl">TV Guide</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52889"><a href="http://soclosetohomeless.org/">S.O. Close to Homeless</a></li>
<li id="menu-item-60499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60499"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
</ul></div></div> </div>
</div>
</div>
</header>
<div class="main-container">
<div id="page" class="single">
<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
<div id="content_box">
<div id="post-63359" class="g post post-63359 type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories category-video category-weather-news tag-county tag-fire tag-jackson tag-josephine tag-melissa-cano tag-odf tag-oregon-department-of-forestry tag-season tag-wildfires has_thumb">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://kobi5.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/local-news/" rel="v:url" property="v:title">Local</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/" rel="v:url" property="v:title">News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/top-stories/" rel="v:url" property="v:title">Top Stories</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/video/" rel="v:url" property="v:title">Video</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://kobi5.com/category/news/weather-news/" rel="v:url" property="v:title">Weather News</a></div><div><i class="fa fa-caret-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>ODF crews fought more fires in 2017, but fires burned less land</span></div></div>
<header>
<h1 class="title single-title entry-title" itemprop="headline">ODF crews fought more fires in 2017, but fires burned less land</h1>
<div class="post-info">
<span class="thecategory"><a href="https://kobi5.com/category/news/local-news/" title="View all posts in Local" itemprop="articleSection">Local</a> <a href="https://kobi5.com/category/news/" title="View all posts in News" itemprop="articleSection">News</a> <a href="https://kobi5.com/category/news/top-stories/" title="View all posts in Top Stories" itemprop="articleSection">Top Stories</a> <a href="https://kobi5.com/category/news/video/" title="View all posts in Video" itemprop="articleSection">Video</a> <a href="https://kobi5.com/category/news/weather-news/" title="View all posts in Weather News" itemprop="articleSection">Weather News</a></span>
<span class="thetime updated" itemprop="datePublished">October 20, 2017</span>
<span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a rel="nofollow" href="https://kobi5.com/author/khosfelt/" title="Posts by Kristin Hosfelt" rel="author">Kristin Hosfelt</a></span></span></span>
<span class="thetags"><i class="fa fa-tags"></i> <a href="https://kobi5.com/tag/county/" rel="tag" itemprop="keywords">county</a>, <a href="https://kobi5.com/tag/fire/" rel="tag" itemprop="keywords">Fire</a>, <a href="https://kobi5.com/tag/jackson/" rel="tag" itemprop="keywords">jackson</a>, <a href="https://kobi5.com/tag/josephine/" rel="tag" itemprop="keywords">josephine</a>, <a href="https://kobi5.com/tag/melissa-cano/" rel="tag" itemprop="keywords">Melissa Cano</a>, <a href="https://kobi5.com/tag/odf/" rel="tag" itemprop="keywords">ODF</a>, <a href="https://kobi5.com/tag/oregon-department-of-forestry/" rel="tag" itemprop="keywords">Oregon Department of Forestry</a>, <a href="https://kobi5.com/tag/season/" rel="tag" itemprop="keywords">season</a>, <a href="https://kobi5.com/tag/wildfires/" rel="tag" itemprop="keywords">wildfires</a></span>
</div>

<div class="shareit top">

<div class="addthis_sharing_toolbox"></div>

<span class="share-item facebookbtn">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false" style='display:none;'></div>
</span>
</div>

</header>
<div class="post-single-content box mark-links entry-content">
<p><style>.myWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 0px;
  height: 0;
  margin-bottom: 18px;
}
.myWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}</style><div class='myWrapper wp-video'>
<iframe src='https://www.youtube.com/embed/eoQuf9-73rs?rel=0' frameborder='0' allowfullscreen='allowfullscreen' mozallowfullscreen='mozallowfullscreen' msallowfullscreen='msallowfullscreen' oallowfullscreen='oallowfullscreen' webkitallowfullscreen='webkitallowfullscreen'></iframe>
</div> Central Point, Ore. &#8212; ODF declared the end of fire season in our area Friday morning. While crews fought more fires than usual, those fires burned less land.</p>
<p>&#8220;This is the first time that all parts of the district are receiving a significant amount of rainfall and that&#8217;s comforting enough for us to call fire season,&#8221; Melissa Cano, Public Information Officer for ODF says.</p>
<p>The drone of helicopters and tankers, has been replaced by the quiet of rain. It&#8217;s a welcome sight for Oregon Department of Forestry crews.</p>
<p>&#8220;A lot of our firefighters are happy because it was a very lengthy season,&#8221; Cano says, &#8220;and it posed a lot of challenges.&#8221;</p>
<p>Cano says this season will be most remembered by the vast number of lightning-sparked fires.</p>
<p>&#8220;The most challenging week for us was something that was purely not preventable, and it was that week of back to back lightning,&#8221; Cano says, &#8220;and we ran on approximately 140 fires in 7 days.&#8221;</p>
<p>In total, ODF handled 335 fires, over 138 days. That&#8217;s a hundred more fires than the 10 year average over about the same amount of time. But despite a much larger number of fires, less than 1,000 acres burned. The 10 year average is more than 6,000.</p>
<p>&#8220;That trade off was really great,&#8221; Cano says, &#8220;and we credit it to not only our teamwork,our aggressive initial attack &#8211; which we take a lot of pride in in our training-, but all of our partners as well.&#8221;</p>
<p>And though fire season is over, fire prevention continues. Crews that are staying on through the winter will now turn to brush work and fuels reduction on the 1.8-million acres of land ODF manages.</p>
<p>&#8220;And what that means is, preparing for next fire season.&#8221;</p>
<p>The end of fire season means burning is allowed again. ODF reminds you to still use caution. Never leave a burn unattended, and have a water source nearby. It&#8217;s also up to you to call and check with your air quality line to make sure no local restrictions are in place.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img class="avatar avatar-100 photo" width="64" height="64" src="https://media3.kobi5.com/wp-content/uploads/2015/10/scott-fav2-IMG_8183-retouch4-240x300.jpg" /></div><div class="saboxplugin-authorname"><a href="https://kobi5.com/author/khosfelt/">Kristin Hosfelt</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"><p>Kristin Hosfelt anchors NBC5 News at 6 with NBC5 News Director Craig Smullin. Kristin is originally from the Bay Area. She earned her Bachelor of Science degree in Broadcast Journalism from San Jose State University.</p>
<p>She comes to KOBI-TV/NBC5 from Bangor, Maine where she was the evening news anchor. Kristin has won multiple journalism awards including Best Feature Reporting in the State of Maine.</p>
<p>When Kristin is not sharing the news she's hunting down the best burrito, hiking a local trail or buried in a Jodi Picoult novel. She's also a Green Bay Packers shareholder! If you see her out and about she'd be happy to tell you how a California girl became a Cheesehead.</p></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/KristinHosfelt"><span class="saboxplugin-icon-grey saboxplugin-icon-facebook"></span></a><a target="_blank" href="https://www.instagram.com/kristinhosfelt/"><span class="saboxplugin-icon-grey saboxplugin-icon-instagram"></span></a><a target="_blank" href="@kristinhosfelt"><span class="saboxplugin-icon-grey saboxplugin-icon-twitter"></span></a></div></div><h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/news/odf-crews-fought-fires-2017-fires-burned-less-land-63359/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="related-posts">
<div class="addthis_recommended_horizontal"></div>
</div>
</div>
</div>
</div>


<p class="nocomments"></p>
</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
<div class="sidebar">
<ul class="sidebar_list">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://kobi5.com" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="Search" x-webkit-speech="x-webkit-speech" autocomplete="off" />
<input id="search-image" class="sbutton" type="submit" value="" />
<i class="fa fa-search"></i>
</fieldset>
</form></div><div id="text-18" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1434179855565-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434179855565-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691036019-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691036019-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691137111-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691137111-0'); });
</script>
</div>

<div id='div-gpt-ad-1434691238134-0' style='height:250px; width:300px; margin: 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434691238134-0'); });
</script>
</div></div>
</div> </ul>
</div>
</div>
</aside> </div>
</div>
<footer>
<div class="container">
<div class="footer-widgets top-footer-widgets widgets-num-3">
<div class="f-widget f-widget-1">
<div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4405450364575531",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">KOBI-TV NBC5 / KOTI-TV NBC2</h3> <div class="textwidget"><div class="addthis_vertical_follow_toolbox" style="float:right;text-align:left;"></div>
<p>
(541) 779-5555<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e88b8785858d869c9ba883878a81ddc68b8785">[email&#160;protected]</a><br /> 125 South Fir Street<br /> Medford, OR 97501
</p></div>
</div> </div>
<div class="f-widget f-widget-2">
</div>
<div class="f-widget f-widget-3 last">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/">Home</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://kobi5.com/about/">About</a></li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1832"><a href="https://kobi5.com/about/programming-guide/">What&#8217;s on TV?</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyrights">
<div class="container">

<div id="copyright-note">
<span><a href="https://kobi5.com/" title="Local news for Southern Oregon &amp; Northern California" rel="nofollow">KOBI-TV NBC5 / KOTI-TV NBC2</a> Copyright &copy; 2017.</span>
<div class="right">Copyright KOBI-TV, COBi</div>
</div>

</div>
</div>
</footer>
</div>
<div class="mn-navigation-wrap">
<div class="mn-logo-image"><a href="https://kobi5.com"><img width="188" height="36" src="https://media1.kobi5.com/wp-content/uploads/2015/08/logo43.png" class="attachment-full size-full" alt="" /></a></div>
<div class="mn-icon-wrap">
<div class="icono-bars"></div>
<div class="icono-cross"></div>
</div>
<div class="mn-menu-wrap">
<ul id="menu-main-menu-1" class="mobile-navigation"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/">Home</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-275"><a href="https://kobi5.com/category/news/local-news/">Local</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/">Regional</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://kobi5.com/category/news/politics-news/">Politics</a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/">Education</a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/">U.S. &#038; World</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/">Economy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/">Entertainment</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/">Health News</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/">Technology</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://kobi5.com/category/news/weather-news/">Weather News</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-51005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51005"><a href="http://soclosetohomeless.org/">S.O. Close to Homeless</a></li>
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/">Your Place Your Money</a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/">Better Health</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/">Five on 5</a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/">Docs On Call</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46357"><a href="https://kobi5.com/nbc-sports/">NBC Sports Schedules</a></li>
<li id="menu-item-53138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53138"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/">Tank of Gas Getaway</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/">Providence Minute</a></li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/?no-ssl">Pump Patrol</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/">News Alerts</a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/">Weather Forecast</a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality Map</a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/?no-ssl">Flight Checker</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/">TripCheck Road Cams</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/">News Team</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/">FCC Public File Reports</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/">News Video Request</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/">Translators</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl">What&#8217;s On NBC</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a href="http://southernoregon.thistv.com/">ThisTV</a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="http://kobi5.com/about/programming-guide/?no-ssl">Programming Guide</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/">News Tips</a></li>
<li id="menu-item-58275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58275"><a href="https://kobi5.com/weather-forecast/air-quality-map/">Air Quality</a></li>
</ul> </div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://media4.kobi5.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://media3.kobi5.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media3.kobi5.com/wp-content/plugins/mobile-navigation/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://media1.kobi5.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media2.kobi5.com/wp-content/themes/mts_best/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://media4.kobi5.com/wp-content/themes/mts_best/js/sticky.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://media1.kobi5.com/wp-content/themes/mts_best/js/ajax.js?ver=4.8.2'></script>
<a title="Real Time Web Analytics" href="http://clicky.com/66533787" style='display:none;'><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(66533787); }catch(e){}</script>
<noscript><p style='display:none;' ><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66533787ns.gif"/></p></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59932255-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');


</script>
</body>
</html>