<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="rb-preload-gfonts" href="https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C600%2C700%257CPoppins%3A400%2C400i%2C700%2C700i%257CMontserrat%3A400%2C500%2C600%2C700&amp;display=swap" crossorigin><noscript><link rel="stylesheet" id="rb-preload-gfonts" href="https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C600%2C700%257CPoppins%3A400%2C400i%2C700%2C700i%257CMontserrat%3A400%2C500%2C600%2C700&amp;display=swap"></noscript><link rel="apple-touch-icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-500x500.png?x37194" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://cdn.kobi5.com/wp-content/uploads/2017/11/KOBI-NBC-Logo-condensed-500x500.png?x37194" />

<title>Mental Health Minute: May is Mental Health Awareness Month - KOBI-TV NBC5 / KOTI-TV NBC2</title>
<link rel="canonical" href="https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mental Health Minute: May is Mental Health Awareness Month - KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="og:description" content="May in Mental Health Awareness Month. In this Mental Health Minute, Neil Nicholson, Outpatient Clinical Operations Director at Columbia Care, talks about the importance of good mental health. For more Mental Health Minutes, visit https://kobi5.com/category/features/mhminute/ Find out more about mental health at nami.org and thenationalcouncil.org Leave a Comment:Note: By commenting below you agree to abide [&hellip;]" />
<meta property="og:url" content="https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/" />
<meta property="og:site_name" content="KOBI-TV NBC5 / KOTI-TV NBC2" />
<meta property="article:publisher" content="https://facebook.com/kobitv" />
<meta property="article:published_time" content="2022-05-05T20:59:58+00:00" />
<meta property="article:modified_time" content="2022-05-05T21:14:49+00:00" />
<meta property="og:image" content="https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg?x37194" />
<meta property="og:image:width" content="1225" />
<meta property="og:image:height" content="590" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kobitv" />
<meta name="twitter:site" content="@kobitv" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Newsroom Staff" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","description":"Local news for Southern Oregon &amp; Northern California","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kobi5.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/#primaryimage","inLanguage":"en-US","url":"https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg?x37194","contentUrl":"https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg?x37194","width":1225,"height":590},{"@type":"WebPage","@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/#webpage","url":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/","name":"Mental Health Minute: May is Mental Health Awareness Month - KOBI-TV NBC5 / KOTI-TV NBC2","isPartOf":{"@id":"https://kobi5.com/#website"},"primaryImageOfPage":{"@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/#primaryimage"},"datePublished":"2022-05-05T20:59:58+00:00","dateModified":"2022-05-05T21:14:49+00:00","author":{"@id":"https://kobi5.com/#/schema/person/203341a5288b87e694e9dff2043e841e"},"breadcrumb":{"@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/"]}]},{"@type":"BreadcrumbList","@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kobi5.com/"},{"@type":"ListItem","position":2,"name":"Mental Health Minute: May is Mental Health Awareness Month"}]},{"@type":"Person","@id":"https://kobi5.com/#/schema/person/203341a5288b87e694e9dff2043e841e","name":"Newsroom Staff","image":{"@type":"ImageObject","@id":"https://kobi5.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1f14b1cb4530b831fd14727a09146391?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1f14b1cb4530b831fd14727a09146391?s=96&d=mm&r=g","caption":"Newsroom Staff"},"url":"https://kobi5.com/author/kkelley/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Feed" href="https://kobi5.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOBI-TV NBC5 / KOTI-TV NBC2 &raquo; Comments Feed" href="https://kobi5.com/comments/feed/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"KOBI-TV NBC5 / KOTI-TV NBC2","url":"https://kobi5.com/","logo":"https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194","sameAs":["https://facebook.com/kobitv","https://twitter.com/kobitv","https://instagram.com/kobitvnbc5"]}</script>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kobi5.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kobi5.com/wp-includes/css/dist/block-library/style.min.css?x37194' media='all' />
<link rel='stylesheet' id='smartvideo_guten-cgb-style-css-css' href='https://kobi5.com/wp-content/plugins/smartvideo/page-builders/gutenberg/dist/blocks.style.build.css?x37194' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://kobi5.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x37194' media='all' />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='kobi_css-css' href='https://kobi5.com/wp-content/plugins/kobi-plugin/style.css?x37194' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://kobi5.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?x37194' media='all' />
<link rel='stylesheet' id='pixwell-main-css' href='https://kobi5.com/wp-content/themes/pixwell/assets/css/main.css?x37194' media='all' />
<style id='pixwell-main-inline-css'>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</style>
<link rel='stylesheet' id='pojo-a11y-css' href='https://kobi5.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?x37194' media='all' />
<script type='text/javascript'>var DFPTargetURL = '/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/';var DFPTargetCategoryURL = 'mhminute';var DFPTargetCategorySlug = 'mhminute';var DFPTargetCategoryName = 'Mental Health Minute';var DFPTargetStoryID = '188140';</script><script src='https://kobi5.com/wp-includes/js/jquery/jquery.min.js?x37194' id='jquery-core-js'></script>
<script src='https://kobi5.com/wp-includes/js/jquery/jquery-migrate.min.js?x37194' id='jquery-migrate-js'></script>
<script src='https://www.google.com/recaptcha/api.js?ver=5.9.3' id='recaptcha-js'></script>
<!--[if lt IE 9]>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/html5shiv.min.js?x37194' id='html5-js'></script>
<![endif]-->
<link rel="preload" href="https://kobi5.com/wp-content/themes/pixwell/assets/fonts/ruby-icon.woff?x37194" as="font" type="font/woff" crossorigin="anonymous"> <link rel="https://api.w.org/" href="https://kobi5.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kobi5.com/wp-json/wp/v2/posts/188140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kobi5.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kobi5.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://kobi5.com/?p=188140' />
<link rel="alternate" type="application/json+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kobi5.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&#038;format=xml" />
<meta property="fb:app_id" content="340920775922627" />
<script>
function twcAdj() {

var url = window.location.hash, idx = url.indexOf("#");
var hash = idx != -1 ? url.substring(idx+1) : "";
hash = btoa(hash);

if (hash == "dXRtX3NvdXJjZT1UV0NBcHAmdXRtX21lZGl1bT1SU1NGZWVkJnV0bV9jYW1wYWlnbj1UV0NBcHAmaz0xMTcyM2Y0NmNjNzkxYzFjOTViYTM0NTljMmFiMTY1Nw==") {
  jQuery('.header-wrap').css('display','none');
  //$('html').css("cssText", 'margin-top: 0px !important;');
  //$('.mn-navigation-wrap').css('display','none');
  //$('.addthis_sharing_toolbox').css('display','none');
  //$('.breadcrumb').css('display','none');
  //$('footer').css('display','none');
}
}
jQuery(document).ready(function() {	
	twcAdj();
});
</script>


<script src="https://weather.kobi5.com/main_dev.php?v1=headerWidget&v3=js&v5=KOBIwxNav&v6=1"></script>
<style>

.menu-useful-links-container {
    position:relative;
}
.menu-useful-links-container, .menu-useful-links-container .topbar-menu {
    width:100%;
}
	
</style>


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?x37194">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?x37194">
<link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png?x37194">
<link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png?x37194">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?x37194">
<link rel="manifest" href="/site.webmanifest?v=2">
<link rel="mask-icon" href="/safari-pinned-tab.svg?x37194" color="#2b5797">
<link rel="shortcut icon" href="/favicon.ico?x37194">
<meta name="apple-mobile-web-app-title" content="KOBI5.com">
<meta name="application-name" content="KOBI5.com">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2">
<meta name="theme-color" content="#ffffff">



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59932255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59932255-1');
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
			googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Top_Leaderboard', [728, 90], 'div-gpt-ad-1635875033156-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Top_Mobile_Leaderboard', [320, 50], 'div-gpt-ad-1635875387023-0').addService(googletag.pubads());
			googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_2', [728, 90], 'div-gpt-ad-1636416714159-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_2', [320, 50], 'div-gpt-ad-1636416799314-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_3', [728, 90], 'div-gpt-ad-1636416860905-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_3', [320, 50], 'div-gpt-ad-1636416916415-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_4', [728, 90], 'div-gpt-ad-1636416993051-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_4', [320, 50], 'div-gpt-ad-1636417034568-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Leaderboard_5', [728, 90], 'div-gpt-ad-1636417413425-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Mobile_Leaderboard_5', [320, 50], 'div-gpt-ad-1636417461000-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_1', [300, 250], 'div-gpt-ad-1635877903605-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_2', [300, 250], 'div-gpt-ad-1635878625001-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_3', [300, 250], 'div-gpt-ad-1635878699022-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_4', [300, 250], 'div-gpt-ad-1635878771218-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_5', [300, 250], 'div-gpt-ad-1635880155464-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_6', [300, 250], 'div-gpt-ad-1635880215499-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_7', [300, 250], 'div-gpt-ad-1635880321163-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/Page_Square_ad_8', [300, 250], 'div-gpt-ad-1635880366522-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_article_in-content_leaderboard', [728, 90], 'div-gpt-ad-1635624309593-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_article_in-content_mobile_leaderboard', [320, 50], 'div-gpt-ad-1635624443097-0').addService(googletag.pubads());
		  googletag.defineSlot('/28919081/KOBI_v2_parent/News_Article_sidebar_Square', [300, 250], 'div-gpt-ad-1635624540662-0').addService(googletag.pubads());
			googletag.pubads().setTargeting("url",DFPTargetURL);
      googletag.pubads().setTargeting("category-url",DFPTargetCategoryURL);
		  googletag.pubads().setTargeting("category-slug",DFPTargetCategorySlug);
			googletag.pubads().setTargeting("category-name",DFPTargetCategoryName);
      googletag.pubads().setTargeting("story-id",DFPTargetStoryID);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>


<style>.elementor-posts-container .elementor-post__thumbnail {padding-bottom:0px !important;}</style>

<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://kobi5.com/#website","url":"https://kobi5.com/","name":"KOBI-TV NBC5 / KOTI-TV NBC2","potentialAction":{"@type":"SearchAction","target":"https://kobi5.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="preconnect" href="https://assets.swarmcdn.com">
<script data-cfasync="false">
				var swarmoptions = {
					swarmcdnkey: "12c58760-1533-422d-b900-e6a22acdfffb",
					autoreplace: {"youtube":true,"youtubecaptions":true,"videotag":false},
                    theme: {"primaryColor":"#053a7a"},
                    plugins: {"swarmads":{"adTagUrl":"https:\/\/kobi5.com\/wp-content\/custom\/vmap\/index.php?cat=&url=%2F&id=169092&sz=720x480"}},
					iframeReplacement: "video"
				};
			</script>
<script data-cfasync="false" async src="https://assets.swarmcdn.com/cross/swarmdetect.js"></script>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":4,"item":{"@id":"https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/","name":"Mental Health Minute: May is Mental Health Awareness Month"}},{"@type":"ListItem","position":3,"item":{"@id":"https://kobi5.com/category/features/mhminute/","name":"Mental Health Minute"}},{"@type":"ListItem","position":2,"item":{"@id":"https://kobi5.com/category/features/","name":"Features"}},{"@type":"ListItem","position":1,"item":{"@id":"https://kobi5.com","name":"KOBI-TV NBC5 / KOTI-TV NBC2"}}]}</script>
<link rel="icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-32x32.png?x37194" sizes="32x32" />
<link rel="icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-192x192.png?x37194" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-180x180.png?x37194" />
<meta name="msapplication-TileImage" content="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1-270x270.png?x37194" />
<style id="wp-custom-css">
			.cat-info-el.cat-info-id-18, .cat-info-el.cat-info-id-35, .cat-info-el.cat-info-id-263, .meta-info-cat .cat-18, .meta-info-cat .cat-35, .meta-info-cat .cat-263 {
    display:none !important;
}

.fw-mega-cat .content-wrap .content-inner .rb-col-m3 .p-wrap .p-body .p-header .entry-title .p-url, .fw-mega-cat .content-wrap .content-inner .rb-col-m3 .p-wrap .p-body .p-header .entry-title  .rbi-bookmark {
    color:#fff !important;
}

.parallax-thumb.feat-loaded img {
	opacity: 0.9;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651788000'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-188140 single-format-video wp-embed-responsive pixwell-child elementor-default elementor-kit-172033 is-single-2 sticky-nav smart-sticky is-tooltips is-backtop block-header-dot w-header-1 cat-icon-round ele-round feat-round is-parallax-feat is-fmask mh-p-excerpt">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="site" class="site">
<aside id="off-canvas-section" class="off-canvas-wrap dark-style is-hidden">
<div class="close-panel-wrap tooltips-n">
<a href="#" id="off-canvas-close-btn" title="Close Panel"><i class="btn-close"></i></a>
</div>
<div class="off-canvas-holder">
<div class="off-canvas-header is-light-text">
<div class="header-inner">
<a href="https://kobi5.com/" class="off-canvas-logo">
<img src="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2" height="512" width="512" loading="lazy">
</a>
<aside class="inner-bottom">
<div class="off-canvas-social">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<div class="inner-bottom-right">
<aside class="bookmark-section">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> </div>
</aside>
</div>
</div>
<div class="off-canvas-inner is-light-text">
<nav id="off-canvas-nav" class="off-canvas-nav">
<ul id="off-canvas-menu" class="off-canvas-menu rb-menu is-clicked"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/"><span>Home</span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-275"><a href="https://kobi5.com/category/news/local-news/"><span>Local</span></a>
<ul class="sub-menu">
<li id="menu-item-184688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184688"><a href="/tag/jackson-county/"><span>Jackson County</span></a></li>
<li id="menu-item-184689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184689"><a href="/tag/klamath-county/"><span>Klamath County</span></a></li>
<li id="menu-item-184690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184690"><a href="/tag/josephine-county/"><span>Josephine County</span></a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/"><span>Politics</span></a>
<ul class="sub-menu">
<li id="menu-item-89162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/"><span>Elections Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/"><span>Sunrise</span></a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/"><span>Regional</span></a></li>
<li id="menu-item-60108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/"><span>Education</span></a></li>
<li id="menu-item-27396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/"><span>Crime</span></a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/"><span>U.S. &amp; World</span></a></li>
<li id="menu-item-154774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774"><a href="https://kobi5.com/category/news/sports/"><span>Sports</span></a>
<ul class="sub-menu">
<li id="menu-item-154775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775"><a href="https://kobi5.com/category/news/sports/olympic-zone/"><span>Olympic Zone</span></a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/"><span>Economy</span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/"><span>Health News</span></a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/"><span>Technology</span></a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/"><span>Weather News</span></a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
<li id="menu-item-44695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/"><span>Your Place, Your Money</span></a></li>
<li id="menu-item-60498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/"><span>Better Health</span></a></li>
<li id="menu-item-105540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/"><span>In This Together</span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/"><span>Providence Minute</span></a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/"><span>Five on 5</span></a></li>
<li id="menu-item-142230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142230"><a href="https://kobi5.com/category/features/mhminute/"><span>Mental Health Minute</span></a></li>
<li id="menu-item-165508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508"><a href="https://kobi5.com/category/features/financial-quick-hits/"><span>Financial Quick Hits</span></a></li>
<li id="menu-item-187657" class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-187657"><a href="https://kobi5.com/sou-state-of-the-university/"><span>SOU: State of the University</span></a></li>
<li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/"><span>Docs On Call</span></a></li>
<li id="menu-item-81821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/"><span>Tank of Gas Getaway</span></a></li>
<li id="menu-item-41362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/"><span>Pump Patrol</span></a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/"><span>News Alerts</span></a></li>
</ul>
</li>
<li id="menu-item-28523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
<li id="menu-item-28524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/"><span>Weather Forecast</span></a></li>
<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/"><span>Air Quality Map</span></a></li>
<li id="menu-item-43725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/"><span>Flight Checker</span></a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/"><span>TripCheck Road Cams</span></a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/"><span>About</span></a>
<ul class="sub-menu">
<li id="menu-item-127190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li id="menu-item-166733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733"><a href="https://kobi5.com/about/contests/nfl-pick-1/"><span>NFL Pick 1</span></a></li>
<li id="menu-item-127191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/contest-rules/"><span>Contest/Sweepstakes Rules</span></a></li>
</ul>
</li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/"><span>Media Releases</span></a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/"><span>Get our App</span></a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/"><span>News Team</span></a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li>
<li id="menu-item-139603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/"><span>Employment Opportunities</span></a></li>
<li id="menu-item-116857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/"><span>Advertise with Us!</span></a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/"><span>News Video Request</span></a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/"><span>Translators</span></a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl"><span>What&#8217;s On NBC</span></a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li>
<li id="menu-item-154424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424"><a href="https://kobi5.com/about/2021-22-nfl-games/"><span>2022-23 NFL Sunday Night Football schedule</span></a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" rel="noopener" href="http://www.cozitv.com/"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li id="menu-item-1293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/"><span>News Tips</span></a></li>
<li id="menu-item-113698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" rel="noopener" href="http://www.cozitv.com/"><span>COZI TV</span></a></li>
</ul> </nav>
</div>
</div>
</aside>
<div class="site-outer">
<div class="site-mask"></div>
<div class="topbar-wrap is-light-text">
<div class="rbc-container">
<div class="topbar-inner rb-m20-gutter">
<div class="topbar-left">
<aside class="topbar-info">
</aside>
<nav id="topbar-navigation" class="topbar-menu-wrap">
<div class="menu-useful-links-container"><ul id="topbar-menu" class="topbar-menu rb-menu"><li id="menu-item-184637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184637"><a href="https://kobi5.com/about/contests/us-bank-nbc-5-salute/"><span>US Bank &#038; NBC 5 Salute</span></a></li>
<li id="menu-item-175160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175160"><a href="https://kobi5.com/about/contests/"><span>Contests</span></a></li>
<li id="menu-item-187650" class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-187650"><a href="https://kobi5.com/world-wish-day/"><span>World Wish Day</span></a></li>
<li id="menu-item-125462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125462"><a href="/livestream/#utm_source=useful_links_bar&#038;utm_medium=nbc5_livestream_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-livestream"><span><i class='fa fa-desktop'></i> Watch NBC5 Live</span></a></li>
<li id="menu-item-125463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125463"><a href="/app/#utm_source=useful_links_bar&#038;utm_medium=nbc5_twc_app_link&#038;utm_campaign=useful_links&#038;utm_term=nbc5-twc-app"><span>Get our App</span></a></li>
<li id="menu-item-185747" class="careers_topbar menu-item menu-item-type-custom menu-item-object-custom menu-item-185747"><a href="/about/employment-opportunities/?utm_source=topbar&#038;utm_medium=useful_link&#038;utm_campaign=careers"><span>Careers</span></a></li>
<li id="menu-item-172126" class="KOBIwxNav menu-item menu-item-type-custom menu-item-object-custom menu-item-172126"><a href="#"><span>&#8230;</span></a></li>
</ul></div> </nav>
</div>
<div class="topbar-right">
</div>
</div>
</div>
</div><header id="site-header" class="header-wrap header-1">
<div class="navbar-outer">
<div class="navbar-wrap">
<aside id="mobile-navbar" class="mobile-navbar">
<div class="mobile-nav-inner rb-p20-gutter">
<div class="m-nav-left">
<a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
</div>
<div class="m-nav-centered">
<aside class="logo-mobile-wrap is-logo-image">
<a href="https://kobi5.com/" class="logo-mobile logo default">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo-mobile logo dark">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</aside>
</div>
<div class="m-nav-right">
<aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<div class="mobile-search">
<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</div>
</aside>
<aside id="mobile-sticky-nav" class="mobile-sticky-nav">
<div class="mobile-navbar mobile-sticky-inner">
<div class="mobile-nav-inner rb-p20-gutter">
<div class="m-nav-left">
<a href="#" class="off-canvas-trigger btn-toggle-wrap btn-toggle-light"><span class="btn-toggle"><span class="off-canvas-toggle"><span class="icon-toggle"></span></span></span></a>
</div>
<div class="m-nav-centered">
<aside class="logo-mobile-wrap is-logo-image">
<a href="https://kobi5.com/" class="logo-mobile logo default">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo-mobile logo dark">
<img height="36" width="188" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo43.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</aside>
</div>
<div class="m-nav-right">
<aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<div class="mobile-search">
<a href="#" title="Search" class="search-icon nav-search-link"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</div>
</div>
</aside>
<div class="rbc-container navbar-holder is-main-nav">
<div class="navbar-inner rb-m20-gutter">
<div class="navbar-left">
<div class="logo-wrap is-logo-image site-branding">
<a href="https://kobi5.com/" class="logo default" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="52" width="271" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo dark" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="52" width="271" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<nav id="site-navigation" class="main-menu-wrap" aria-label="main menu">
<ul id="main-menu" class="main-menu rb-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233" itemprop="name"><a href="/" itemprop="url"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-223" itemprop="name"><a href="https://kobi5.com/category/news/" itemprop="url"><span>News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-275" itemprop="name"><a href="https://kobi5.com/category/news/local-news/" itemprop="url"><span>Local</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184688" itemprop="name"><a href="/tag/jackson-county/" itemprop="url"><span>Jackson County</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184689" itemprop="name"><a href="/tag/klamath-county/" itemprop="url"><span>Klamath County</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184690" itemprop="name"><a href="/tag/josephine-county/" itemprop="url"><span>Josephine County</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276" itemprop="name"><a href="https://kobi5.com/category/news/politics-news/" itemprop="url"><span>Politics</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162" itemprop="name"><a href="https://kobi5.com/elections-coverage/" itemprop="url"><span>Elections Coverage</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050" itemprop="name"><a href="https://kobi5.com/category/news/sunrise/" itemprop="url"><span>Sunrise</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277" itemprop="name"><a href="https://kobi5.com/category/news/regional-news/" itemprop="url"><span>Regional</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108" itemprop="name"><a href="https://kobi5.com/category/news/education/" itemprop="url"><span>Education</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396" itemprop="name"><a href="https://kobi5.com/category/news/crime-news/" itemprop="url"><span>Crime</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279" itemprop="name"><a href="https://kobi5.com/category/news/us-and-world-news/" itemprop="url"><span>U.S. &amp; World</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774" itemprop="name"><a href="https://kobi5.com/category/news/sports/" itemprop="url"><span>Sports</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775" itemprop="name"><a href="https://kobi5.com/category/news/sports/olympic-zone/" itemprop="url"><span>Olympic Zone</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272" itemprop="name"><a href="https://kobi5.com/category/news/economy-news/" itemprop="url"><span>Economy</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273" itemprop="name"><a href="https://kobi5.com/category/news/entertainment-news/" itemprop="url"><span>Entertainment</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274" itemprop="name"><a href="https://kobi5.com/category/news/health-news/" itemprop="url"><span>Health News</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278" itemprop="name"><a href="https://kobi5.com/category/news/technology-news/" itemprop="url"><span>Technology</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280" itemprop="name"><a href="https://kobi5.com/category/news/weather-news/" itemprop="url"><span>Weather News</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-256" itemprop="name"><a href="https://kobi5.com/category/features/" itemprop="url"><span>Features</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695" itemprop="name"><a href="https://kobi5.com/category/features/your-place-your-money/" itemprop="url"><span>Your Place, Your Money</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498" itemprop="name"><a href="https://kobi5.com/category/features/better-health/" itemprop="url"><span>Better Health</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540" itemprop="name"><a href="https://kobi5.com/category/features/in_this_together/" itemprop="url"><span>In This Together</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258" itemprop="name"><a href="https://kobi5.com/category/features/providence-minute/" itemprop="url"><span>Providence Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458" itemprop="name"><a href="https://kobi5.com/category/features/five-on-5/" itemprop="url"><span>Five on 5</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142230" itemprop="name"><a href="https://kobi5.com/category/features/mhminute/" itemprop="url"><span>Mental Health Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508" itemprop="name"><a href="https://kobi5.com/category/features/financial-quick-hits/" itemprop="url"><span>Financial Quick Hits</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-187657" itemprop="name"><a href="https://kobi5.com/sou-state-of-the-university/" itemprop="url"><span>SOU: State of the University</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079" itemprop="name"><a href="https://kobi5.com/features/docs-on-call/" itemprop="url"><span>Docs On Call</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81821" itemprop="name"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/" itemprop="url"><span>Tank of Gas Getaway</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362" itemprop="name"><a href="/features/pump-patrol/" itemprop="url"><span>Pump Patrol</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259" itemprop="name"><a href="https://kobi5.com/features/news-mailing-list/" itemprop="url"><span>News Alerts</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523" itemprop="name"><a href="https://kobi5.com/weather/" itemprop="url"><span>Weather</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524" itemprop="name"><a href="https://kobi5.com/weather/" itemprop="url"><span>Weather Forecast</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947" itemprop="name"><a href="https://kobi5.com/weather-forecast/air-quality-map/" itemprop="url"><span>Air Quality Map</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725" itemprop="name"><a href="/weather-forecast/flight-checker/" itemprop="url"><span>Flight Checker</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350" itemprop="name"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/" itemprop="url"><span>TripCheck Road Cams</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264" itemprop="name"><a href="https://kobi5.com/about/" itemprop="url"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190" itemprop="name"><a href="https://kobi5.com/about/contests/" itemprop="url"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733" itemprop="name"><a href="https://kobi5.com/about/contests/nfl-pick-1/" itemprop="url"><span>NFL Pick 1</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191" itemprop="name"><a href="https://kobi5.com/contest-rules/" itemprop="url"><span>Contest/Sweepstakes Rules</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261" itemprop="name"><a href="https://kobi5.com/category/about/media-releases/" itemprop="url"><span>Media Releases</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629" itemprop="name"><a href="https://kobi5.com/app/" itemprop="url"><span>Get our App</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081" itemprop="name"><a href="https://kobi5.com/about/news-team/" itemprop="url"><span>News Team</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127" itemprop="name"><a href="https://kobi5.com/about/fcc-public-file-reports/" itemprop="url"><span>FCC Public File Reports</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603" itemprop="name"><a href="https://kobi5.com/about/fcc-applications/" itemprop="url"><span>FCC Applications</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126" itemprop="name"><a href="https://kobi5.com/about/employment-opportunities/" itemprop="url"><span>Employment Opportunities</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857" itemprop="name"><a href="https://kobi5.com/about/advertise-with-us/" itemprop="url"><span>Advertise with Us!</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265" itemprop="name"><a href="https://kobi5.com/about/contact-us/" itemprop="url"><span>Contact Us</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173" itemprop="name"><a href="https://kobi5.com/about/comment-policy/" itemprop="url"><span>Comment Policy</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493" itemprop="name"><a href="https://kobi5.com/about/news-video-request/" itemprop="url"><span>News Video Request</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902" itemprop="name"><a href="https://kobi5.com/about/translators/" itemprop="url"><span>Translators</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137" itemprop="name"><a href="/features/whats-on-nbc/?no-ssl" itemprop="url"><span>What&#8217;s On NBC</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292" itemprop="name"><a href="/about/programming-guide/" itemprop="url"><span>Programming Guide</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424" itemprop="name"><a href="https://kobi5.com/about/2021-22-nfl-games/" itemprop="url"><span>2022-23 NFL Sunday Night Football schedule</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371" itemprop="name"><a target="_blank" href="http://www.cozitv.com/" itemprop="url"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293" itemprop="name"><a href="/about/programming-guide/" itemprop="url"><span>Programming Guide</span></a></li> </ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342" itemprop="name"><a href="https://kobi5.com/news-tips/" itemprop="url"><span>News Tips</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698" itemprop="name"><a target="_blank" href="http://www.cozitv.com/" itemprop="url"><span>COZI TV</span></a></li></ul></nav> </div>
<div class="navbar-right">
<div class="navbar-social social-icons is-icon tooltips-n">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<aside class="bookmark-section tooltips-n">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> <aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<aside class="navbar-search nav-search-live">
<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div class="load-animation live-search-animation"></div>
<div class="navbar-search-response"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
<aside id="sticky-nav" class="section-sticky-holder">
<div class="section-sticky">
<div class="navbar-wrap">
<div class="rbc-container navbar-holder">
<div class="navbar-inner rb-m20-gutter">
<div class="navbar-left">
<div class="logo-wrap is-logo-image site-branding">
<a href="https://kobi5.com/" class="logo default" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="52" width="271" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
<a href="https://kobi5.com/" class="logo dark" title="KOBI-TV NBC5 / KOTI-TV NBC2">
<img class="logo-default" height="52" width="271" src="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<aside class="main-menu-wrap">
<ul id="sticky-menu" class="main-menu rb-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/"><span>Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-223"><a href="https://kobi5.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-275"><a href="https://kobi5.com/category/news/local-news/"><span>Local</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184688"><a href="/tag/jackson-county/"><span>Jackson County</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184689"><a href="/tag/klamath-county/"><span>Klamath County</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184690"><a href="/tag/josephine-county/"><span>Josephine County</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276"><a href="https://kobi5.com/category/news/politics-news/"><span>Politics</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89162"><a href="https://kobi5.com/elections-coverage/"><span>Elections Coverage</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://kobi5.com/category/news/sunrise/"><span>Sunrise</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://kobi5.com/category/news/regional-news/"><span>Regional</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60108"><a href="https://kobi5.com/category/news/education/"><span>Education</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27396"><a href="https://kobi5.com/category/news/crime-news/"><span>Crime</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://kobi5.com/category/news/us-and-world-news/"><span>U.S. &amp; World</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154774"><a href="https://kobi5.com/category/news/sports/"><span>Sports</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154775"><a href="https://kobi5.com/category/news/sports/olympic-zone/"><span>Olympic Zone</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://kobi5.com/category/news/economy-news/"><span>Economy</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://kobi5.com/category/news/entertainment-news/"><span>Entertainment</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://kobi5.com/category/news/health-news/"><span>Health News</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://kobi5.com/category/news/technology-news/"><span>Technology</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://kobi5.com/category/news/weather-news/"><span>Weather News</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-256"><a href="https://kobi5.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44695"><a href="https://kobi5.com/category/features/your-place-your-money/"><span>Your Place, Your Money</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60498"><a href="https://kobi5.com/category/features/better-health/"><span>Better Health</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105540"><a href="https://kobi5.com/category/features/in_this_together/"><span>In This Together</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://kobi5.com/category/features/providence-minute/"><span>Providence Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://kobi5.com/category/features/five-on-5/"><span>Five on 5</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142230"><a href="https://kobi5.com/category/features/mhminute/"><span>Mental Health Minute</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165508"><a href="https://kobi5.com/category/features/financial-quick-hits/"><span>Financial Quick Hits</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-187657"><a href="https://kobi5.com/sou-state-of-the-university/"><span>SOU: State of the University</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://kobi5.com/features/docs-on-call/"><span>Docs On Call</span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81821"><a href="https://kobi5.com/category/features/tank-of-gas-getaway/"><span>Tank of Gas Getaway</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41362"><a href="/features/pump-patrol/"><span>Pump Patrol</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="https://kobi5.com/features/news-mailing-list/"><span>News Alerts</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28523"><a href="https://kobi5.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28524"><a href="https://kobi5.com/weather/"><span>Weather Forecast</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://kobi5.com/weather-forecast/air-quality-map/"><span>Air Quality Map</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43725"><a href="/weather-forecast/flight-checker/"><span>Flight Checker</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://kobi5.com/weather-forecast/tripcheck-road-cams/"><span>TripCheck Road Cams</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264"><a href="https://kobi5.com/about/"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127190"><a href="https://kobi5.com/about/contests/"><span>Contests/Sweepstakes</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166733"><a href="https://kobi5.com/about/contests/nfl-pick-1/"><span>NFL Pick 1</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127191"><a href="https://kobi5.com/contest-rules/"><span>Contest/Sweepstakes Rules</span></a></li> </ul>
</li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://kobi5.com/category/about/media-releases/"><span>Media Releases</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109629"><a href="https://kobi5.com/app/"><span>Get our App</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://kobi5.com/about/news-team/"><span>News Team</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139603"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://kobi5.com/about/employment-opportunities/"><span>Employment Opportunities</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116857"><a href="https://kobi5.com/about/advertise-with-us/"><span>Advertise with Us!</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://kobi5.com/about/contact-us/"><span>Contact Us</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://kobi5.com/about/comment-policy/"><span>Comment Policy</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://kobi5.com/about/news-video-request/"><span>News Video Request</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://kobi5.com/about/translators/"><span>Translators</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53137"><a href="/features/whats-on-nbc/?no-ssl"><span>What&#8217;s On NBC</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154424"><a href="https://kobi5.com/about/2021-22-nfl-games/"><span>2022-23 NFL Sunday Night Football schedule</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371"><a target="_blank" href="http://www.cozitv.com/"><span>ThisTV changing to COZI TV</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293"><a href="/about/programming-guide/"><span>Programming Guide</span></a></li> </ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kobi5.com/news-tips/"><span>News Tips</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113698"><a target="_blank" href="http://www.cozitv.com/"><span>COZI TV</span></a></li></ul></aside> </div>
<div class="navbar-right">
<div class="navbar-social social-icons is-icon tooltips-n">
<a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a> </div>
<aside class="bookmark-section tooltips-n">
<a class="bookmark-link" href="https://kobi5.com/my-bookmarks/" title="Bookmarks">
<span class="bookmark-icon"><i><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M391.416,0H120.584c-17.778,0-32.242,14.464-32.242,32.242v460.413c0,7.016,3.798,13.477,9.924,16.895 c2.934,1.638,6.178,2.45,9.421,2.45c3.534,0,7.055-0.961,10.169-2.882l138.182-85.312l138.163,84.693 c5.971,3.669,13.458,3.817,19.564,0.387c6.107-3.418,9.892-9.872,9.892-16.875V32.242C423.657,14.464,409.194,0,391.416,0z  M384.967,457.453l-118.85-72.86c-6.229-3.817-14.07-3.798-20.28,0.032l-118.805,73.35V38.69h257.935V457.453z" /></svg></i><span class="bookmark-counter rb-counter">0</span></span>
</a>
</aside> <aside class="header-dark-mode">
<span class="dark-mode-toggle">
<span class="mode-icons">
<span class="dark-mode-icon mode-icon-dark"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></span>
<span class="dark-mode-icon mode-icon-default"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.323-12.112-14.433-12.262c-7.145-0.155-13.346,4.712-14.936,11.642 c-15.26,66.498-73.643,112.941-141.978,112.941c-80.321,0-145.667-65.346-145.667-145.666 c0-68.335,46.443-126.718,112.942-141.976c6.93-1.59,11.791-7.827,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434 C287.545,1.454,271.735,0,256,0C187.62,0,123.333,26.629,74.98,74.981C26.629,123.333,0,187.62,0,256 s26.629,132.667,74.98,181.019C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981 C485.371,388.667,512,324.38,512,256C512,240.278,510.547,224.469,507.681,209.011z M256,482C131.383,482,30,380.617,30,256 c0-118.227,91.264-215.544,207.036-225.212c-14.041,9.63-26.724,21.303-37.513,34.681 c-25.058,31.071-38.857,70.207-38.857,110.197c0,96.863,78.804,175.666,175.667,175.666c39.99,0,79.126-13.8,110.197-38.857 c13.378-10.789,25.051-23.471,34.682-37.511C471.544,390.736,374.228,482,256,482z" /></svg></span>
</span>
</span>
</aside>
<aside class="navbar-search nav-search-live">
<a href="#" title="Search" class="nav-search-link search-icon"><i class="rbi rbi-search-light"></i></a>
<div class="navbar-search-popup header-lightbox">
<div class="navbar-search-form"><form role="search" method="get" class="search-form" action="https://kobi5.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div class="load-animation live-search-animation"></div>
<div class="navbar-search-response"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</aside></header> <div class="site-wrap clearfix"> <div class="site-content single-2 rbc-content-section clearfix has-sidebar is-sidebar-right">
<article id="post-188140" class="post-188140 post type-post status-publish format-video has-post-thumbnail category-mhminute tag-mental-health tag-mental-health-awareness tag-mental-health-minute post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
<header class="single-header entry-header">
<div class="parallax-thumb">
<div class="rb-iwrap autosize"><img width="1225" height="590" src="https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg?x37194" class="attachment-pixwell_780x0-2x size-pixwell_780x0-2x wp-post-image" alt="" /></div>
</div>
<div class="single-header-holder">
<div class="breadcrumb-overlay is-light-text">
<aside id="site-breadcrumb" class="breadcrumb breadcrumb-navxt">
<span class="breadcrumb-inner rbc-container rb-p20-gutter">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to KOBI-TV NBC5 / KOTI-TV NBC2." href="https://kobi5.com" class="home"><span property="name">KOBI5.com</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Features category archives." href="https://kobi5.com/category/features/" class="taxonomy category"><span property="name">Features</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Mental Health Minute category archives." href="https://kobi5.com/category/features/mhminute/" class="taxonomy category"><span property="name">Mental Health Minute</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Mental Health Minute: May is Mental Health Awareness Month</span><meta property="url" content="https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/"><meta property="position" content="4"></span></span>
</aside>
</div>
<div class="single-header-overlay is-light-text">
<div class="rbc-container rb-p20-gutter">
<aside class="p-cat-info is-relative single-cat-info">
<a class="cat-info-el cat-info-id-24460" href="https://kobi5.com/category/features/mhminute/" rel="category">Mental Health Minute</a> </aside>
<h1 itemprop="headline" class="single-title entry-title">Mental Health Minute: May is Mental Health Awareness Month</h1>
<div class="single-entry-meta has-avatar">
<span class="single-meta-avatar">
<a href="https://kobi5.com/author/kkelley/">
<img alt='Newsroom Staff' src='https://secure.gravatar.com/avatar/1f14b1cb4530b831fd14727a09146391?s=60&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1f14b1cb4530b831fd14727a09146391?s=120&#038;d=mm&#038;r=g 2x" class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> </a>
</span>
<div class="inner">
<div class="single-meta-info p-meta-info">
<span class="meta-info-el meta-info-author">
<span class="screen-reader-text">Posted by</span>
<a href="https://kobi5.com/author/kkelley/">Newsroom Staff</a>
</span>
<span class="meta-info-el meta-info-date">
<abbr class="date published" title="2022-05-05T13:59:58-07:00">May 5, 2022</abbr>
</span>
</div>
<div class="single-meta-bottom p-meta-info">
<aside class="single-top-share is-light-share tooltips-n">
<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month&amp;url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;via=kobitv" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a> <a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg&amp;description=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
<a class="share-action share-icon share-reddit" rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;title=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month" title="Reddit"><i class="rbi rbi-reddit"></i></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc8ca4afb5a0ade189a4a0adb5a9e18ca8afb4b5a4fbe18ca0b8e1a8b2e18ca4afb5a0ade189a4a0adb5a9e180b6a0b3a4afa4b2b2e18caeafb5a9e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2e4f280e4f387e4f387aaaea3a8f4efa2aeace4f387a7a4a0b5b4b3a4b2e4f387aca9aca8afb4b5a4e4f387aca4afb5a0adeca9a4a0adb5a9ecaca8afb4b5a4ecaca0b8eca8b2ecaca4afb5a0adeca9a4a0adb5a9eca0b6a0b3a4afa4b2b2ecacaeafb5a9ecf0f9f9f0f5f1e4f387" title="Email"><i class="rbi rbi-email-envelope"></i></a>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="wrap rbc-container rb-p20-gutter">
<div class="rbc-wrap">
<main id="main" class="site-main rbc-content">
<div class="single-content-wrap">
<div class="single-m-info">
</div>
<div class="single-top-section single-widget-section">
<div id="widget_advertising-2" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (max-width: 1140px) {
#div-gpt-ad-1635875033156-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1635875033156-0' style='min-width: 728px; min-height: 90px;margin:auto calc(50% - 364px);'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635875033156-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-3" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (min-width: 1141px) {
#div-gpt-ad-1635875387023-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1635875387023-0' style='min-width: 320px; min-height: 50px; margin:auto calc(50% - 160px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635875387023-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div> </div>
<div class="single-body entry">
<div class="single-content has-left-section">
<aside class="single-left-section">
<div class="section-inner">
<aside class="single-left-share is-light-share">
<div class="share-header"> <span class="share-total h2">0</span>
<span class="share-label">Shares</span>
</div>
<div class="share-content">
<a class="share-action share-icon share-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F" title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
<a class="share-action share-twitter share-icon" href="https://twitter.com/intent/tweet?text=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month&amp;url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;via=kobitv" title="Twitter" rel="nofollow"><i class="rbi rbi-twitter"></i></a> <a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg&amp;description=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month" title="Pinterest"><i class="rbi rbi-pinterest"></i></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c65153d362c393478103d39342c30781531362d2c3d627815392178312b78153d362c393478103d39342c3078192f392a3d363d2b2b781537362c307e393528631a171c016511783e372d363c782c30312b78392a2c313b343d7831362c3d2a3d2b2c31363f7839363c782c30372d3f302c78373e782b30392a31363f78312c782f312c307821372d76781b303d3b3378312c78372d2c6278302c2c282b7d6b197d6a1e7d6a1e33373a316d763b37357d6a1e3e3d392c2d2a3d2b7d6a1e35303531362d2c3d7d6a1e353d362c393475303d39342c30753531362d2c3d7535392175312b75353d362c393475303d39342c3075392f392a3d363d2b2b753537362c3075696060696c687d6a1e" title="Email"><i class="rbi rbi-email-envelope"></i></a>
</div>
</aside>
</div>
</aside>
<div class="entry-content clearfix" itemprop="articleBody">
<div class='KOBIVideoWrapper'><iframe src='https://www.youtube.com/embed/3YFrE6PJNj4?rel=0' frameborder='0' allowfullscreen='allowfullscreen' mozallowfullscreen='mozallowfullscreen' msallowfullscreen='msallowfullscreen' oallowfullscreen='oallowfullscreen' webkitallowfullscreen='webkitallowfullscreen'></iframe></div>
<p>May in Mental Health Awareness Month. In this Mental Health Minute, Neil Nicholson, Outpatient Clinical Operations Director at Columbia Care, talks about the importance of good mental health. For more Mental Health Minutes, visit <a href="https://kobi5.com/category/features/mhminute/">https://kobi5.com/category/features/mhminute/ </a></p>
<p>Find out more about mental health at <a href="http://nami.org">nami.org</a> and <a href="http://thenationalcouncil.org">thenationalcouncil.org</a></p>
<h3>Leave a Comment:<br><h4><i>Note: By commenting below you agree to abide by the KOBI5.com commenting guidelines. <a href='//kobi5.com/about/comment-policy/' target=_blank>View the KOBI5.com Comment Board Guidelines »</a></i></h4></h3><div class="fb-comments" data-href="https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
</div>
<aside class="is-hidden rb-remove-bookmark" data-bookmarkid="188140"></aside> <div class="single-bottom-section single-widget-section">
<div id="widget_advertising-9" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (max-width: 1140px) {
#div-gpt-ad-1636416714159-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1636416714159-0' style='min-width: 728px; min-height: 90px;margin:auto calc(50% - 364px);'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636416714159-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-8" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">
<style>
@media (min-width: 1141px) {
#div-gpt-ad-1636416799314-0 {
display:none;
}
</style>

<div id='div-gpt-ad-1636416799314-0' style='min-width: 320px; min-height: 50px; margin:auto calc(50% - 160px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1636416799314-0'); });
  </script>
</div>
</aside>
<div class="clearfix"></div>
</aside>
</div> </div>
<div class="entry-footer">
<div class="inner">
<div class="single-post-tag tags">
<span class="tag-label">Tags:</span>
<a rel="tag" href="https://kobi5.com/tag/mental-health/" title="mental health">mental health</a>
<a rel="tag" href="https://kobi5.com/tag/mental-health-awareness/" title="mental health awareness">mental health awareness</a>
<a rel="tag" href="https://kobi5.com/tag/mental-health-minute/" title="mental health minute">mental health minute</a>
</div>
</div>
</div>
<aside class="single-bottom-share">
<div class="share-header"> <span class="share-total h2">0</span>
<span class="share-label">Shares</span>
</div>
<div class="share-content is-light-share tooltips-n">
<a class="share-action share-icon share-facebook" rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F" title="Facebook"><i class="rbi rbi-facebook"></i><span>Share on Facebook</span></a>
<a class="share-action share-twitter share-icon" rel="nofollow" href="https://twitter.com/intent/tweet?text=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month&amp;url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;via=kobitv" title="Twitter">
<i class="rbi rbi-twitter"></i><span>Share on Twitter</span>
</a>
<a class="share-action share-icon share-pinterest" rel="nofollow" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;media=https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg&amp;description=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month" title="Pinterest"><i class="rbi rbi-pinterest"></i><span>Share on Pinterest</span></a>
<a class="share-action share-icon share-reddit" rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fkobi5.com%2Ffeatures%2Fmhminute%2Fmental-health-minute-may-is-mental-health-awareness-month-188140%2F&amp;title=Mental+Health+Minute%3A+May+is+Mental+Health+Awareness+Month" title="Reddit"><i class="rbi rbi-reddit"></i><span>Share on Reddit</span></a>
<a class="share-icon share-email" rel="nofollow" href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94e4ccc7ddc8c589e1ccc8c5ddc189e4c0c7dcddcc9389e4c8d089c0da89e4ccc7ddc8c589e1ccc8c5ddc189e8dec8dbccc7ccdada89e4c6c7ddc18fc8c4d992ebe6edf094e089cfc6dcc7cd89ddc1c0da89c8dbddc0cac5cc89c0c7ddccdbccdaddc0c7ce89c8c7cd89ddc1c6dccec1dd89c6cf89dac1c8dbc0c7ce89c0dd89dec0ddc189d0c6dc8789eac1cccac289c0dd89c6dcdd9389c1ddddd9da8c9ae88c9bef8c9befc2c6cbc09c87cac6c48c9befcfccc8dddcdbccda8c9befc4c1c4c0c7dcddcc8c9befc4ccc7ddc8c584c1ccc8c5ddc184c4c0c7dcddcc84c4c8d084c0da84c4ccc7ddc8c584c1ccc8c5ddc184c8dec8dbccc7ccdada84c4c6c7ddc184989191989d998c9bef" title="Email"><i class="rbi rbi-email-envelope"></i><span>Share on Email</span></a>
</div>
</aside>
</div>
<div class="article-meta is-hidden">
<meta itemprop="mainEntityOfPage" content="https://kobi5.com/features/mhminute/mental-health-minute-may-is-mental-health-awareness-month-188140/">
<span class="vcard author" itemprop="author" content="Newsroom Staff"><span class="fn">Newsroom Staff</span></span>
<time class="date published entry-date" datetime="2022-05-05T13:59:58+00:00" content="2022-05-05T13:59:58+00:00" itemprop="datePublished">May 5, 2022</time>
<meta class="updated" itemprop="dateModified" content="2022-05-05T14:14:49+00:00">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://cdn.kobi5.com/wp-content/uploads/2022/05/Mental-Health-Minute-May-is-Mental-Health-Awareness-Month.jpg?x37194">
<meta itemprop="width" content="1225">
<meta itemprop="height" content="590">
</span>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="KOBI-TV NBC5 / KOTI-TV NBC2">
<meta itemprop="url" content="https://kobi5.com/">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://cdn.kobi5.com/wp-content/uploads/2015/08/logo4.png?x37194">
</span>
</span>
</div>
<div class="single-box clearfix">
<nav class="single-post-box box-nav rb-n20-gutter">
<div class="nav-el nav-left rb-p20-gutter">
<a href="https://kobi5.com/news/body-found-in-grants-pass-thursday-first-responders-say-188136/">
<span class="nav-label"><i class="rbi rbi-angle-left"></i><span>Previous Article</span></span>
<span class="nav-inner h4">
<img width="150" height="150" src="https://cdn.kobi5.com/wp-content/uploads/2021/05/CRIME-POLICE-LIGHTS-150x150.jpg?x37194" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> <span class="nav-title p-url">Body found in Grants Pass Thursday, first responders say</span>
</span>
</a>
</div>
</nav>
</div>
</div>
</main>
<aside class="rbc-sidebar widget-area sidebar-sticky">
<div class="sidebar-inner"><div id="widget_advertising-5" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">

<div id='div-gpt-ad-1635877903605-0' style='min-width: 300px; min-height: 250px; margin:auto calc(50% - 150px);'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635877903605-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-6" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">

<div id='div-gpt-ad-1635878625001-0' style='min-width: 300px; min-height: 250px; margin:auto calc(50% - 150px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635878625001-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div><div id="widget_advertising-7" class="widget w-sidebar widget-ad"> <aside class="advert-wrap advert-script">
<aside class="ad-script non-adsense">

<div id='div-gpt-ad-1635878699022-0' style='min-width: 300px; min-height: 250px; margin:auto calc(50% - 150px);'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635878699022-0'); });
  </script>
</div> </aside>
<div class="clearfix"></div>
</aside>
</div></div>
</aside>
</div>
</div>
</article>
<aside class="single-related-outer">
<div class="rbc-container rb-p20-gutter">
<div id="single-related-188140" class="block-wrap single-post-related layout-fw_grid_2">
<header class="block-header">
<h2 class="block-title h3">You Might Also Enjoy</h2>
</header>
<div class="content-wrap"><div class="content-inner rb-row rb-n15-gutter">
<div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-186700 no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/features/mhminute/mental-health-minute-overcoming-stigma-186700/" title="Mental Health Minute: Overcoming Stigma">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2022/04/Mental-Health-Minute-13-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-format format-video"><i class="rbi rbi-play-button"></i></aside> <aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-24460" href="https://kobi5.com/category/features/mhminute/" rel="category">Mental Health Minute</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/features/mhminute/mental-health-minute-overcoming-stigma-186700/" rel="bookmark" title="Mental Health Minute: Overcoming Stigma">Mental Health Minute: Overcoming Stigma</a>
</h4></div>
<div class="p-footer">
<aside class="p-meta-info"> <span class="meta-info-el meta-info-date">
<abbr class="date published" title="2022-04-04T16:21:48-07:00">April 4, 2022</abbr>
</span>
</aside> </div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-186320 no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/local-news/addiction-recovery-centers-in-medford-looking-to-add-staff-as-demand-for-services-are-alarming-186320/" title="Addiction recovery centers in Medford looking to add staff as demand for services are ‘alarming’">
<span class="rb-iwrap pc-75"><img width="280" height="158" src="https://cdn.kobi5.com/wp-content/uploads/2018/01/HOMELESS-COUNT.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-19" href="https://kobi5.com/category/news/local-news/" rel="category">Local</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/local-news/addiction-recovery-centers-in-medford-looking-to-add-staff-as-demand-for-services-are-alarming-186320/" rel="bookmark" title="Addiction recovery centers in Medford looking to add staff as demand for services are ‘alarming’">Addiction recovery centers in Medford looking to add staff as demand for services are ‘alarming’</a>
</h4></div>
<div class="p-footer">
<aside class="p-meta-info"> <span class="meta-info-el meta-info-date">
<abbr class="date published" title="2022-03-29T12:12:52-07:00">March 29, 2022</abbr>
</span>
</aside> </div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-185869 no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/news/sen-ron-wyden-holds-virtual-town-hall-185869/" title="Sen. Ron Wyden holds virtual town hall">
<span class="rb-iwrap pc-75"><img width="280" height="157" src="https://cdn.kobi5.com/wp-content/uploads/2016/07/senator-ron-wyden.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-19" href="https://kobi5.com/category/news/local-news/" rel="category">Local</a><a class="cat-info-el cat-info-id-18" href="https://kobi5.com/category/news/" rel="category">News</a><a class="cat-info-el cat-info-id-35" href="https://kobi5.com/category/news/top-stories/" rel="category">Top Stories</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/news/sen-ron-wyden-holds-virtual-town-hall-185869/" rel="bookmark" title="Sen. Ron Wyden holds virtual town hall">Sen. Ron Wyden holds virtual town hall</a>
</h4></div>
<div class="p-footer">
<aside class="p-meta-info"> <span class="meta-info-el meta-info-date">
<abbr class="date published" title="2022-03-20T18:17:16-07:00">March 20, 2022</abbr>
</span>
</aside> </div>
</div>
</div><div class="rb-col-m6 rb-col-d3 rb-p15-gutter"> <div class="p-wrap p-grid p-grid-2 post-184902 no-avatar">
<div class="p-feat-holder">
<div class="p-feat">
<a class="p-flink" href="https://kobi5.com/features/mhminute/mental-health-minute-youth-mental-health-184902/" title="Mental Health Minute: Youth Mental Health">
<span class="rb-iwrap pc-75"><img width="280" height="210" src="https://cdn.kobi5.com/wp-content/uploads/2022/02/Mental-Health-Minute-12-280x210.jpg" class="attachment-pixwell_280x210 size-pixwell_280x210 wp-post-image" alt="" loading="lazy" /></span>
</a>
<aside class="p-format format-video"><i class="rbi rbi-play-button"></i></aside> <aside class="p-cat-info is-absolute">
<a class="cat-info-el cat-info-id-24460" href="https://kobi5.com/category/features/mhminute/" rel="category">Mental Health Minute</a> </aside>
</div>
</div>
<div class="p-header"><h4 class="entry-title"> <a class="p-url" href="https://kobi5.com/features/mhminute/mental-health-minute-youth-mental-health-184902/" rel="bookmark" title="Mental Health Minute: Youth Mental Health">Mental Health Minute: Youth Mental Health</a>
</h4></div>
<div class="p-footer">
<aside class="p-meta-info"> <span class="meta-info-el meta-info-date">
<abbr class="date published" title="2022-02-28T15:13:07-08:00">February 28, 2022</abbr>
</span>
</aside> </div>
</div>
</div> </div>
</div>
</div> </div>
</aside>
</div>
</div>
<footer class="footer-wrap is-bg">
<div class="footer-logo footer-section">
<div class="rbc-container footer-logo-inner">
<div class="footer-logo-wrap">
<a href="https://kobi5.com/" class="footer-logo">
<img loading="lazy" class="logo default" height="512" width="512" src="https://cdn.kobi5.com/wp-content/uploads/2017/11/cropped-KOBI-NBC-Logo-condensed-1500x1500-1.png?x37194" alt="KOBI-TV NBC5 / KOTI-TV NBC2">
</a>
</div>
<div class=" is-color">
<div class="footer-social social-icons is-bg-icon tooltips-s"><a class="social-link-facebook" title="Facebook" href="https://facebook.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" title="Twitter" href="https://twitter.com/kobitv" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" title="Instagram" href="https://instagram.com/kobitvnbc5" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
</div>
<ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-1830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1830"><a href="/#utm_source=footer_nav&#038;utm_medium=home_link&#038;utm_campaign=nav&#038;utm_term=home"><span>Home</span></a></li>
<li id="menu-item-125464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125464"><a href="/about/#utm_source=footer_nav&#038;utm_medium=about_link&#038;utm_campaign=nav&#038;utm_term=about"><span>About</span></a></li>
<li id="menu-item-125465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125465"><a href="/about/contact-us/#utm_source=footer_nav&#038;utm_medium=contact_us_link&#038;utm_campaign=nav&#038;utm_term=contact_us"><span>Contact Us</span></a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1831"><a href="https://kobi5.com/about/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://kobi5.com/about/terms-of-use/"><span>Terms of Use</span></a></li>
<li id="menu-item-185745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185745"><a href="https://kobi5.com/about/employment-opportunities/"><span>Careers</span></a></li>
<li id="menu-item-125466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125466"><a href="/about/programming-guide/#utm_source=footer_nav&#038;utm_medium=whats_on_tv_link&#038;utm_campaign=nav&#038;utm_term=whats_on_tv"><span>What&#8217;s on TV?</span></a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://kobi5.com/about/fcc-public-file-reports/"><span>FCC Public File Reports</span></a></li>
<li id="menu-item-139604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139604"><a href="https://kobi5.com/about/fcc-applications/"><span>FCC Applications</span></a></li>
</ul> </div>
</div> </footer>
</div>
</div>

<script>
	var CategoryURL = window.location.pathname;
	CategoryURL = CategoryURL.split("/");

	var count = jQuery.map(CategoryURL, function(n, i) { return i; }).length;


	var CategoryURLPageCheck = CategoryURL[count-3]; //Get the 2nd to last which should be "page" to indicate paginated page
	if (CategoryURLPageCheck == "page") {
		var CategoryURLPageNo = CategoryURL[count-2]; //Get the last part which should page #
		if (Math.floor(CategoryURLPageNo) == CategoryURLPageNo && jQuery.isNumeric(CategoryURLPageNo)) {
			//jQuery('.elementor-top-section:nth-child(3), .elementor-top-section:nth-child(4), .elementor-top-section:nth-child(5), .elementor-top-section:nth-child(6), .elementor-top-section:nth-child(7), .elementor-top-section:nth-child(8)').hide();
			jQuery('.cat_lp_feature').hide();
		}
	}
</script>
<style>
	.elementor-widget-archive-posts .elementor-widget-container .elementor-pagination {margin: 10px;}
</style>

<aside id="rb-cookie" class="rb-cookie">
<p class="cookie-content">Our website uses cookies to improve your experience. Learn more about: <a href="#">Cookie Policy</a></p>
<div class="cookie-footer">
<a id="cookie-accept" class="cookie-accept" href="#">Accept</a>
</div>
</aside>
<script src='https://kobi5.com/wp-includes/js/imagesloaded.min.js?x37194' id='imagesloaded-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/jquery.isotope.min.js?x37194' id='jquery-isotope-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/rbcookie.min.js?x37194' id='rbcookie-js'></script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/jquery.mp.min.js?x37194' id='jquery-magnific-popup-js'></script>
<script id='pixwell-core-script-js-extra'>
var pixwellCoreParams = {"ajaxurl":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://kobi5.com/wp-content/plugins/pixwell-core/assets/core.js?x37194' id='pixwell-core-script-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.waypoints.min.js?x37194' id='jquery-waypoints-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/owl.carousel.min.js?x37194' id='owl-carousel-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/rbsticky.min.js?x37194' id='pixwell-sticky-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.tipsy.min.js?x37194' id='jquery-tipsy-js'></script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/jquery.ui.totop.min.js?x37194' id='jquery-uitotop-js'></script>
<script id='pixwell-global-js-extra'>
var pixwellParams = {"ajaxurl":"https:\/\/kobi5.com\/wp-admin\/admin-ajax.php"};
var themeSettings = ["{\"sliderPlay\":0,\"sliderSpeed\":5550,\"textNext\":\"NEXT\",\"textPrev\":\"PREV\",\"sliderDot\":1,\"sliderAnimation\":0,\"embedRes\":0}"];
</script>
<script src='https://kobi5.com/wp-content/themes/pixwell/assets/js/global.js?x37194' id='pixwell-global-js'></script>
<script id='pojo-a11y-js-extra'>
var PojoA11yOptions = {"focusable":"1","remove_link_target":"","add_role_links":"1","enable_save":"1","save_expiration":"720"};
</script>
<script src='https://kobi5.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?x37194' id='pojo-a11y-js'></script>
<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left" role="navigation">
<div class="pojo-a11y-toolbar-toggle">
<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
<span class="pojo-sr-only sr-only">Open toolbar</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z" /> </svg>
</a>
</div>
<div class="pojo-a11y-toolbar-overlay">
<div class="pojo-a11y-toolbar-inner">
<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z" "></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z" "></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
<span class="pojo-a11y-toolbar-text">Reset</span>
</a>
</li>
</ul>
</div>
</div>
</nav>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=340920775922627&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BAkeldRGRaIXsWtoX5ivzOmXnGWAQecDR9m1l0lemeFAZQkN1hw1NO2IlFZ-_cPoKNHZe7fDyh5tvqrrqaCS9Cs','sw':'https://kobi5.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'706ccfc64e315812',m:'2T7.8wnVw3McdGwqW2u8Krv8_UzWBepmLRYQxhgEAro-1651788683-0-AX8OeBfgkgepf4649AFAVC9ACqsGr2rZbfoMVWqSyygAXzS66RaP3P5lZsAGGf115YdWi17UVrjY/Az8Fn6ZqVisKNkI1Jqi9OX/FAR9pHXRvIaDchy6MQVCCVH9NP5U6EQj5uPCBcxkrdk/wRnntIV8wRjeX1DplRDg3MAJLkCggCGoUrmGJV5bPiODp3dPkoAegP5PHnqFdJCrJLlggeSG9ZuHFoqlhHBuSGF5xe+0',s:[0xdb12082390,0x88df387baa],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"706ccfc64e315812","token":"0dad64aaac2f49d4a8fa5d095cc9ab20","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
